You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Un3xTR

User / Kunde

  • "Un3xTR" started this thread

Posts: 2

  • Send private message

1

Monday, February 18th 2013, 5:13pm

Probleme mit "Eventscript" & Plugins...

Hallo,

ich habe folgendes Problem. Ich habe mir heute ein Server bestellt und Versucht die Plugins zu Installieren von der Seite "eventscripts.com" . Leider starten die Plugins nicht auf dem Server und ich bekomme auch keine Rückmeldung ob diese Aktiviert sind oder nicht. Alles wurde nach den Anweisungen Installiert.

Bitte um dringende Hilfe.
Danke im Voraus , falls bestimmte Daten benötigt werden einfach bescheid sagen.

MfG

Un3xTR

lamanga1997

User / Kunde

Posts: 2

  • Send private message

2

Monday, February 18th 2013, 5:57pm

Habe dass selbe Problem da CSS ein Update hat funk. das meiste nichtmehr suche grade ob ich iwie rausfinde wie es wieder geht...
wenn ja sage ich hier auch bscheid!!

Un3xTR

User / Kunde

  • "Un3xTR" started this thread

Posts: 2

  • Send private message

3

Monday, February 18th 2013, 6:06pm

Danke dir...

___________________________________

Folgendes wenn ich in die Konsole als befehl für den Server "exec autoexec.cfg" eingebe:




Spoiler Spoiler


Unknown command "mattie_eventscripts"
Unknown command "eventscripts_subdirectory"
Unknown command "eventscripts_cflags"
Unknown command "es_load"
Unknown command "es_load"
Unknown command "es_load"
Unknown command "es_load"

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

4

Saturday, February 23rd 2013, 10:03am

Deutet darauf hin, dass Eventscripts gar nicht installiert ist oder nicht geladen werden kann (weil z.B. die Version zu alt ist).
Ich empfehle allen Leuten auf Metamod/Sourcemod umzusteigen, da zum einen die Eventscripts Seite gar nicht erreichbar ist, und zweitens Eventscripts einfach nur für die Tonne ist.

Sourcemod Snapshot: http://www.sourcemod.net/snapshots.php
Metamod Snapshot: http://www.sourcemm.net/snapshots
Metamod VDF: http://www.sourcemm.net/vdf
Sourcemod Plugins: http://www.sourcemod.net/plugins.php
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net