You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Cherzo

User / Kunde

  • "Cherzo" started this thread

Posts: 33

Thanks: 1

  • Send private message

1

Saturday, June 22nd 2013, 5:11pm

<Error> "SourceBans"

Guten Tag,
ich versuche die ganzezeit nun schon Sourcebans auf meinem CSS Gameserver zu installieren, leider bekomme ich bei dem Befehl "sm plugins list" immer diesen Fehler:

"<Error> "SourceBans" (1.4.10) by SourceBans Development Team | SourceBans: Error detected in plugin startup (see error logs)"

Leider existiert keine Error-log.
Ich habe die Datenbank in der database.cfg eingetragen, das Webpanel ordentlich konfiguriert, sogar von meinem CSGO Server die SB dateien auf meienm CSS Server kopiert, wobei es bei CSGO funktioniert und bei meinem CSS Server nicht......

Ich bitte um eure mithilfe, da ich alleine nicht zurecht komme.

Vielen Dank,
MfG

Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

2

Saturday, June 22nd 2013, 8:21pm

das error log findest du im logs ordner von sourcemod.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Cherzo

User / Kunde

  • "Cherzo" started this thread

Posts: 33

Thanks: 1

  • Send private message

3

Sunday, June 23rd 2013, 1:28pm

Wie ich bereits geschrieben habe: "Es existiert kein Error-Log".

Auch nicht im Sourcemod Ordner.

Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

4

Sunday, June 23rd 2013, 3:44pm

kann ich mir nicht vorstellen. wenn schon darauf verwiesen wird, dann existiert dieses auch.
es ist unter folgendem pfad zu finden.
/tf2/tf/addons/sourcemod/logs

dort sind neben den error logs (z.b. errors_20130531.log) auch andere wie z.b. das "normale" log zu finden. (z.b. L20130623.log) evtl. auch mal in dieses schauen, vll steht dort auch etwas.


erster ansatz: wie lädst du das plugin? über einen server neustart?

wenn ja, versuche mal folgendes und poste das ergebnis:

Source code

1
sm plugins refresh

das läd alle plugins welche im ordner sind und zeigt auch den fehler an. (wenn ich richtig liege, sogar mehr als nur die eine zeile von dir oben)

zweiter ansatz:
wenn du

Source code

1
sm plugin list

eingibst, werden alle laufenden und nicht laufenden plugins aufgelistet. für normal, mit einer nummer am anfang der zeile.
sollte auch vor sourcebans eine nummer stehen, versuche folgenden befehl:

Source code

1
sm plugins info #

wobei # die nummer des plugin ist.
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Cherzo

User / Kunde

  • "Cherzo" started this thread

Posts: 33

Thanks: 1

  • Send private message

5

Sunday, June 23rd 2013, 7:22pm

Die Ausgabe:

Source code

1
 Filename: sourcebans.smx  Title: SourceBans (Advanced ban management for the Source engine)  Author: SourceBans Development Team  Version: 1.4.10  URL: http://www.sourcebans.net  Error: Error detected in plugin startup (see error logs)  Timestamp: 09/20/2012 23:59:35  Hash: 127991709c81a122c1a8f0f612769395


Ich wiederhole es nochmal... es ist KEINE Error-Log erstellt worden!
Screenshot:

Spoiler Spoiler


[/spoiler]


MfG


Drakexz

Moderator

Posts: 2,126

Thanks: 18

  • Send private message

6

Sunday, June 23rd 2013, 7:43pm

ok, da steht auch nicht mehr.

schau mal bitte nach, ob logs überhaupt aktiviert sind. solltest du nicht daran "herumgespielt" haben, dann sollte folgendes in zeile 13 der core.cfg datei stehen. (im sourcemod config ordner)

Source code

1
	"Logging"		"on"
Supportanfragen via PM kann ich leider nicht beantworten. Erstelle bitte einen eigenen Thread im passenden Forenbereich.

Cherzo

User / Kunde

  • "Cherzo" started this thread

Posts: 33

Thanks: 1

  • Send private message

7

Sunday, June 23rd 2013, 8:01pm

Ist aber auch eingeschaltet... :(

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net