Sie sind nicht angemeldet.

  • Anmelden

Wallnuss

User / Kunde

  • »Wallnuss« ist der Autor dieses Themas

Beiträge: 738

Danksagungen: 2

  • Nachricht senden

1

Donnerstag, 1. März 2018, 13:49

dayz_anim' requires addon 'CA_HC_Sounds' ??

Moinsen

Die Meldung habe ich seit ein paar Tagen bei joinen auf meinem 1.0.5.1 Server ? ja ist uralt wird auch nicht erneuert (ich mag ihn so wie er ist) (update den Launcher auch nicht)

kann man quittieren Server läuft problemlos

Day_anim mal angeschaut ...ist von 2014 komisch das das teil sich jetzt meldet

in der config.cpp Zeile Zeile 13 habe ich das komische CA_HC_Sounds auch gefunden und entfernt ..gebracht hat es allerdings nichts Fehler ist immer noch vorhanden

Nun meine Frage ..Wo kommt das Teil her ? und was kann ich dagegen machen ? ist zwar nur kosmetik trotzdem nerfig

hoffe mir kann einer helfen

moo
nuss

Wallnuss

User / Kunde

  • »Wallnuss« ist der Autor dieses Themas

Beiträge: 738

Danksagungen: 2

  • Nachricht senden

2

Sonntag, 4. März 2018, 14:47

Niemand ?

Ok andere Frage wenn einer mir dieses CA_HC_Sound teil zukommen lassen könnte mit einem Hinweis wo das Teil sich befindet wäre mir auch schon geholfen !

moo
nuss

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 167

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

3

Sonntag, 4. März 2018, 15:55

--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Wallnuss

User / Kunde

  • »Wallnuss« ist der Autor dieses Themas

Beiträge: 738

Danksagungen: 2

  • Nachricht senden

4

Montag, 5. März 2018, 19:57

Hi

Danke fürs antworten :)

Hmm irgendwie komme ich aber mit der Anwort nicht zurecht

Die einzigen updates die ich zulasse sind die vom Launcher selber irgendwann kam dann die Meldung (mit meinem 2 ten ACC auf nem Laptop genau die gleiche Meldung)

Irgendwas wurde mit dem Update verändert leider habe ich bis jetzt noch nicht herausgefunden was ?

moo
nuss

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 167

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

5

Dienstag, 6. März 2018, 05:22

Aus dem Thread habe ich irgendwo rausgelsen das der Fehler ignoriert werden könnte.
Wird der Spielfluss von dem Fehler beeinflusst? Wenn nicht dann auch einfach ignorieren :thumbsup:
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Wallnuss

User / Kunde

  • »Wallnuss« ist der Autor dieses Themas

Beiträge: 738

Danksagungen: 2

  • Nachricht senden

6

Dienstag, 6. März 2018, 14:51

Hi

Jap kann ignoriert werden alles läuft problemlos .... Aber :)

Da das Teil seit 4 Jahren Läuft und ich eine Menge Zeit und Arbeit in den investiert habe (deswegen auch kein update)

ist der Fehler nur ärgerlich .... ich möchte den einfach wieder beseitigen

Scheint aber wohl keine einfache Sache zu sein vermutlich wurde bei Steam oder dem Launcher update irgendwas aktiviert was bei meinem alten system zu der Meldung führt

Ich vermute das die meisten hier mittlerweile die aktuelle version nutzten ..... könnte jemand Sein system nach dem Sound teil scannen und mir sagen wo sich das befindet ?

moo
nuss

michael151294

User / Kunde

  • »michael151294« ist männlich

Beiträge: 14

  • Nachricht senden

7

Donnerstag, 15. März 2018, 11:01

@Wallnuss hast schon eine Lösung gefunden?

Habe das selbe Problem nach einem Update.

mfg

michael151294

User / Kunde

  • »michael151294« ist männlich

Beiträge: 14

  • Nachricht senden

8

Samstag, 17. März 2018, 19:47

Für alle nachfolgenden Meldungen.

Arma 2 und Arma 2 OA auf Beta updaten behebt den Fehler.

mfg

bailout

User / Kunde

Beiträge: 1

  • Nachricht senden

9

Montag, 23. April 2018, 11:13

Für alle nachfolgenden Meldungen.

Arma 2 und Arma 2 OA auf Beta updaten behebt den Fehler.

mfg

Hm, klappt bei mir auch nicht. Meldung kann auch nicht ignoriert werden, Spiel startet nicht über DayLauncher.
Hat noch jemand eine Idee?

Danke

Wallnuss

User / Kunde

  • »Wallnuss« ist der Autor dieses Themas

Beiträge: 738

Danksagungen: 2

  • Nachricht senden

10

Samstag, 9. Juni 2018, 21:34

Hi

Nein den Fehler wegbekommen habe ich nicht .... kann aber problemlos joinen

Was nun dabei gekommen ist ..... alle LKW s hatten nur noch 50 Plätze ......

das habe ich behoben Ich habe in Steam 2 Operation Arrowhead bei dem einen eine Spielzeit von 2509 stunden

der andere hat nur eine Minute ..... bei dem mit der Minute habe ich über "Eigenschaften" "Betas" die "108074" genommen jetzt habe ich wieder 200 Plätze

moo
nuss

robotkiri

User / Kunde

Beiträge: 243

  • Nachricht senden

11

Sonntag, 8. Juli 2018, 18:07

die fehlermeldung kannst ignorieren, die haben alle nach dem vorletzten update kam die glaub...genauso wie ingame die fehlermeldungen kommen wegen irgendwelchen mags...auch das liegt am patch und kann nicht gefixt werden

Wallnuss

User / Kunde

  • »Wallnuss« ist der Autor dieses Themas

Beiträge: 738

Danksagungen: 2

  • Nachricht senden

12

Mittwoch, 1. August 2018, 18:26

Hi

Ich habe bei einem Freund nach einem Rechner crash das Spiel wieder zum laufen gebracht (alles neu installiert und danach meine alten Teile rüberkopiert)

Er hat keine Fehlermeldung ...habe mir alle Daten von ihm kopiert und wollte sie mit meinen vergleichen

Leider hat Nitrado meinen Server gekillt ...ka was die gemacht haben bin noch mit dem Support dran ..sobald der wieder läuft tausche ich die rund 19 datein aus um sehen welche diesen Fehler produziert

moo
nuss

Wallnuss

User / Kunde

  • »Wallnuss« ist der Autor dieses Themas

Beiträge: 738

Danksagungen: 2

  • Nachricht senden

13

Dienstag, 28. August 2018, 00:49

Hi

Tjo Nitrado hat den Server repariert alles funkt wieder :)

Leider ist der Fehler jetzt weg ....

eine kleine Sache noch ....alle Tankfahrzeuge haben nur 50 Plätze statt 200 ... hab ich da von irgend nem update nichts mitbekommen ?

die normalen LKW`s haben noch 200 Plätze ..seltsam irgend jemand ne idee wo ich das fixen kann ?


moo
nuss