Sie sind nicht angemeldet.

  • Anmelden
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support - Archiv. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Niklas4G

User / Kunde

  • »Niklas4G« ist männlich

Beiträge: 1 614

Danksagungen: 64

  • Nachricht senden

41

Freitag, 19. Oktober 2012, 23:45

Was meinst du mit Mauern? Es gibt jede Menge Zäune, Barrikaden, Sandsäcke etc.

Große Mauern also Richtige Mauern wo man nicht Rüber springen kann oder drüber kucken kann.
Privater Support nur gegen Bezahlung

Developer of
ArmA 3: Epoch Mod
ArmA 2: DayZ Mod, DayZ Epoch, DayZ Unleashed, DayZ Hunting Grounds

EGo2oo6

User / Kunde

Beiträge: 2

  • Nachricht senden

42

Montag, 22. Oktober 2012, 20:10

Hi.

hat alles soweit super geklappt. nur scheiterts an der letzten sache. ich kann die neue endgültige missions.sqm nicht in die pbo einfügen. wenn ich die in den manager ziehen will geht das nicht. wenn ich sie kopiere und einfüge kommt ne meldung das dabei die signatur verloren geht. und wenn ich das bestätige lädt er die map nicht !

was kann ich da machen . bzw. was mach ich falsch.

lg nico

oppa

User / Kunde

Beiträge: 4

  • Nachricht senden

43

Mittwoch, 24. Oktober 2012, 15:40

Hab mal ein Video-Tutorial anhand dieses Tutorials gemacht.
Aber einige Schritte verändert bzw. so durchgeführt, wie sie für mich funktioniert haben.

ACHTUNG ENGLISCH lol :)

http://www.youtube.com/watch?v=mlrdxi-UcTU&feature=youtu.be



Viel spaß.

GameMixTimer

User / Kunde

Beiträge: 58

  • Nachricht senden

44

Dienstag, 30. Oktober 2012, 09:13

hallo leute ich habe ein problem !
wenn ich den rmod öffne dann kommt das >>> http://www.pic-upload.de/view-16677176/Unbenannt.jpg.html
und wenn ich STRG+e drücke dann komtm gar nichts ! wo kann ich da jetz die map auswählen????

Pommesfee

User / Kunde

Beiträge: 512

Danksagungen: 5

  • Nachricht senden

45

Montag, 5. November 2012, 21:11

Kann mir jemand erklären, wie ich zum Beispiel Straßen und den Flugzeugträger bewege, nachdem ich sie gesetzt habe ?
Denn ich habe zwar diesen Kreis, mit dem ich die anderne Objekte durch die Gegendscieben kann aber das geht bei deisen Sachen z.B. halt nich.

Volex

User / Kunde

Beiträge: 7

  • Nachricht senden

46

Samstag, 10. November 2012, 07:08

Ist es vielleicht möglich Scripte zu verwenden? Also so wie z.b. diesen hier "http://www.arma2base.de/include.php?path…ries=0#post8801 "

PG_Headi

User / Kunde

Beiträge: 247

  • Nachricht senden

47

Sonntag, 18. November 2012, 10:54

Leider funktioniert es bei mir nicht.

Ich habe alles anhand des Tutorials nachgemacht. Habe es auf den Server geschoben. Sobald ich auf den Sever connecten möchte, erscheint "warten auf Host" und es tut sich nichts.

pearlharbor60

User / Kunde

  • »pearlharbor60« ist männlich
  • »pearlharbor60« wurde gesperrt

Beiträge: 381

Danksagungen: 1

  • Nachricht senden

48

Montag, 19. November 2012, 13:17

wie kann ich einzelne stücke reinspawnen? z.b maurn, Zelte etc?

pearlharbor60

User / Kunde

  • »pearlharbor60« ist männlich
  • »pearlharbor60« wurde gesperrt

Beiträge: 381

Danksagungen: 1

  • Nachricht senden

49

Montag, 19. November 2012, 21:10

Bei mir geht das nicht da kommt immer dann 1/0 spieler auf dem Server?

Bulldog25

User / Kunde

Beiträge: 61

  • Nachricht senden

50

Dienstag, 20. November 2012, 13:02

Warum schreibt ihr alle text tutorials ? macht einfach ein video und stellt es auf youtube . Dann verstehen es sicher mehr . Ich würde es dann auch mall probieren .

Mongomiller

User / Kunde

Beiträge: 28

Wohnort: Göttingen

Beruf: Student

  • Nachricht senden

51

Donnerstag, 22. November 2012, 06:50

wie kann ich einzelne stücke reinspawnen? z.b maurn, Zelte etc?

Über F5 Vehicle!
Einfach die Mauer oder den Zaun suchen und platzieren.

Zitat von »'pearlharbor60«

Bei mir geht das nicht da kommt immer dann 1/0 spieler auf dem Server?

Dann machst du was falsch. Bei mir und vielen anderen geht es.

pearlharbor60

User / Kunde

  • »pearlharbor60« ist männlich
  • »pearlharbor60« wurde gesperrt

Beiträge: 381

Danksagungen: 1

  • Nachricht senden

52

Donnerstag, 22. November 2012, 15:56

Ja nun geht es :)

Was passirt wenn ich z.b ein bunker ( mit mg)
Einbaue ( ohne Rmod) geht dann die ganze base nicht oder der Bunker spawnt einfach nicht ?

Gibt es Strassen oder lande bahnen zum spawnen?

-Theran-

User / Kunde

  • »-Theran-« ist männlich

Beiträge: 1 597

Wohnort: Eisenberg/Thüringen

Beruf: Freiberufler

Danksagungen: 99

  • Nachricht senden

53

Samstag, 24. November 2012, 14:11

Also wenn ich alles über den Weg öffne, hab ich da gar keine Datei drinnen mit der Map. Im Editor Speichert es sie und ich kann sie auch wieder Laden, finde sie aber nirgends.

Ich hab da nur CFG Datein in den Ordner, worauf aber auch nicht Schlüssig wird das da Irgendetwas ist.

Pommesfee

User / Kunde

Beiträge: 512

Danksagungen: 5

  • Nachricht senden

54

Samstag, 24. November 2012, 18:22

@-Theran-:

So wie sich das anhört hast du im Ordner 'Saved' geschaut und nicht unter 'missions' ?

-Theran-

User / Kunde

  • »-Theran-« ist männlich

Beiträge: 1 597

Wohnort: Eisenberg/Thüringen

Beruf: Freiberufler

Danksagungen: 99

  • Nachricht senden

55

Samstag, 24. November 2012, 18:28

C:\Users\Benutzername\Documents
und da hab ich nur Arma 2 und Arma 2 Other Profiles

Pommesfee

User / Kunde

Beiträge: 512

Danksagungen: 5

  • Nachricht senden

56

Samstag, 24. November 2012, 22:25

dann gehste auf arma II other profiles und dann unter missions

-Theran-

User / Kunde

  • »-Theran-« ist männlich

Beiträge: 1 597

Wohnort: Eisenberg/Thüringen

Beruf: Freiberufler

Danksagungen: 99

  • Nachricht senden

57

Samstag, 24. November 2012, 22:46

ah da, danke habs gefunden (:

-Theran-

User / Kunde

  • »-Theran-« ist männlich

Beiträge: 1 597

Wohnort: Eisenberg/Thüringen

Beruf: Freiberufler

Danksagungen: 99

  • Nachricht senden

58

Sonntag, 25. November 2012, 00:08

Die map usw geht nun, doch kann nur 1/1 Joinen, wie kann ich das nu bearbeiten das meine plätze alle Verwendet werden?

#€ Nicht mal mit einen Älteren Backup hat man alle Slots wieder... "-.-"
#€2 Neu Installation auch nich...

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »-Theran-« (25. November 2012, 13:23)


oidtankx

User / Kunde

Beiträge: 15

  • Nachricht senden

59

Sonntag, 25. November 2012, 11:33

das problem habe ich auch immer nur 1/1 spieler on kann da jemand helfen???



und noch eine sache wie oder wo setzt man straßen kann mir das mal jemand genau sagen unter welcher kategorie


edit: ok kategorie gefunden mit den straßen, nur WIE kann ich die straßen jetzt bewegen? man bekommt immer nur einen normalen kreis, aber nicht den"roten kreis" womit man immer alles ziehen kann? bitte um hilfe!!! danke


mfg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »oidtankx« (26. November 2012, 00:17)


Lazerlike

User / Kunde

Beiträge: 36

  • Nachricht senden

60

Montag, 26. November 2012, 00:33

Mein Problem:

Ich starte Arma2 mit @DayZ @rMod @asg und @jon_editorupdate

Strg + e ... Chernarus.. Bearbeite fröhlich :)

Speichern...

So dann erstelle ich mir die mission.sqm mithlfe der mission.biedi.

- Ich lade mir die dayz_private_rmod_1.Chernarus.pbo runter, und merge die die darin vorhandene missions.sqm mit der von mir erstellten.

Lade es hoch und immer wenn sich jemand einloggt, bekommt er die Nachricht "You cannot play/edit this mission, it depends on downloadable contant: rmod"
Das Problem liegt DEFINITIV NICHT bei mir, da es
- bei jedem der joint so ist
- ich mit dem rMod auf andere Server komme


- Ich lade mir die dayz_private_rmod_1.Chernarus.pbo UND die dayz_private_1.Chernarus.pbo runter, und merge die reweils vorhanden mission.sqm mit meiner und lade beide PBO's hoch.

Problem: http://imgur.com/a/Zisfr#3 (Bild von Oppa)


- Ich lade mir NUR die dayz_private_1.Chernarus.pbo runter, merge sie mit ihrer originalen missions.sqm.

Problem ist das gleiche: http://imgur.com/a/Zisfr#3 (Bild von Oppa)

Log (arma2oaserver.RPT): http://textuploader.com/?p=6&id=vjCk


Wenn der rMod aktiviert ist ohne das ich die dayz_private_rmod_1.Chernarus.pbo funktionier alles super.

Wenn mir einer sagen könnte wo villeicht mein Problem liegen könnte wäre ich sehr dankbar :/ Ich bin seit 3 Tagen immerwieder daran es zu veruschen.

EDIT: Lade ich nur die dayz_private_rmod.chernarus hoch, bekomme ich zwar die Fehlermeldung, aber das eingefügte ist vorhanden!
EDIT2: DayZ 1.7.4.4 (gleiches Problem auf mit 1.7.3); Beta 99153; neuste rMod Client Version und von Nitrado vorinstallierte rMod Server Version.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Lazerlike« (26. November 2012, 01:27)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net