You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

1

Friday, October 26th 2012, 1:38pm

Side Channel funktioniert nicht [Gelöst]

Hallo,

ich weiß echt nicht mehr weiter:

Ich habe es mit disableChannels[]={0,2,6}; und mit disableChannels[]={2,6}; ausprobiert da ja welche meinten das es auch ohne "0" geht, bloß bei mir funktioniert überhaupt nix.

Die Datei ist auch dann mit diesen Wert hochgeladen worden, aber trotzdem will der Side Channel sich nicht aktivieren :(

Hoffe mir kann irgendjemand helfen :(

MfG
APH1RE

This post has been edited 1 times, last edit by "APH1RE" (Oct 26th 2012, 5:46pm)


christmannx3

User / Kunde

  • "christmannx3" is male

Posts: 43

Location: Saarland (:

Occupation: Serverowner

  • Send private message

2

Friday, October 26th 2012, 1:43pm

Soll ich dir mal meine hochladen ? Habe bei mir auch nur den Sidechannel geändert ^^
Greetings

"Der einzige Grund, einen Monat auf Sex zu warten ist, wenn die Kleine 17 Jahre und 11 Monate alt ist." - Barney Stinson

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

3

Friday, October 26th 2012, 2:10pm

jo wäre cool ^^

Medulla

User / Kunde

  • "Medulla" is male

Posts: 116

  • Send private message

4

Friday, October 26th 2012, 2:10pm

Hier ist die korrekte Datei, welche auch auf meinem Server läuft. Sidechannel ist aktiviert.
Die Rmod habe ich auch mal angehängt.
Medulla has attached the following files:

christmannx3

User / Kunde

  • "christmannx3" is male

Posts: 43

Location: Saarland (:

Occupation: Serverowner

  • Send private message

5

Friday, October 26th 2012, 2:43pm

Medulla war schneller (:
Greetings

"Der einzige Grund, einen Monat auf Sex zu warten ist, wenn die Kleine 17 Jahre und 11 Monate alt ist." - Barney Stinson

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

6

Friday, October 26th 2012, 3:59pm

Die Dateien sehen komplett anders aus, als die Standard Dateien.

Andere Frage, wenn ich rMod an habe, muss ich das bei der rMod Datei ändern oder bei der normalen?

Denn als ich bei der rMod Datei den Side Channel aktivieren wollte, ging der Server gar nicht mehr, und wenn ich die normale nehmen, funktioniert der Side Channel nicht?! ^^


bin ratlos 8|

christmannx3

User / Kunde

  • "christmannx3" is male

Posts: 43

Location: Saarland (:

Occupation: Serverowner

  • Send private message

7

Friday, October 26th 2012, 4:11pm

Moment. Hast du rMod an oder nicht ?
Greetings

"Der einzige Grund, einen Monat auf Sex zu warten ist, wenn die Kleine 17 Jahre und 11 Monate alt ist." - Barney Stinson

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

8

Friday, October 26th 2012, 4:20pm

Ja, habe ich.

-Theran-

User / Kunde

  • "-Theran-" is male

Posts: 1,597

Location: Eisenberg/Thüringen

Occupation: Freiberufler

Thanks: 99

  • Send private message

9

Friday, October 26th 2012, 4:31pm

musst das dann in der rmod datei ändern, also in der hier: "dayz_private_rmod_1.chernarus.pbo" oder "dayz_private_rmod_1.lingor.pbo"

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

10

Friday, October 26th 2012, 4:35pm

habe ich auch getan, aber dann kam man nicht mehr auf den Server, stand die ganze Zeit "Wait for Host". Warum?

-Theran-

User / Kunde

  • "-Theran-" is male

Posts: 1,597

Location: Eisenberg/Thüringen

Occupation: Freiberufler

Thanks: 99

  • Send private message

11

Friday, October 26th 2012, 4:39pm

dann hast du wohl irgendwo was falsch gesetzt oder die Datei hat iwo nen falsches Satzzeichen. Hier mal meine für Cherno und Lingor mit rMod.
-Theran- has attached the following file:

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

12

Friday, October 26th 2012, 4:50pm

komisch, bei ist das ganz anderes aufgebaut (siehe Anhang) o.0
APH1RE has attached the following file:

christmannx3

User / Kunde

  • "christmannx3" is male

Posts: 43

Location: Saarland (:

Occupation: Serverowner

  • Send private message

13

Friday, October 26th 2012, 4:59pm

Das ist komplett gleich aufgebaut ^^
Du musst das bei description.txt machen ne ?
Das sieht komplett gleich aus, nur das du noch ne 1 drin hast.
Also bei dir steht: disableChannels[]={0,1,2,6}; ändern zu disableChannels[]={0,2,6};

Tutorial: http://wiki.nitrado.net/index.php/DayZ_K…l_/_Global_Chat
Greetings

"Der einzige Grund, einen Monat auf Sex zu warten ist, wenn die Kleine 17 Jahre und 11 Monate alt ist." - Barney Stinson

-Theran-

User / Kunde

  • "-Theran-" is male

Posts: 1,597

Location: Eisenberg/Thüringen

Occupation: Freiberufler

Thanks: 99

  • Send private message

14

Friday, October 26th 2012, 4:59pm

Stimmt doch alles. Musst dann nur bei "disableChannels[]={0,1,2,6};" die 1 raus machen, speichern, wieder einfügen, hochladen, Server restarten.

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

15

Friday, October 26th 2012, 5:04pm

hatte ich ja, danach ging der Server nicht mehr^^

-Theran-

User / Kunde

  • "-Theran-" is male

Posts: 1,597

Location: Eisenberg/Thüringen

Occupation: Freiberufler

Thanks: 99

  • Send private message

16

Friday, October 26th 2012, 5:05pm

haste meine mal hoch geladen?
Lad deine die geht aber vorher runter als Backup. Die alte Löschen und dann mal meine drauf. Wenn es dann noch nich geht, weis ich auch nich mehr weiter.

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

17

Friday, October 26th 2012, 5:13pm

mit deiner funktionierts, super!

Ist da denn nur das mit dem Side Channel umgestellt?

-Theran-

User / Kunde

  • "-Theran-" is male

Posts: 1,597

Location: Eisenberg/Thüringen

Occupation: Freiberufler

Thanks: 99

  • Send private message

18

Friday, October 26th 2012, 5:16pm

dann hatteste wohl iwas falsch getippt.
Ne, da sind noch Skins eingetragen, sollte dich aber nicht stören, entweder benutzen oder nicht, hat auf nix nen Einfluss.
Nähere steht oben Im Sticky

APH1RE

User / Kunde

  • "APH1RE" started this thread

Posts: 35

  • Send private message

19

Friday, October 26th 2012, 5:24pm

Sticky???

Kann man eigentlich auch solche "Packs" spawnen lassen, sowas wie Ghillie Suit und sowas bloß mit Police skin?

-Theran-

User / Kunde

  • "-Theran-" is male

Posts: 1,597

Location: Eisenberg/Thüringen

Occupation: Freiberufler

Thanks: 99

  • Send private message

20

Friday, October 26th 2012, 5:26pm

-> Sticky

Normal müsste es gehen, Vorraussetzung rMod und alle Skins die du willst in die Ini eintragen, dann wie alle anderen eintragen:
Skin_Camo zB

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net