You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

21

Sunday, December 8th 2013, 5:40pm


In der init steht ja nix mehr von sarge-ai zum ein und aus machen. Auf unserem Server sind sie aktiv mit Helis und sogar Jets wie schalte ich das jetzt aus? Einfach in der init unten das zeug mit
"//Sarge
call compile preprocessFileLineNumbers "addons\UPSMON\scripts\Init_UPSMON.sqf";
call compile preprocessFileLineNumbers "addons\SHK_pos\shk_pos_init.sqf";
[] execVM "addons\SARGE\SAR_AI_init.sqf";
"
rausloeschen?

wenn du sarge rausnimmst musst du auch die missions ausmachen, deswegen kann man die nicht mehr ausmachen in der init

Bei mir ist der Händler ca. 150 Meter nördlich der Position, die auf der Map angegeben ist. Ist nicht viel, aber ich höre das gejammer schon ;)

hm ok 150 meter, wenn es stört musst du den marker umsetzen


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

1kleiner

User / Kunde

Posts: 11

  • Send private message

22

Sunday, December 8th 2013, 5:46pm

Hey Bexs,

Habe dein Pack endlich geschaft einzufügen . Top Pack!

jetzt is meine frage ob man AI patrolien und die helis abstellen kann,so das Die AI Base im Norden trotzdem funktioniert.

Probiert habe ich:
//Sarge
call compile preprocessFileLineNumbers "addons\UPSMON\scripts\Init_UPSMON.sqf";
call compile preprocessFileLineNumbers "addons\SHK_pos\shk_pos_init.sqf";
[] execVM "addons\SARGE\SAR_AI_init.sqf";

Das hab ich raus gelöst aus der init.sqf und es hat alle AI entfernt d.h auch aus der Base.

ps: Lift & Tow funst leider auch nicht. :(
haste evt. einen vorschlag?
MFG
1kleiner

crimmerx

User / Kunde

Posts: 15

  • Send private message

23

Sunday, December 8th 2013, 5:57pm

Hey , habe den Server geupdatet und dann dein Scriptpack wieder installiert so wie ich es auf 1.0.2.5 gemacht habe wenn ich mich jedoch jetzt auf den Server einlogge sehe ich meinen loadingscreen danach steht ca 2-3 min lang "Lade Charackterdaten. Bitte warten." wenn es vorbei ist sagt mir der Server noch das der script fixes/spawn/player_monitor.sqf nicht gefunden werden konnte . Wenn ich dann endlich auf dem Server bin schwebt meine Kamera einfach über dem Ozean und ich kann nichts machen bis auf das Mausscroll Menü. Weiß jmd woran das liegt ? Wurden vllt die Deiteien wie "init.sqf" oder verschiedene andere Configs usw verändert ? da ich diese aus meiner 1.0.2.5 dayz_private_1.epoch.chernarus einfach in die neue kopiert habe ? Vielen Dank für die Antworten :)

MFG Crimmerx

1kleiner

User / Kunde

Posts: 11

  • Send private message

24

Sunday, December 8th 2013, 6:05pm

Hey , habe den Server geupdatet und dann dein Scriptpack wieder installiert so wie ich es auf 1.0.2.5 gemacht habe wenn ich mich jedoch jetzt auf den Server einlogge sehe ich meinen loadingscreen danach steht ca 2-3 min lang "Lade Charackterdaten. Bitte warten." wenn es vorbei ist sagt mir der Server noch das der script fixes/spawn/player_monitor.sqf nicht gefunden werden konnte . Wenn ich dann endlich auf dem Server bin schwebt meine Kamera einfach über dem Ozean und ich kann nichts machen bis auf das Mausscroll Menü. Weiß jmd woran das liegt ? Wurden vllt die Deiteien wie "init.sqf" oder verschiedene andere Configs usw verändert ? da ich diese aus meiner 1.0.2.5 dayz_private_1.epoch.chernarus einfach in die neue kopiert habe ? Vielen Dank für die Antworten :)

MFG Crimmerx
hey hatte auch das prob.

meine lösung war einfach... zwar so..: die dayz_private_1.epoch.chernarus aus deinem server löschen und die von bexs einfügen .
das gleiche machste mit der dayz_server.pbo und auch die text dateien von battleeye!

nicht vergessen deine UID eintragen.

Homer3754

User / Kunde

Posts: 1

  • Send private message

25

Sunday, December 8th 2013, 6:52pm

wollte mal fragen wo man diesen "Air Raid" deaktivieren kann? Finde ihn in der Init.sqf leider nicht...

YOLO_11

User / Kunde

Posts: 6

  • Send private message

26

Sunday, December 8th 2013, 7:57pm

Ich versteh das von vorne rein nicht, da ich mich damit nicht auskenne, würde das aber gerne auf meinem Server laufen haben, bekomme es leider nicht hin :(

bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

27

Sunday, December 8th 2013, 7:59pm


wollte mal fragen wo man diesen "Air Raid" deaktivieren kann? Finde ihn in der Init.sqf leider nicht...
das läuft auch nicht über die init, sondern über die server.pbo

Ich versteh das von vorne rein nicht, da ich mich damit nicht auskenne, würde das aber gerne auf meinem Server laufen haben, bekomme es leider nicht hin :(
hast du dir die anleitung angeschaut? für die version hier kommt auch noch ne eigene anleitung


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

SleY

User / Kunde

Posts: 15

  • Send private message

28

Sunday, December 8th 2013, 8:38pm

Das Lift / Tow funzt nicht.

Jedenfals kann ich mit keinem Heli liften. Und Town nur manche fahrzeuge

bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

29

Sunday, December 8th 2013, 8:43pm

Das Lift / Tow funzt nicht.

Jedenfals kann ich mit keinem Heli liften. Und Town nur manche fahrzeuge
wenn du towen kannst geht es auch. Hast du auch einen der eingetragen helis versucht?


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

YOLO_11

User / Kunde

Posts: 6

  • Send private message

30

Sunday, December 8th 2013, 9:05pm

Ja habe mir die Anleitung angeschaut, aber ich verstehe das alles nicht :( da ich mich mit diesen Server sachen nicht auskenne.
Da ich ja in einer Datei was bearbeiten soll, ich aber nicht weiß wie, habe mir extra note++ runtergeladen aber ich verzweifel total

habe mir extra auch deine andere version runtergeladen die 2.5 um es eventuell zu verstehen, aber vergebens.

kann mir einer eventuell eine komplett fertige version zum hochladen uppen ?
Oder mir den Server irgendwie einstellen ?

Fabio0000

User / Kunde

Posts: 31

  • Send private message

31

Sunday, December 8th 2013, 9:12pm

Ja habe mir die Anleitung angeschaut, aber ich verstehe das alles nicht :( da ich mich mit diesen Server sachen nicht auskenne.
Da ich ja in einer Datei was bearbeiten soll, ich aber nicht weiß wie, habe mir extra note++ runtergeladen aber ich verzweifel total

habe mir extra auch deine andere version runtergeladen die 2.5 um es eventuell zu verstehen, aber vergebens.

kann mir einer eventuell eine komplett fertige version zum hochladen uppen ?
Oder mir den Server irgendwie einstellen ?


Ja währe echt geil!

bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

32

Sunday, December 8th 2013, 9:40pm


Ja habe mir die Anleitung angeschaut, aber ich verstehe das alles nicht :( da ich mich mit diesen Server sachen nicht auskenne.
Da ich ja in einer Datei was bearbeiten soll, ich aber nicht weiß wie, habe mir extra note++ runtergeladen aber ich verzweifel total

habe mir extra auch deine andere version runtergeladen die 2.5 um es eventuell zu verstehen, aber vergebens.

kann mir einer eventuell eine komplett fertige version zum hochladen uppen ?
Oder mir den Server irgendwie einstellen ?
es ist doch die komplet fertige version hochgeladen :) das einzige was du eben einstellen musst ist das admintool und die infos


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

YOLO_11

User / Kunde

Posts: 6

  • Send private message

33

Sunday, December 8th 2013, 9:50pm

bexs schon allein dafür bin ich zu doof, könntest du eventuell sofern du zeit hast, mal auf das ts kommen ?
TS ip: 195.145.253.86 und pw hagen

Almalexian

User / Kunde

Posts: 486

  • Send private message

34

Sunday, December 8th 2013, 9:50pm

Bexs, ich glaube dein Pack ist ne Zwickmühle. Serverpacks sind eigentlich ideal für Leute die nichts kapieren und nichts dazulernen wollen, aber dein Pack erfordert für einige Einstellungen Basiskenntnisse, die normalerweise beim Selber Einfügen von Scripts erlernt werden ^^
"Es ist besser für den Imperator zu sterben, als für sich selbst zu leben"

YOLO_11

User / Kunde

Posts: 6

  • Send private message

35

Sunday, December 8th 2013, 9:52pm

Almalexian dat stimmt nicht ganz :D

ich bin bereit zu lernen und möchte das auch, damit ich auch helfe kann, ich kann dir nen csgo oder dods server sofort einrichten kein problem, aber es scheint mir so, als wäre die zeile 12 bis 33 irgendwie verschoben, sodass ich das nicht finde...

Almalexian

User / Kunde

Posts: 486

  • Send private message

36

Sunday, December 8th 2013, 10:09pm

Ich sage ja nicht dass es bei jedem so ist, aber es gibt in diesem Forum schon gewisse Leute bei denen dieser Eindruck entsteht und die stellen oft auch Fragen zu den eigentlich bequemen Serverpacks.

Wenn ich dir dann einen Tipp geben darf, versuch dich erstmal an ein paar kleineren Sachen, einzelnen Scripts zum Beispiel. Dass mit dem Admintool, und sei es auch mit deutscher Erklärung und gewissen Hilfen durch das Pack, ist für einen blutigen Anfänger kein Pappenstiel, wenn man nicht weiß wo hinten und vorne ist. Ich spreche da aus Erfahrung, da dies auch mein erstes Script war was ich einbauen wollte. Die Änderungen an init.sqf, server_cleanup.fsm und server_updateobject.sqf und den Scripts selbst sowie die präzise Anpassung der Battleye-Filter auf das Tool (nicht mehr und nicht weniger) ist schon eine recht umfassende Veränderung der Dateien wo an allen Ecken und Enden Fragen und Probleme auftauchen können. Nicht generell unmachbar für einen Anfänger, aber ein deftiger Schwierigkeitsgrad.
"Es ist besser für den Imperator zu sterben, als für sich selbst zu leben"

YOLO_11

User / Kunde

Posts: 6

  • Send private message

37

Sunday, December 8th 2013, 10:15pm

Ja ich merke das schon, vielleicht wäre ja einer bereit seine FTP Daten, wo der Server schon läuft Epoch Chernarus einfach auf meinen rüberziehen. Ich würde dann im Anhang die jeweiligen Veränderungen und spielchen selbst ausprobieren...

Bolsonator

User / Kunde

Posts: 149

Location: Grabow M/V

Occupation: Gas und Wasserinstallateur

  • Send private message

38

Sunday, December 8th 2013, 10:31pm

Hallo .... also das pack läuft bei mir bis jetzt einwandfrei. Das einzige was mich stutzig macht ist das meine RPT log Ständig das hier Sagt.

22:18:26 Wrong text element 'null'
22:18:26 Wrong text element 'null'
22:18:26 Wrong text element 'null'
22:18:26 Wrong text element 'null'
22:18:30 Wrong text element 'null'
22:18:30 Wrong text element 'null'
22:18:30 Wrong text element 'null'
22:18:30 Wrong text element 'null'
22:18:33 Wrong text element 'null'
22:18:33 Wrong text element 'null'
22:18:33 Wrong text element 'null'
22:18:33 Wrong text element 'null'
22:18:36 Wrong text element 'null'
22:18:36 Wrong text element 'null'
22:18:36 Wrong text element 'null'
22:18:36 Wrong text element 'null'
22:18:39 Wrong text element 'null'
22:18:39 Wrong text element 'null'
22:18:39 Wrong text element 'null'
22:18:39 Wrong text element 'null'
22:18:42 Wrong text element 'null'
22:18:42 Wrong text element 'null'
22:18:42 Wrong text element 'null'
22:18:42 Wrong text element 'null'
22:18:45 Wrong text element 'null'
22:18:45 Wrong text element 'null'
22:18:45 Wrong text element 'null'
22:18:45 Wrong text element 'null'
22:18:48 Wrong text element 'null'

Weiß jemand woran das liegt??? Des weiteren funktioniert meine Sheduler.xml die ih vorher bei Epoch 1.0.2.5 verwendet habe nicht. kann mir jemand helfen?

This post has been edited 1 times, last edit by "Bolsonator" (Dec 8th 2013, 10:41pm)


Blah1302

User / Kunde

  • "Blah1302" is male

Posts: 2,674

Location: NRW

Thanks: 25

  • Send private message

39

Sunday, December 8th 2013, 10:39pm

Weiß jemand woran das liegt???

Schwer zu sagen, da die RPT in diesem Fall nicht wirklich aussagekräftig ist.
Die deutsche Sprache ist Freeware, du kannst sie benutzen, ohne dafür zu bezahlen.
Sie ist aber nicht Open Source, also darfst du sie nicht verändern, wie es dir gerade passt.

lovelins13

User / Kunde

Posts: 3

  • Send private message

40

Sunday, December 8th 2013, 10:39pm

Irgendwie wird das Wasserzeichen bei mir nicht vollständig angezeigt.
es steht nur Fettspie da statt Fettspielen.de

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net