You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

jus61

User / Kunde

  • "jus61" is male

Posts: 81

  • Send private message

201

Friday, March 7th 2014, 11:05pm

Wiedermal eine tolle arbeit die du da geleistet hast!
Ich hab es ruck zuck für sauerland umarbeiten können.
Also nochmal danke für deine sehr gute arbeit!
Könntest du es für uns zur Verfügung stellen bitte?
www.net4players.org
Deine Gamer Community

Wen du ein Konzept hasst aber nicht die Möglichkeit dieses zu verwirklichen dan melde dich bei uns!

Greek_Bandage

User / Kunde

  • "Greek_Bandage" is male

Posts: 52

  • Send private message

202

Saturday, March 8th 2014, 3:09am

Wie kann man den Air Strike anfordern?

babachicco

User / Kunde

  • "babachicco" is male

Posts: 107

Thanks: 2

  • Send private message

203

Saturday, March 8th 2014, 7:13am


zyclonite

User / Kunde

Posts: 1

  • Send private message

204

Saturday, March 8th 2014, 1:42pm

Scripte starten nicht

Hallo zusammen,

Ich habe das Bex pack 1.0.4.2+1.0.4.2a fixe runtergeladen und nach anleitung installiert.
Nun fängt es aber damit an das meine Ordner-Struktur nicht identisch mit denen in der Anleitung ist.
Liegt es vll daran dass ich einen anderen Hoster habe?
Jedenfalls nach der installation startet der server wie gewohnt, jedoch sind keinerlei scripts aktivert.
Muss ich da irgendwelche änderungen machen da die datenbank nicht mit den files richtig verknüpft ist?

mfg zyclonite

hank_landry

User / Kunde

  • "hank_landry" is male

Posts: 71

  • Send private message

205

Saturday, March 8th 2014, 5:55pm

Helies ausschalte

bexs wie kann ich die Heli patrulien deaktivieren
kann sein das dass schon jemand gefragt hathabe mir nicht das komplette thema durch gelsen nur ca. 1/3
TS³ 62.104.20.41:10141
Bitte nennt immer auch weswegen ihr kommt Z.b. mit einem link zum post weswegen ihr kommt

jus61

User / Kunde

  • "jus61" is male

Posts: 81

  • Send private message

206

Saturday, March 8th 2014, 6:10pm

O danke ;)
bexs wie kann ich die Heli patrulien deaktivieren
kann sein das dass schon jemand gefragt hathabe mir nicht das komplette thema durch gelsen nur ca. 1/3
dayz_server.pbo --> DZAI --> init -> dzai_config.sqf in der Zeile 124


von:

PHP Source code

1
DZAI_maxHeliPatrols 6;



Auf:

PHP Source code

1
DZAI_maxHeliPatrols 0;
www.net4players.org
Deine Gamer Community

Wen du ein Konzept hasst aber nicht die Möglichkeit dieses zu verwirklichen dan melde dich bei uns!

hank_landry

User / Kunde

  • "hank_landry" is male

Posts: 71

  • Send private message

207

Saturday, March 8th 2014, 6:19pm

O danke ;)
bexs wie kann ich die Heli patrulien deaktivieren
kann sein das dass schon jemand gefragt hathabe mir nicht das komplette thema durch gelsen nur ca. 1/3
dayz_server.pbo --> DZAI --> init -> dzai_config.sqf in der Zeile 124


von:

PHP Source code

1
DZAI_maxHeliPatrols 6;



Auf:

PHP Source code

1
DZAI_maxHeliPatrols 0;
habe kein DZAI ordner in der server pbo
TS³ 62.104.20.41:10141
Bitte nennt immer auch weswegen ihr kommt Z.b. mit einem link zum post weswegen ihr kommt

jus61

User / Kunde

  • "jus61" is male

Posts: 81

  • Send private message

208

Saturday, March 8th 2014, 6:25pm

also wen du das Bexs Epoch Pack für Napf hast muss du einen DZAI und einen DZMS Ordner haben an sonsten hast du die Falsche Server. pbo datei




Sory hier ist ja das SAGE AI drauf ich lade es mir mal runter und sag dir dann bescheid
www.net4players.org
Deine Gamer Community

Wen du ein Konzept hasst aber nicht die Möglichkeit dieses zu verwirklichen dan melde dich bei uns!

hank_landry

User / Kunde

  • "hank_landry" is male

Posts: 71

  • Send private message

209

Saturday, March 8th 2014, 11:15pm

habe noch ne frage kann man in den debug nen restart timer machen wenn ja wie
TS³ 62.104.20.41:10141
Bitte nennt immer auch weswegen ihr kommt Z.b. mit einem link zum post weswegen ihr kommt

SpLuX_

User / Kunde

  • "SpLuX_" is male

Posts: 64

Location: Berlin

Occupation: Arbeiiiitttsssloos!

  • Send private message

210

Sunday, March 9th 2014, 6:40am

Ich werde Gekickt wen ich äähh Cargodmode anschalte und Player Heal mache
------------------------------------

Ich wirde auch Gern wissen wie kann ich das Admin Tool ausschalten und das von Infistart Benutzen (AdminTool von Nitrado)

This post has been edited 2 times, last edit by "SpLuX_" (Mar 9th 2014, 7:29am)


hank_landry

User / Kunde

  • "hank_landry" is male

Posts: 71

  • Send private message

211

Sunday, March 9th 2014, 10:44am

Ich werde Gekickt wen ich äähh Cargodmode anschalte und Player Heal mache
------------------------------------

Ich wirde auch Gern wissen wie kann ich das Admin Tool ausschalten und das von Infistart Benutzen (AdminTool von Nitrado)
das ist einfach ich würde mal as admin tool löschen in der dayz1.epoch.chernarus
TS³ 62.104.20.41:10141
Bitte nennt immer auch weswegen ihr kommt Z.b. mit einem link zum post weswegen ihr kommt

campari

User / Kunde

Posts: 5

  • Send private message

212

Sunday, March 9th 2014, 4:55pm

Hallo,

ich habe nach dieser Anleitung (Update vom 25.02.14) das Bexs Script Pack auf meinem Server installiert. Nach ersten Tests funktioniert auch alles soweit ganz gut.
Nur das Admin Menü bekomme ich nicht zum laufen. Ich habe wie in der Anleitung beschrieben in der init.sqf meine PlayerID eingetragen (einfach die beispielID von Bexs überschrieben) und alles, wie beschrieben zurück auf den Server kopiert und Diesen neu gestartet. Leider erscheint das Admin-Menü nicht.
Sollte doch eigentliche erscheinen, wenn ich am Mausrad drehe und dann Menü auswähle, oder?

Muß ich sonst noch irgend welche Änderungen machen (ausser an der init.sqf) damit das Admin-Menü funktioniert?

Würde mich sehr freuen, wenn mir jemand helfen könnte.

Schonmal recht herzlichen Dank

campari

Mica

User / Kunde

Posts: 89

  • Send private message

213

Sunday, March 9th 2014, 5:01pm

soweit ich weiß muss man in der action.sqf oder so die uid auch noch mal eintragen ;)

campari

User / Kunde

Posts: 5

  • Send private message

214

Sunday, March 9th 2014, 5:11pm

soweit ich weiß muss man in der action.sqf oder so die uid auch noch mal eintragen ;)

Hallo Mica,
die Action.sqf gibt es leider seit dem Update vom 25.02.14 nicht mehr.

Aber trotzdem Danke für Deine Antwort

SpLuX_

User / Kunde

  • "SpLuX_" is male

Posts: 64

Location: Berlin

Occupation: Arbeiiiitttsssloos!

  • Send private message

215

Sunday, March 9th 2014, 5:26pm

Quoted

das ist einfach ich würde mal as admin tool löschen in der dayz1.epoch.chernarus
Wie kann ich das Admin tool löschen ohne das noch fehler meldungen kommen und alles weg ist ? O.o

campari

User / Kunde

Posts: 5

  • Send private message

216

Sunday, March 9th 2014, 5:43pm

Hallo,

ich wollte nur rasch mitteilen, dass mein Admin-Tool jetzt funktioniert.

Ich hatte vergessen, nachdem ich in der init.sqf die Beispiel-ID von Bexs durch meine eigene ersetzt hatte, das Komma nach der ID (hab nur einen Admin) zu löschen.

Danke nochmal an alle, die sich Gedanken gemacht haben.


Viele Grüße
campari

SpLuX_

User / Kunde

  • "SpLuX_" is male

Posts: 64

Location: Berlin

Occupation: Arbeiiiitttsssloos!

  • Send private message

217

Sunday, March 9th 2014, 11:05pm

Wie kann ich bei 1.0.4.2 Bexs pack das Admin tool ausschalten ?
ich verstehd das nicht ich habe die admintools gelöscht und es kommen fehler

rakete

User / Kunde

Posts: 3

  • Send private message

218

Tuesday, March 11th 2014, 9:43am

Hallo zusammen,

hat sonst noch wer das Problem dass die Option fürs KeyChangen nicht erscheint.


Gruss Rakete

CFaust

User / Kunde

  • "CFaust" is male

Posts: 64

Location: Rheinland-Pfalz

Occupation: Einzel Handelskaufmann

Thanks: 1

  • Send private message

219

Tuesday, March 11th 2014, 10:32am

Hi rakete,

soweit ich das hier in dem Forum gelesen hab ist der MasterKey Deaktiviert worden ^^

ich hab nur ein anderes Problem das ich immer wieder bei Request Authentication wieder in die Lobby zurück fliege. Gestern ging es noch heute nicht mehr... bin rat los ?(

Vielleicht kann mir jemand helfen :)

Vielen dank schon mal im Voraus :thumbup:

Gruss,

Chris

wanT

User / Kunde

Posts: 18

  • Send private message

220

Tuesday, March 11th 2014, 10:45am

Hi,

ich habe leider große Probleme :(

Versuche jetzt seit Stunden das Bex's Pack + Infistar zum laufen zu bringen.

Bin "leider" bei Gamed! als Hoster, und habe das InfistarTool gekauft. Also alles vorhanden. Bekomme es aber nicht beides zum laufen, kann mir jemand weiterhelfen?

Der Server bleibt irgendwo "stehen" beim Connecten steht: "Wait for host". Die ID ist richtig...

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net