You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

djdomi1100

User / Kunde

Posts: 111

  • Send private message

21

Thursday, January 30th 2014, 5:11pm

@Bexs .. Danke erstmal für das Pack :)
Habe jetzt das neue 1.0.4 drauf und alles läuft aber die Trader geben kein geld mehr beim verkaufen von Sachen. Und beim kaufen kommen dann nachrichten wie Need 0 more Gold ^^ Wie fixt man das ?
Auch beschweren sich manche leute das sie Kein loot finden .. wäre sehr nett wenn jemand mir helfen kann :)

Grüße
Domi

This post has been edited 1 times, last edit by "djdomi1100" (Jan 30th 2014, 8:21pm)


Ansgar86

User / Kunde

Posts: 24

  • Send private message

22

Thursday, January 30th 2014, 6:03pm

das ist golden river + alpha zone beides vorhanden

Teasy

User / Kunde

Posts: 22

  • Send private message

23

Thursday, January 30th 2014, 6:26pm

also dass die fahrzeuge nicht mehr explodieren muss man nicht mehr die cleanup.fsm SONDERN die server_functions editieren (da der hackerblog da rein verlegt wurde)

da einfach den hacker block so ändern:

Spoiler Spoiler

server_checkHackers = {
if (DZE_DYN_AntiStuck2nd > 3) then { DZE_DYN_HackerCheck = nil; DZE_DYN_AntiStuck2nd = 0; };
if(!isNil "DZE_DYN_HackerCheck") exitWith { DZE_DYN_AntiStuck2nd = DZE_DYN_AntiStuck2nd + 1;};
DZE_DYN_HackerCheck = true;
{
if(vehicle _x != _x && (vehicle _x getVariable ["Sarge",0] != 1) && !(vehicle _x in PVDZE_serverObjectMonitor) && (isPlayer _x) && !((typeOf vehicle _x) in DZE_safeVehicle)) then {
diag_log ("CLEANUP: KILLING A HACKER " + (name _x) + " " + str(_x) + " IN " + (typeOf vehicle _x));
(vehicle _x) setDamage 1;
_x setDamage 1;
sleep 0.25;
};
sleep 0.001;
} forEach allUnits;
DZE_DYN_HackerCheck = nil;
};



ich hab aber das problem, dass die fahrzeuge nach ein paar sekunden deswanen.... obwohl ich die server_updateobject.sqf auch geändert habe...

weiss da einer rat?

danger2603

User / Kunde

Posts: 8

  • Send private message

24

Thursday, January 30th 2014, 6:49pm

Hallo bexs habe dein Paket noch einmal neu aufgespielt läuft soweit ohne Fehler aber die Version die noch gestern zum download stand da konnte ich im admin menü unter tools die Keys von den jeweiligen Autos im Inventar legen seit der neuen Version mit diesen alpha Zone geht das nicht mehr Kann man dies Separat noch einmal mit eintragen

Vielen Dank schon einmal für die Antwort

MfG

damngaming

User / Kunde

  • "damngaming" is male

Posts: 70

Location: NRW

Thanks: 3

  • Send private message

25

Thursday, January 30th 2014, 7:51pm

Admin Tool

Hay seit 1.4 fehlt mir auf einem Server das erweiterte Admin tool.
Bekomme nur das "Scroll Menü" nicht das was kurz läd (Phönix).

Kann es daran liegen, dass in der AdminToolsMain.sqf zeile 37 zum einfügen fehlt ? es gibt jetzt nur noch die uids in 16 ?
Hat schon jemand eine lösung wäre super, danke.

EDIT: OK war mein Fehler bzw. ein winziger Bug. sollte jemand das problem haben, einfach AdminToolsMain.sqf öffnen und in Zeile 20 die zwei // entfernen die das Admintool ausklammern.

This post has been edited 1 times, last edit by "damngaming" (Jan 30th 2014, 8:11pm)


bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

26

Thursday, January 30th 2014, 8:46pm

Ich habe heute lange getestet bei mir sind weder admintool fahrzeuge, noch mission Fahrzeuge explodiert oder despawnt.

Im Amintool ist das erweitere auskommentiert, da die fahrzeuge von da explodieren, wer es will muss die // in der admin tool main entfernen, das selbe gilt für keys, das scripr für codes und keys hat bei mir teilweise gebuggt und ich konnte es noch nicht genug testen, aber wer es will muss einfach nur die // enfernen


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

danger2603

User / Kunde

Posts: 8

  • Send private message

27

Thursday, January 30th 2014, 9:23pm

Ja das mit den Admin Tools geht nun wider nur Das mit den Teleporten Noch nicht aber nicht weiter wild

Nun ein Andere Frage seit der neuen version bekomme ich immer Folgende Meldung Sobald die Heli Crash Site schrift kommt

no entry bin config.bin/cfgweapons


Noch jemand diese Meldung bzw wie kann man diese Fixen

MfG

Pascal5729

User / Kunde

Posts: 38

  • Send private message

28

Thursday, January 30th 2014, 9:47pm

Ist es möglich deine mission.sqm im 3d editor zu bearbeiten? Denn ich habe das problem das jedesmal dort steht: you cannot play/edit this mission."

Und kann man die sarge AI auch ausstellen? wenn ja wie?

superlol234

User / Kunde

Posts: 102

Thanks: 2

  • Send private message

29

Thursday, January 30th 2014, 10:23pm

Lift&Tow + fahrzeugtrader

hallo

der fahrzeugtrader fehlt leider :/ nicht da!. Dann geht das Lift&Tow nur bei zu wenigen Autos :/




Ansgar86

User / Kunde

Posts: 24

  • Send private message

30

Thursday, January 30th 2014, 10:44pm

hallo

der fahrzeugtrader fehlt leider :/ nicht da!. Dann geht das Lift&Tow nur bei zu wenigen Autos :/

bei mir ist der fahrzeug trader am gewohnten platz, da kann ich dir nicht helfen. aber wenn du fahrzeuge zur lift and tow hinzufügen willst öffne deine dayz_private_1.epoch.chernarus.pbo und copier alles in einen leeren ordner. ab jetzt arbeite nur in diesem ordner. jetzt suchts du den ordner R3F_ARTY_AND_LOG den öffnest du und auch dehn darinbefindlichen R3F_LOG darin befindet sich eine config.sql diese öffnen und dort kannst du dann nach belieben fahrzeuge in der richtigen zeile hinzufügen. Die Namen der fahrzeuge findest du hier: http://splashurl.com/poceb5h
Hoffe ich kopnnte dir helfen

Bei fragen pm an mich gruß Ansgar

Ach und btw: Ich suche im epoch 1.04 bex pack das key maker set kann mir einer sagen wo man das kaufen kann bzw wie ich es spawnen kann?

This post has been edited 1 times, last edit by "Ansgar86" (Jan 30th 2014, 11:32pm)


bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

31

Thursday, January 30th 2014, 11:43pm


Ja das mit den Admin Tools geht nun wider nur Das mit den Teleporten Noch nicht aber nicht weiter wild

was geht am teleport nicht bei dir?? bei mir geht der ganz normal.


hallo

der fahrzeugtrader fehlt leider :/ nicht da!. Dann geht das Lift&Tow nur bei zu wenigen Autos :/

fahrzeugtrader war bei allen meinen tests da. Lift und tow kannst du dir ja selber mehr fahrzeuge eintragen.


Ach und btw: Ich suche im epoch 1.04 bex pack das key maker set kann mir einer sagen wo man das kaufen kann bzw wie ich es spawnen kann?
musst du selbst zu den händlern hinzufügen, looten oder dir über die datenbank geben


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

micha2385

User / Kunde

Posts: 12

  • Send private message

32

Thursday, January 30th 2014, 11:55pm

Hallo ;-)

Erstmal ein großes Lob an BEXS. :thumbsup:

Habe heute gegen 16-17Uhr auf 1.0.4 umgestellt..... und es läuft alles super. Überhaupt keine Probleme.
Alles geht. Ich nutze infiSTAR.de geht wirklich alles ohne Probleme. :vain:

Mein Server:
-uT|Bierdurschd-
IP 217.114.199.9:2302
CU :thumbsup:

UPDATE 01.02.2014
Da mir die kickbans ohne Adminrechte engangen waren badvar 2 (marker) etz.
bin ich bis heute morgen um 5 :doofy: dran gewesen diese zu fixen.

Jetzt können die noAdmins auch ohne einen KickBan oder sonst etwas spass haben.
Das Komplette BEXS PACK ist an.

Server wird jetzt noch getestet und wenn das PW weg ist könnt ihr gerne alle testen kommen.


M.f.G Micha
http://infistar.de/

This post has been edited 1 times, last edit by "micha2385" (Feb 1st 2014, 10:24am)


danger2603

User / Kunde

Posts: 8

  • Send private message

33

Friday, January 31st 2014, 12:04am



Ja das mit den Admin Tools geht nun wider nur Das mit den Teleporten Noch nicht aber nicht weiter wild

was geht am teleport nicht bei dir?? bei mir geht der ganz normal.

Wen ich mir ein Punkt auf der Map Makiere Teleportiert er mich dort nicht hin ich stehe dann immer noch an der selben stelle

Teasy

User / Kunde

Posts: 22

  • Send private message

34

Friday, January 31st 2014, 1:29am



Ja das mit den Admin Tools geht nun wider nur Das mit den Teleporten Noch nicht aber nicht weiter wild

was geht am teleport nicht bei dir?? bei mir geht der ganz normal.

Wen ich mir ein Punkt auf der Map Makiere Teleportiert er mich dort nicht hin ich stehe dann immer noch an der selben stelle
du musst ja keinen punkt markieren.... alt+ linke maustaste portet dich..... aber btw. ich hab das original des phönix tools und hab auch probleme mit dem porten.... geht seid dem update nur jedes zehnte mal oder so

djdomi1100

User / Kunde

Posts: 111

  • Send private message

35

Friday, January 31st 2014, 1:34am

Habe jetzt auch mal das neue 1.0.4 drauf und alles läuft aber die Trader geben kein geld mehr beim verkaufen von Sachen. Und beim kaufen kommen dann nachrichten wie Need 0 more Gold ^^ Wie fixt man das ?
Auch beschweren sich manche leute das sie Kein loot finden .. wäre sehr nett wenn jemand mir helfen kann :)

Grüße
Domi

PaulchenPanter

User / Kunde

Posts: 11

  • Send private message

36

Friday, January 31st 2014, 11:00am

Wieder mal super tolle Arbeit von Bexs, und auch noch in der schnelligkeit, das Update is grad mal ein paar Tage alt.

Sehr großes Lob :)

Hab das Pack grad Installiert läuft wie immer aufs erste mal ohne Probleme.

Bis auf das alte Problem :(

Hatte es bereits bei der 1.0.3.1 version und jetzt auch wieder.

Alles funzt einwandfrei, aber auch wirklich alles, bis auf dem blöden Fahrzeug Trader, da bekomm ich einfach nix gekauft.
Immer steht da Loading Item, und dann passiert nix mehr.

Hat einer ne Ahnung was ich machen soll, die Dateien (Server_Trader usw. hab ich schon 3x neu aufgespielt)

Würde mich Freuen wenn einer ne Lösung wüsste :P

Grüße

Paulchen

Ansgar86

User / Kunde

Posts: 24

  • Send private message

37

Friday, January 31st 2014, 11:36am

Alles funzt einwandfrei, aber auch wirklich alles, bis auf dem blöden Fahrzeug Trader, da bekomm ich einfach nix gekauft.
Immer steht da Loading Item, und dann passiert nix mehr.

Mal ne frage machst du im menue ein doppelklick oder nur einen einfachen. weil das problem wie du es beschreibst kenn ich nur wenn man bei den händlern im menue doppelklicks macht

bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

38

Friday, January 31st 2014, 11:48am


Habe jetzt auch mal das neue 1.0.4 drauf und alles läuft aber die Trader geben kein geld mehr beim verkaufen von Sachen. Und beim kaufen kommen dann nachrichten wie Need 0 more Gold ^^ Wie fixt man das ?
Auch beschweren sich manche leute das sie Kein loot finden .. wäre sehr nett wenn jemand mir helfen kann :)

Grüße
Domi

bist du dir zu 100% sicher das 1.0.4 ohne mein pack ohne diese fehler lief?? das klingt sehr nach einem fehler bei der installation von epoch, ansonsten lad dir die datein neu von mir runter und bei dir hoch, ich hab grad nochmal alles getestet, loot spawn, zeds spawnen, handeln geht problemlos.


Wieder mal super tolle Arbeit von Bexs, und auch noch in der schnelligkeit, das Update is grad mal ein paar Tage alt.

Sehr großes Lob :)

Hab das Pack grad Installiert läuft wie immer aufs erste mal ohne Probleme.

Bis auf das alte Problem :(

Hatte es bereits bei der 1.0.3.1 version und jetzt auch wieder.

Alles funzt einwandfrei, aber auch wirklich alles, bis auf dem blöden Fahrzeug Trader, da bekomm ich einfach nix gekauft.
Immer steht da Loading Item, und dann passiert nix mehr.

Hat einer ne Ahnung was ich machen soll, die Dateien (Server_Trader usw. hab ich schon 3x neu aufgespielt)

Würde mich Freuen wenn einer ne Lösung wüsste :P

Grüße

Paulchen

ich helf dir sobald ich zeit hab, aber eigentlich musst du nur sicher gehen das die pbos hochgeladen sind und alle 3 datenbank tabellen richtig importiert sind. Geh doch bitte mal in deine trader_Data (datenbank tabelle) und such nach diesen TIDs
693,694,696,697,698,699
bzw nach diesen items:
BTR40_TK_GUE_EP1, FoodCanDemon, pook_H13_medevac_TAK
bzw nach den nummern 7558 + da solltest du dann die ganzen extra dosen, merlin, bell helis, etc. finden
sag mir dann ob du sie findest


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

djdomi1100

User / Kunde

Posts: 111

  • Send private message

39

Friday, January 31st 2014, 12:58pm

bist du dir zu 100% sicher das 1.0.4 ohne mein pack ohne diese fehler lief?? das klingt sehr nach einem fehler bei der installation von epoch, ansonsten lad dir die datein neu von mir runter und bei dir hoch, ich hab grad nochmal alles getestet, loot spawn, zeds spawnen, handeln geht problemlos.
So habe mal alles neu gemacht und noch ein bischen mehr konfiguriet jetzt läuft alles :).
Aber eine Frage noch wie mache ich diese KI Helis die rumfliegen und schießen aus ? und den Airraid ?

Grüße
Domi

danger2603

User / Kunde

Posts: 8

  • Send private message

40

Friday, January 31st 2014, 1:54pm

Hallo so Habe erneut alles noch einmal aufgespielt + Datenbank etc und fing dann dann an zu bauen als erstes viel mir auf das nach dem ich gestorben bin auf einmal alle gebauten Sachen verschwunden waren+ die bereits vorhanden waren in der Datenbank aber noch vorhanden sind dort viel mir dann auch auf das die Object_data auf einmal dreimal so groß war habe mir das ganze dann einmal angeschaut und musste feststellen das in der Datenbank sich die Autos auf der MAP verdreifacht haben obwohl nur max 300 eingestellt sind zb vorher waren nur 20 suv auf der Map in der Datenbank sind es jetzt auf einmal 80 genauso wie boote etc auf dem Wasser kann man jetzt quasi über boote laufen und in der Stadt brauch man keine auto mehr suchen dort stehen an jeder ecke jetzt 5 stück muss dazu sagen es ist erst seit dem ich das bexs pack benutze bzw auf 1.0.4 umgestellt habe

Weiß dort zufällig jemand woran das liegen kann

MfG

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net