You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

jus61

User / Kunde

  • "jus61" is male

Posts: 81

  • Send private message

121

Wednesday, February 12th 2014, 7:19pm

Kann es kaum erwarten
www.net4players.org
Deine Gamer Community

Wen du ein Konzept hasst aber nicht die Möglichkeit dieses zu verwirklichen dan melde dich bei uns!

slooper

User / Kunde

Posts: 7

  • Send private message

122

Wednesday, February 12th 2014, 7:35pm

Ok wie könnte ich das den machen? Würde es reichen wenn ich den Datestamp änder von den gebauten Sachen ?

Cane90

User / Kunde

Posts: 4

  • Send private message

123

Thursday, February 13th 2014, 12:37am

Ja das mit den Admin Tools geht nun wider nur Das mit den Teleporten Noch nicht aber nicht weiter wild

Nun ein Andere Frage seit der neuen version bekomme ich immer Folgende Meldung Sobald die Heli Crash Site schrift kommt

no entry bin config.bin/cfgweapons


Noch jemand diese Meldung bzw wie kann man diese Fixen

MfG
Hallo habe leider auch das Problem mit der Fehlermeldung "bin\config.bin/CfgWeapons" und das kommt jedes mal bei den Missions.


Ebenso haben die KI dann Munition von Waffen dabei die Sie gar nicht bei sich tragen. (z.B. MG 36)

Hast du das Problem lösen können wenn ja wäre ich echt dankbar wenn du kurz reinschreibst wie.

MfG :)
Cane90

Bockwurstfrieda1

User / Kunde

Posts: 41

  • Send private message

124

Thursday, February 13th 2014, 12:52am

Jap Bockwurst ;) ...

Die helis müssen nur älter sein als der boden dann geht das ;) ...



Super, danke dir.

Der damalige Heli war frisch gekauft, der Boden aber schon 3 Tage alt. :pinch:

CrazyFaStY

User / Kunde

  • "CrazyFaStY" is male

Posts: 380

Location: Bielefeld / NRW

Occupation: Netzwerkadministrator

Thanks: 70

  • Send private message

125

Thursday, February 13th 2014, 1:10pm

Pack für napf ist noch in Arbeit ;) ich arbeite noch an der AI (sarge will da einfach nicht wie ich..) und an mapping sachen (sector mit ai..)

Hört sich gut an, denn die läuft wirklich gut was die Performance angeht. Warum nimmst Du nicht die Wicked AI Missions , die laufen sehr gut, einfacher einzubauen und sind besser, auch schwieriger als die anderen (laufen bei mir einwandfrei). Einige mögen es ja auch nicht, das überall NPCs herum laufen. Nur bei der großen Bandit Mission kommen noch Fallschirmspringer und ein Hmmwv mit MG dazu, daher habe ich bei ca. der Hälfte der Missionen die beiden noch mit eingefügt, kommt bei den Spielern gut an.

Dann habe ich hier gelesen, das einige Probleme mit zu vielen Vehicles und verschwundenen Bauten haben. Nach dem neusten Update hatte ich plötzlich auch statt der eingestellten 450 Vehicle über 900 auf der Map. Auch da waren keine Bauten mehr da, obwohl die noch in der Datenbank vorhanden waren. Habe dann in der Datenbank Vehicle gelöscht. Nach Classname die Object_DATA sortieren lassen, dann sieht man, das von jedem Typ zu viele gespawnt sind. So kann man besser einige löschen, habe ich getan bis wieder 450 Vehicle vorhanden waren. Nach einem manuellen Restart waren komischerweise alle Bauten wieder da.

Das war am Montag. Mehr habe ich nicht unternommen und seit dem, alle 6 Stunden Autorestart, keine Probleme mehr. Wäre daher möglich, das es nicht an deinem Pack liegt, weil das habe ich nicht installiert. Ich habe nur die WAI Missionen, einen Debug Monitor und Safezones am laufen, reicht auch ;). Glaube auch nicht, das es an irgendwelchen Scripten liegt. Allerdings wundert es mich, das es sich quasi von selbst behoben hat.
Alle Menschen sind klug! Die einen vorher, die anderen nachher.

DaddelGoggi

User / Kunde

  • "DaddelGoggi" is male

Posts: 117

Occupation: Vater

  • Send private message

126

Thursday, February 13th 2014, 3:11pm

Kompliment

Also Bexs,
ich muss Die da mal ein riesen Kompliment aussprechen....dein Pack is wirklich sehr sehr gut. Meine Leute auf meinem Server sind sowas von begeistert....und ich auch.
Ich habe sogar noch einen 2ten Server laufen mit Sauerland und fast allen scripten von Dir auser Sarge AI...funtzt alles prächtig. Klasse Arbeit ...weiter so...


@CrazyFaStY

Hast du Erfahrung mit den Wicked AI/MIssion ?....irgendwo stell ich mich glaub ich zu blöd an die auf meinem Sauerland Server einzubinden....
Vieleicht hast du ja eine kurze Anleitung wo genau was reinmuss....ich danke Dir schonmal

Lg Jürgen

Ash_D_Duck

User / Kunde

Posts: 3

  • Send private message

127

Thursday, February 13th 2014, 6:19pm

Moin

ich bräuchte mal eine kurze Hilfe zum Teleport aus dem Adminmenü vom dem Pack. Ich möchte gerne die combo "Links Alt + Links Maus" ändern, finde aber nicht die dafür nötige Zeile.

gruß
[img]http://server.nitrado.net/deu/serverstatus/show/128.65.213.115/2302/2.png (transparent)[/img]

CrazyFaStY

User / Kunde

  • "CrazyFaStY" is male

Posts: 380

Location: Bielefeld / NRW

Occupation: Netzwerkadministrator

Thanks: 70

  • Send private message

128

Friday, February 14th 2014, 4:36am

Hast du Erfahrung mit den Wicked AI/MIssion ?....irgendwo stell ich mich glaub ich zu blöd an die auf meinem Sauerland Server einzubinden....
Vieleicht hast du ja eine kurze Anleitung wo genau was reinmuss....ich danke Dir schonmal

Hatte doch ein Link eingefügt, da steht es.

Auf dem Server @DayZ_Epoch_Server\addons\dayz_server.pbo. Da den Ordner Wai einfügen. Öffne die system\server_monitor.sqf, suche nach allowConnection =true;, darüber folgende Zeile einfügen:

[]ExecVM"\z\addons\dayz_server\WAI\init.sqf";


Sieht dann so aus:

[]ExecVM"\z\addons\dayz_server\WAI\init.sqf";
allowConnection =true;

Zusätzlich musst Du noch die Markers einfügen, steht auch da wenn man weiter lieste in dem Forum / Thread.

Öffne deine Missiondatei dayz_private_1.epoch.sauerland.pbo, füge dort den Ordner Debug ein (als download hier unten angehängt). Folgender Eintrag ganz unten am Ende in die init.sqf.

// Mission System Markers
[] execVM "debug\addmarkers.sqf";
[] execVM "debug\addmarkers75.sqf";


Nur bei der großen Bandit Mission kommen Fallschirmjäger und ein bewaffneter Hmmwv. Mir war das zu wenig. Habe dann bei ca. der Hälfte der Missionen die beiden noch eingefügt.

Wenn Du das auch so haben willst, musst Du meinen Wai Ordner nehmen, ist mit in dem Download unten. Den natürlich nicht in die Missiondatei, steht ja am Anfang.
CrazyFaStY has attached the following file:
  • wai.zip (45.44 kB - 175 times downloaded - latest: Apr 27th 2016, 6:13pm)
Alle Menschen sind klug! Die einen vorher, die anderen nachher.

4 registered users thanked already.

Users who thanked for this post:

DaddelGoggi (14.02.2014), O321_meins (15.02.2014), mikarius2013 (26.04.2014), heinz1954 (26.04.2016)

Pantera22

User / Kunde

Posts: 4

  • Send private message

129

Friday, February 14th 2014, 6:01am

Thanks so much for the hard work on your mod pack, going to Implement it this weekend.


Btw I just seen they have another update for epoch 1.0.4.2. My question is, will the 1.0.4. bex mod pack work for 1.0.4.2? If not I will wait for another update before I reinstall everything. Thanks!

This post has been edited 1 times, last edit by "Pantera22" (Feb 14th 2014, 6:52am)


DaddelGoggi

User / Kunde

  • "DaddelGoggi" is male

Posts: 117

Occupation: Vater

  • Send private message

130

Friday, February 14th 2014, 1:08pm

@CrazyFaStY

Vielen lieben Dank für Deine ausführliche Erklärung....hat mir wirklich sehr weitergeholfen.
Es sollte einfach noch ein paar mehr Menschen geben wie Dich..... :thumbsup:

Lg Jürgen

Ostberliner93

User / Kunde

Posts: 104

  • Send private message

131

Friday, February 14th 2014, 4:01pm

Schon wieder ein Update! Epoch 1.0.4.2 ist draußen.
Bexs tut mir leid.
DayZ Epoch

DaddelGoggi

User / Kunde

  • "DaddelGoggi" is male

Posts: 117

Occupation: Vater

  • Send private message

132

Friday, February 14th 2014, 4:33pm

Ok also Missionen funktioniern wunderbar....aber es patrolieren keine Bots auf der Map....sollte doch auch tun oder.....verflixt....wenn ich nur wüsste was ich da einstellen muss....

Lg Jürgen

CrazyFaStY

User / Kunde

  • "CrazyFaStY" is male

Posts: 380

Location: Bielefeld / NRW

Occupation: Netzwerkadministrator

Thanks: 70

  • Send private message

133

Saturday, February 15th 2014, 10:45am

Ok also Missionen funktioniern wunderbar....aber es patrolieren keine Bots auf der Map....sollte doch auch tun oder.....verflixt....wenn ich nur wüsste was ich da einstellen muss....

Lg Jürgen
Hallo Jürgen,

erstmal gern geschehen.

Diese Missionen laufen ohne Sarge AI. Wenn überall NPCs herum laufen sollen, musst Du Sarge AI installieren, kostet aber auch Leistung. Hatte ich "früher" auch mal installiert, ohne Probleme. Habe hier und da gelesen das es wohl Probleme gibt ab dem Update 1.0.4..... Und zwar müssen ja Änderungen in der server_cleanup.fsm (dayz_server.pbo) vorgenommen werden. Die Einträge stehen jetzt aber in der init \ server_functions.sqf, die man unter anderem anpassen muss wie z.B.

suchen nach:

if(vehicle _x != _x && !(vehicle _x in PVDZE_serverObjectMonitor) && (isPlayer _x) && !((typeOf vehicle _x) in DZE_safeVehicle)) then {

ändern in (Wenn nur Sarge AI zu den vorgeschlagenen Missionen kommen soll):

if(vehicle _x != _x && (vehicle _x getVariable [""Sarge"",0] != 1) && !(vehicle _x in PVDZE_serverObjectMonitor) && (isPlayer _x) && !((typeOf vehicle _x) in DZE_safeVehicle)) then {

Sarge AI zusammen mit der anderen Mision Variante:

if(vehicle _x != _x && (vehicle _x getVariable [""Sarge"",0] !=1) && (vehicle _x getVariable [""Mission"",0] != 1) &&!(vehicle _x in PVDZE_serverObjectMonitor) && (isPlayer _x)&& !((typeOf vehicle _x) in DZE_safeVehicle)) then {

Mehr weiß ich jetzt nicht mehr auswendig. Kann auch nicht sagen, ob bexs es mittlerweile in dem neuesten Update zum laufen gebracht hat. Vielleicht gibt dir bexs eine Info, wie man Sarge AI jetzt einbaut, frag sie doch mal.

Ich kann dir in dieser Richtung momentan leider nicht helfen weil ich es nicht mehr haben wollte und es auch nicht mehr eingebaut habe. Da hilft nur weiter recherchieren oder bexs fragen. Die andere Mission Variante (Side Missions) funktioniert auch ohne Sagre AI, aber dann eben auch nur NPCs in den Missionen und diese finde ich lange nicht so gut wie die WAI Variante. Wenn Du unbedingt überall NPCs haben willst, würde ich empfehlen, nur Sarge AI zusätzlich einzubauen. Empfehle dann, die Server.pbo und deine Mission Datei vorher zu sichern. Falls es ein "Kuddelmuddel" gibt, kannst Du es leicht rückgängig machen indem Du einfach die 2 Dateien wieder auf den Server kopierst.

Gruß
Fasty
Alle Menschen sind klug! Die einen vorher, die anderen nachher.

This post has been edited 1 times, last edit by "CrazyFaStY" (Feb 15th 2014, 10:52am)


Graf__zahl

User / Kunde

  • "Graf__zahl" is male

Posts: 452

  • Send private message

134

Saturday, February 15th 2014, 2:13pm

zeit zwischen den Missionen einstellen

Hallo....
WO und WIE genau kann ich die Zeit zwischen den Missionen einstellen ??

DZMSMinTimer

DZMSMajTimer

das hab ich schon gefunden, aber suche halt wo genau ich die Sekunden einfügen muss

danke

EDIT : ich meine 1.0.4.1

DaddelGoggi

User / Kunde

  • "DaddelGoggi" is male

Posts: 117

Occupation: Vater

  • Send private message

135

Saturday, February 15th 2014, 4:42pm

Vielen dank Fasty, ich hab die Patrollien in Wicked AI mittlerweile zum laufen gebracht. Wenn man die erschiesst bleiben die halt tot bis zum restart....is aber nicht tragisch.
Ich hab jetzt Helis Humvees und fussvolks das umherläuft....alles Banditen.....is aber coll auf Sauerland und zehrt nicht an der Performance des Servers.....danke für die Hilfe.

Lg Jürgen

ParumCulus

User / Kunde

Posts: 14

  • Send private message

136

Sunday, February 16th 2014, 12:26am

Hey Leute,
ich weis nicht ob dies schon mal gefragt wurde, aber wie kann ich den Loot ändern, welchen man bei den Missions in den Kisten vorfindet.
Außerdem habe ich Probleme mit selbst erstellten NPC-Truppen. Die stehen nur auf der stelle und laufen nicht rum.
Ich würde die gerne so machen, dass die in der Stadt umherlaufen und in Gebäude gehen. Kann man die Schwierigkeit der AI separat irgendwo einstellen oder kann man das nur für alle machen??

G Parum

Super Pack echt tolle Arbeit :thumbsup:

fgraefen

User / Kunde

Posts: 4

  • Send private message

137

Sunday, February 16th 2014, 7:05pm

Hey bexs,

hast du vielleicht schon einen Tag für dein Update angepeilt ? vorzugsweise natürlich für Napf :)

Gruß

bexs

User / Kunde

  • "bexs" is female
  • "bexs" started this thread

Posts: 610

Thanks: 192

  • Send private message

138

Monday, February 17th 2014, 7:49am

Seit heute morgen arbeite ich am update, mal schaun wie ich fertig werde ;)


Bexs-Epoch.de |AI|Heli Taxi|Multiple Charaktere|Air Raid|New Trader|Goldzähne|Building-Snapping|Zone Alpha|Side Missions|Extra verhicles|Tools menu|and more

Tyosn

User / Kunde

Posts: 110

  • Send private message

139

Monday, February 17th 2014, 11:57am

Ich habe in der Datei "AdminToolsMain.sqf" und in der Datei "actions.sqf" meine Player ID eingetragen, aber ich habe kein Menü inGame (AdminTool von Nitrado ist aus) Nicht mal das "Fun Menü".

Kann mir da jemand helfen?

Graf__zahl

User / Kunde

  • "Graf__zahl" is male

Posts: 452

  • Send private message

140

Monday, February 17th 2014, 12:17pm

manchmal musst einfach mal reloggen wenn Du der erste auf dem Server bist (meistens ist es dann weg), damit es erscheint.
Das mit Admin Tool geht dann, so ist es bei mir auf jeden Fall
Fun Menü hab ich aus, kann ich nix zu sagen

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net