You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Feuerfeder

Moderator

  • "Feuerfeder" is female

Posts: 1,490

Location: NRW

Occupation: Medizinerin

Thanks: 18

  • Send private message

81

Tuesday, November 25th 2014, 5:19pm

~wolves don't lose sleep over the opinions of sheep~

SgtStone

User / Kunde

  • "SgtStone" is male

Posts: 1,597

Location: Eisenberg/Thüringen

Occupation: Freiberufler

Thanks: 99

  • Send private message

82

Monday, December 22nd 2014, 6:35pm

Hat das iwer mit Epch 1.0.5.1 laufen? Entweder überseh ich was oder es will einfach nicht.

Ich sitz generell im Debug fest.
Die log sagt nur das hier:

Spoiler Spoiler

18:28:52 taviana\silnice\semafor.p3d: house, config class missing18:28:52 Error in expression <;
_recompile = (count _this) > 0;


if (BIS_fnc_init && !_recompile) exitwith {t>
18:28:52 Error position: <BIS_fnc_init && !_recompile) exitwith {t>
18:28:52 Error Undefined variable in expression: bis_fnc_init
18:28:52 File ca\Modules\Functions\init.sqf, line 28


vllt. weis ja wer was, ich bin mal weiter am werkeln :)

gefuehlskalt

User / Kunde

Posts: 24

  • Send private message

83

Friday, February 6th 2015, 12:33pm

Fri, 06 Feb 2015 03:45:02 +0100 [WARNING] Mission file not found in server_config.cfg or mpmissions folder. Please verify your settings!! Starting anyway. But connecting may fail


was hab ich denn falsch gemacht :( kennt wer den fehler..

higgibaby

User / Kunde

  • "higgibaby" started this thread

Posts: 382

Thanks: 4

  • Send private message

84

Friday, February 6th 2015, 12:37pm

Hört sich nach Schritt 7 an; hast du die Templatefile (Mission.pbo) korrekt in der Config angegeben?

Quoted

7. Über Webinterface im Ordner
"dayz_1.epoch.lingor" die "server_config.cfg" öffnen und bei "template"
auf zum Beispiel "DayZ_Epoch_13.tavi" abändern (ohne ").

gefuehlskalt

User / Kunde

Posts: 24

  • Send private message

85

Friday, February 6th 2015, 12:41pm

ja das habe ich gemacht

class DayZ {
template = DayZ_Epoch_13.tavi;

higgibaby

User / Kunde

  • "higgibaby" started this thread

Posts: 382

Thanks: 4

  • Send private message

86

Friday, February 6th 2015, 5:33pm

Ja; aber wie ich gerade festgestellt habe (du hast mir ja Zugang zum Server gewährt), hast du keine Templatedatei unter "mpmissions" hinterlegt; so kann das auch nicht gehen!

Aber nun läuft die Kiste ;-)

Gatus

User / Kunde

Posts: 1

  • Send private message

87

Friday, February 6th 2015, 9:58pm

Bonsoir

Quelqu'un aurait t'il la gentilesse de bien vouloir traduire le tuto en francais ?
Je galère a installer un serveur epoch avec cette map, idem avec Lingor...
Si quelqu'un peut m'aider je le remercie d'avance.

N4mEL3sS

User / Kunde

  • "N4mEL3sS" is male

Posts: 489

Location: Brandenburg

Thanks: 27

  • Send private message

88

Saturday, February 7th 2015, 2:21am

Nous ne disons pas francais. C'est une forum allemande.
KEIN SUPPORT PER PN!

DGH_BlackWolf

User / Kunde

Posts: 10

  • Send private message

89

Sunday, February 22nd 2015, 1:02pm

Ich habe jetzt jeden Schritt befolgt und 2 mal kontrolliert! Habe aber das Problem das wenn ich beitreten tue und im Ladebildschirm bin mich es aus dem Spiel kickt und ich die Meldung kriege : include file z addons dayz_code system ca functions init.sqf not found. Was habe ich falsch oder bzw. Wo kann der Fehler sein?

Desweiterne wenn ich die config.cpp im @lingor Ordner ersetze durch meine bearbeitet config.cpp Datei dann wird mein Server nicht mehr angezeigt in der Liste obwohl er Online ist!

Wo kann der Fehler sitzen?

Danke im Voraus :(

This post has been edited 1 times, last edit by "DGH_BlackWolf" (Feb 22nd 2015, 1:29pm)


Jaeger90Patriot

User / Kunde

  • "Jaeger90Patriot" is male

Posts: 594

Location: NRW

  • Send private message

90

Sunday, February 22nd 2015, 9:25pm

Probier doch bitte mal Folgendes:

Server stoppen.

Deinen momentanen Ordner @lingor (mit Inhalt Taviana) zurück umbenennen in @Taviana. DU solltest den Ordner in den Originalzustand zurück versetzen, achte auf die dayz_code.pbo (muss die von Taviana sein, nicht die 6,8 MB große von Epoch).

Deinen momentanen Ordner @DayZ_Epoch (durch Deine bisherigen Versuche möglicherweise verwurschtelt) umbenennen in @DayZ_Epoch_1051.

Deine aktuelle DayZ_Epoch_13.Tavi.pbo im Ordner mpmissions umbenennen in DayZ_Epoch_13.Tavi.pbo_AKTUELL . (im Prinzip ein backup)

Deine aktuelle dayz_server.pbo im Ordner @DayZ_Epoch_Server/addons umbenennen in dayz_server.pbo_AKTUELL . (im Prinzip ein backup)


Im Webinterface bei Einstellungen bitte bei Mod/Map Epoch auswählen,

bei Map bitte Chernaurus auswählen,

als zusätzliche Mod bitte @DayZ_Epoch_1051 eintragen. (sehr wichtig)

Zeitzone, Fahrzeuglimit, Maximales Alter von Bauwerken und leeren Zelten einstellen, wie Du möchtest.

Battleye Extended Controls (BEC) kannst du einschalten, DayZ Anti Hax solltest du ausschalten.

Speichern nicht vergessen. Server wird nun neu installiert und sollte sich danach selbstständig neu starten.


Neuer Logdatei-Pfad nun dayz/dayz_1.epoch.chernarus/arma2oaserver.RPT !


Nitrado stellt nun die Ordner @Dayz_Epoch und @lingor wieder her, da Du sie umbenannt hattest und nicht gefunden werden, das kann etwas dauern.

Hab Geduld und schau dann bitte ins Log, ob der Server endgültig neu gestartet wurde. (dayz_1.epoch.chernarus/arma2oaserver.RPT wie gewohnt bei Logs)


Den Server erneut stoppen.


Den Ordner @DayZ_Epoch_1051 (durch Deine bisherigen Versuche möglicherweise verwurschtelt) bitte löschen (wurde zum korrekten Start aufgrund Zusätzlicher Mods benötigt, ist höchstwahrscheinlich nicht mehr original und wird daher im nächsten Schritt erneut angelegt).

Den Ordner @DayZ_Epoch (nun dank Nitrado in originaler und unverwurschtelter Form) umbenennen in @DayZ_Epoch_1051 (wird zukünftig dringend benötigt wegen zusätzliche Mods)

Den Ordner @Taviana umbenennen in @DayZ_Epoch.

Willst Du deine DayZ_Epoch_13.Tavi.pbo_AKTUELL im Ordner mpmissions wiederverwenden, musst Du sie zurück umbenennen in DayZ_Epoch_13.Tavi.pbo .

Willst Du deine dayz_server.pbo_AKTUELL im Ordner @DayZ_Epoch_Server/addons wiederverwenden, musst Du sie zurück umbenennen in dayz_server.pbo (Achtung! es exisitert bereits eine Datei mit diesem Namen, achte darauf, welche Du verwenden möchtest! (Größe beachten)

Das template musst Du nun wie bereits im Taviana Tutorial beschrieben in der server_config.cfg erneut zu template = DayZ_Epoch_13.Tavi; ändern, da nun die entsprechende Datei aus einem anderen Ordner verwendet wird, die bisher nicht editiert wurde! (vorher: /dayz/dayz_1.epoch.lingor/server_config.cfg ---> jetzt: /dayz/dayz_1.epoch.chernarus/server_config.cfg )

Alle Schritte korrekt ausgeführt?

Server starten.


Durch die Umbenennerei änderst Du im Prinzip die Startparameter des Servers, beschrieben hier:
[Tutorial] Installation Nitrado Server - Alternative mit geänderter Reihenfolge der Server Startparameter

Berichte bitte, ob es klappt.

Gruß

j90p

This post has been edited 1 times, last edit by "Jaeger90Patriot" (Feb 22nd 2015, 9:32pm)


LinkinSunrise

User / Kunde

  • "LinkinSunrise" is female

Posts: 48

  • Send private message

91

Saturday, March 7th 2015, 7:04pm

Kann ich nach diesem Verfahren auch Invasion 44 mit Epoch installieren?...

Jaeger90Patriot

User / Kunde

  • "Jaeger90Patriot" is male

Posts: 594

Location: NRW

  • Send private message

92

Sunday, March 8th 2015, 8:14am

Das denke ich schon. Ich habe kürzlich einen Epoch Celle Server auf diese Weise eingerichtet, dort werden insgesamt vier Mods geladen, daher Epoch Dingor verwendet.
Ich weiß jetzt nicht, wieviele Mods bei Invasion neben Epoch eingebunden werden müssen, sind es incl.Epoch zwei Mods verwendest Du Epoch Chernaurus, bei drei Epoch Lingor und bei vier dann Epoch Dingor.

G.i.Joe

User / Kunde

  • "G.i.Joe" is male

Posts: 100

Thanks: 3

  • Send private message

93

Friday, November 25th 2016, 8:12pm

hört sich ja alles super an aber im neuen web ist kein tavi ordner drinn
Hat der Gegner einen Kopf, hat er damit auch eine Schwachstelle.

http://spiele-welt.gamersites.de


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net