Sie sind nicht angemeldet.

  • Anmelden

[TTT] Server Lags

Like_A_Didi

User / Kunde

  • »Like_A_Didi« ist der Autor dieses Themas

Beiträge: 23

  • Nachricht senden

1

Montag, 9. Juli 2018, 22:11

Server Lags

Hallo zusammen,

Seit einiger Zeit haben wir immer mehr Probleme mit dem Server und zwar mit den Laggs. Es gibt immer Standbilder und man wird dann zurückgesetzt. Und das passiert bei allen zeitgleich, also könnte es am Client nicht liegen.
Für das Spielerlebnis ist das leider schade, wenn es laggt und man immer zurückgesetzt wird.

Fehler-Meldungen finde ich nicht in der Konsole.
Die Kollektion von Steam ist hier: Steam-Kollektion

Server-config befindet sich im Anhang.

Ich habe schon vieles versucht und habe auch schon viel gegoogelt, vielleicht weiß einer von euch weiter.

Mfg
»Like_A_Didi« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Like_A_Didi« (10. Juli 2018, 21:37)


Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 200

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

2

Dienstag, 10. Juli 2018, 13:00

Ich weiß nicht ob du es schon selbst erledigt hast, da dieses Thema als Erledigt markiert wurde.

Gibt es eine bestimmte Spieler anzahl wenn es laggt? Wir hatten damals das Problem das es nach 8 Spielern langsam anfang zu ruckeln.
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Like_A_Didi

User / Kunde

  • »Like_A_Didi« ist der Autor dieses Themas

Beiträge: 23

  • Nachricht senden

3

Dienstag, 10. Juli 2018, 13:30

Ups, da bin ich anscheinend auf der mobilen Seite aus Versehen auf den "Erledigt"-Button gekommen.

Ab einer bestimmten Anzahl von Spielern kann ich leider nicht sagen.
Wir haben den Server mit 8 Slots, aber auch schon mit 5 Spielern laggt es manchmal.

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 200

Wohnort: Hessen

Beruf: Schüler (Fachabi - Informationstechnik)

Danksagungen: 19

  • Nachricht senden

4

Dienstag, 10. Juli 2018, 14:25

Am besten mal den Support anschreiben und nachfragen wie das sein kann. Wie gesagt ist mir auch aufgefallen damals.
--------------------------------------------
Dienstleistung
[TuT]Arma 3 BattlEye Filter

Teamspeak3


Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Like_A_Didi

User / Kunde

  • »Like_A_Didi« ist der Autor dieses Themas

Beiträge: 23

  • Nachricht senden

5

Dienstag, 10. Juli 2018, 18:48

Ich habe jetzt an den Support angeschrieben. Mal schauen, was die dazu sagen.

Like_A_Didi

User / Kunde

  • »Like_A_Didi« ist der Autor dieses Themas

Beiträge: 23

  • Nachricht senden

6

Mittwoch, 11. Juli 2018, 22:09

Ich habe den Support angeschrieben und eine Antwort bekommen. Die haben die Hardware umgestellt und der Server läuft bis jetzt ohne Lags.