Sie sind nicht angemeldet.

  • Anmelden
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support - Archiv. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tombadole

User / Kunde

  • »Tombadole« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

1

Sonntag, 6. Januar 2019, 19:41

Nur ein Spieler kann beitreten, die andere hängen bei "Authenticating with Steam"

Hallo,

habe heute meinen ersten TTT Server gemietet. Es sollen erstmal nur 4 Spieler spielen.

Ich hab eine Workshop API erstellt und als Domain die IP des servers inkl. Port eingetragen.

Jeder von uns hat die HWSQ Mod Collection bei Steam abonniert und die Workshop ID ist im Webinterface eingetragen.
DIe Mods wurden auch heruntergeladen.

Eine Person kann dem Server beitreten, die anderen hängen bei "Authenticating with Steam"


Folgendes steht in der Konsole des Servers:

Initializing Steam libraries for secure Internet server
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
Logging into Steam game server account
Unknown command "ttt_always_use_mapcycle"
Could not establish connection to Steam servers. (Result = 18)
Could not establish connection to Steam servers. (Result = 18)
hat jemand eine Idee?

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 374

Wohnort: Hessen

Danksagungen: 26

  • Nachricht senden

2

Sonntag, 6. Januar 2019, 21:54

Die Steam Server hatten heute einige Probleme, einfach nochmal probieren
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Tombadole

User / Kunde

  • »Tombadole« ist der Autor dieses Themas

Beiträge: 2

  • Nachricht senden

3

Montag, 7. Januar 2019, 20:15

Ne funktioniert nicht.. einer kommt drauf und der andere hängt bei "authenticating withs steam"

In der live Server-Console steht zwar, dass man connected ist, aber es passiert nichts.

Der letzte Eintrag, den der Server in der Konsole gemacht hat lautet: TTT initializing convar settings...

jan2908

User / Kunde

Beiträge: 1

  • Nachricht senden

4

Samstag, 26. Januar 2019, 21:59

Bei mir ist das gleiche Problem. Nach 3 Strichen kommt keiner mehr weiter. So macht das doch kein Sinn. Hat einer eine Idee?

Cryper

User / Kunde

  • »Cryper« ist männlich

Beiträge: 2 374

Wohnort: Hessen

Danksagungen: 26

  • Nachricht senden

5

Samstag, 26. Januar 2019, 23:54

Bitte mal die Logs mit anhängen
--------------------------------------------
Dienstleistung

[TuT] Objekte Platzieren in Altis Life
[TuT] Arma 3 BattlEye Filter

Wenn ich helfen konnte , lass doch bitte ein Danke da :)
--------------------------------------------

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net