You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Slowline

User / Kunde

  • "Slowline" started this thread

Posts: 70

Location: Localhost

  • Send private message

1

Thursday, September 19th 2013, 6:42pm

Server Probleme ( Linux Debian )

Hallo liebes Nitrado Forum,
Ich habe einige Probleme mit meinem Garry's Mod server ,
Nach einer ruckeligen Installation ( paar Fehler ) hatte ich es geschaft den Garry's mod server auf einen Debian Server laufen zu lassen ,
Alles klappt bis auf die Addons und der Standart gamemode ... Die Addons die ich auf dem Server laufen lassen wollte funktionieren nicht sie werden nicht in der Liste angezeigt ( Unter Q )
Es kommt keine Fehler meldung , und ich brauche ein Standartgamemode befehl um per SH datei den server mit dem Gamemode zu starten.
Ich hoffe ihr könnt mir helfen bei diesen doofen Problem ....
Viele Grüße Slowline

  • "sondereinsatzkommando" is male

Posts: 4,140

Thanks: 16

  • Send private message

2

Friday, September 20th 2013, 7:55pm

Hi,

zu deinem zweiten Problem (Gamemode):

In der server.cfg musst du folgendes einstellen:

Source code

1
"sv_defaultgamemode" "Gewünschter Gamemode"


Also beispielsweise so:

Source code

1
"sv_defaultgamemode" "sandbox"


MfG
Who will fix me now? Dive in when I'm down?
Save me from myself, DON'T LET ME DROWN :love:

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net