You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

grischabock

User / Kunde

  • "grischabock" is male
  • "grischabock" started this thread

Posts: 75

Location: Graubünden, Schweiz

Occupation: CEO bei Grischabock Design - Beschriftung | Webdesign | Webhosting | Support

  • Send private message

1

Monday, April 6th 2015, 3:09am

Loading screen wird kurz oder gar nicht angezeigt.

Hallo Leute

Wir haben den Crystal Loding Screen auf dem Server, klappt auch alles wunderbar. Das Problem, wenn man dem so sagen kann ist folgendes, teils wird der Loading Screen angezeigt und Teils nur ein graues Fenster. vielfach wird aber der normale Gmod Screen gezeigt und dann noch für 1-3 Sekunden unser Loading Screen.

Folgenden befehl habe ich zum einen in der Server.cfg wie auch in der autoexec.cfg eingefügt (nicht bei beiden gleichzeitig) Server neu gestartet aber es wird nicht besser. Die Dateien liegen im Verzeichnis /gmod13/garrysmod/cfg

sv_loadingurl "http://meinedomain.com/index.php?steamid=%s"



Der Mapwechseln an sich dauert immer relativ lange, der Loading Screen (Grau oder Gmod) mit der anzeige unten rechst läuft schon lange aber meiner kommt wie gesagt nicht immer.


Danke für euer Feedback, Gruss Grischabock
GrischaCraft (Schweizer Minecrafter)

Website: www.Grischacraft.ch (im Aufbau)
Minecraft: GrischaCraft.ch
TS3 Server: GrischaCraft.ch


P4sca1

User / Kunde

  • "P4sca1" is male

Posts: 159

Thanks: 28

  • Send private message

2

Monday, April 6th 2015, 1:29pm

Hallo :)
Generell solltest su wissen, dass der Loading Screen nicht angezeigt wird, wenn dort steht "Server is changing Level".
Generell sollte aber alles klappen.
Da es scheinbar unklar war:
Nur in die Server.cfg muss folgender Befehl:
sv_loadingurl "http://deinedomain.de/Pfad/zum/loadingscreen/index.php?steamid=%s"
Hoffe das hilft, ansonsten sag nochmal Bescheid,
MFG Pascal

Yoko21

User / Kunde

Posts: 203

  • Send private message

3

Monday, April 6th 2015, 6:26pm

Omg ich bin so Bescheuert:

Ich nehme auch noch oben die Url meinedomain.com und teste sie ^^

Eigentlich sollte das gehen
danke @P4sca1:

@grischabock:
Schreib das sv_loadurl in deine Server.cfg bei autoexec.cfg geht dies ned
Exclusive-RP.de sollte bald Online Kommen!!!
Begrüßt auch ihr die Mitmenschen die sich dort bald aufhalten werden

grischabock

User / Kunde

  • "grischabock" is male
  • "grischabock" started this thread

Posts: 75

Location: Graubünden, Schweiz

Occupation: CEO bei Grischabock Design - Beschriftung | Webdesign | Webhosting | Support

  • Send private message

4

Monday, April 6th 2015, 10:28pm

Hallo :)
Generell solltest su wissen, dass der Loading Screen nicht angezeigt wird, wenn dort steht "Server is changing Level".
Generell sollte aber alles klappen.
Da es scheinbar unklar war:
Nur in die Server.cfg muss folgender Befehl:
sv_loadingurl "http://deinedomain.de/Pfad/zum/loadingscreen/index.php?steamid=%s"
Hoffe das hilft, ansonsten sag nochmal Bescheid,
MFG Pascal
Der Befehl sollte ja stimmen, so wie ich das mit deinem verglichen haben. Den Loadingscreen habe ich auf meinen Server hochgeladen und eine Subdomain erstellt. Wir ja ab und zu auch angezigt. Versuche es mal weiter. Eventuell liegt ja an einer Waffe oder so.

Danke für die Infos
GrischaCraft (Schweizer Minecrafter)

Website: www.Grischacraft.ch (im Aufbau)
Minecraft: GrischaCraft.ch
TS3 Server: GrischaCraft.ch


P4sca1

User / Kunde

  • "P4sca1" is male

Posts: 159

Thanks: 28

  • Send private message

5

Monday, April 6th 2015, 10:47pm

An einem addon oder einer Waffe, wird es nicht liegen, das hat nichts damit zu tun.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net