You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

EnemyofDead

User / Kunde

  • "EnemyofDead" started this thread

Posts: 5

  • Send private message

1

Wednesday, October 26th 2016, 8:53pm

Verliere Verbinung zum Spiel

Hallo,wenn ich auf einen Server Joine ,bekomme ich nach 1-2 min die Meldung ,dass ich die Verbindung zum Spiel verloren habe.
Habe alle ports freigeben ect.

Hilfe !!

ChillUpX

User / Kunde

  • "ChillUpX" is male

Posts: 1,721

Occupation: FISI Azubi

Thanks: 21

  • Send private message

2

Thursday, October 27th 2016, 12:03am

Hallo!

Bekommen andere Spieler auf dem Server denn auch Verbindungsabbrüche? Falls nicht, dann ist der Server als Fehlerquelle fast ausgeschlossen. Dann kann es nur an deiner Internetverbindung liegen.

Teilweise waren gestern die "Matchmaking"-Server von Giants nicht permanent erreichbar, aber ich weiß nicht in wie weit das im Zusammenhang eine Rolle spielt. Die Server Software zum LS17 scheint mir allgemein noch nicht allzu reibungslos zu laufen (Kontostand ist größtenteils eingefroren, Physics Lags, usw.), dennoch kann es wie gesagt auch an deiner Internetverbindung liegen.

~ChillUpX

EnemyofDead

User / Kunde

  • "EnemyofDead" started this thread

Posts: 5

  • Send private message

3

Thursday, October 27th 2016, 5:23am

Hallo,
also andere Spieler kommen drauf und bleiben auch drauf. Ich versteh es nicht,ich spiel doch andere Spiele (CsGo,lol,ect) ohne verbindungs problemen.

Ich hatte das auch zum schluss (vor paar Wochen ) bei LS 15 ,konnte es aber vor 8-10 Monaten ohne probleme im Multiplayer spielen.Dazu kommt ,das ich nichts an meinem Pc ect. geändert habe .
Ich versteh das nicht.

ChillUpX

User / Kunde

  • "ChillUpX" is male

Posts: 1,721

Occupation: FISI Azubi

Thanks: 21

  • Send private message

4

Thursday, October 27th 2016, 2:38pm

Wenn alle anderen Spiele neben dem LS funktionieren, dann solltest du vielleicht mal den GIANTS Support anschreiben. Vielleicht gab es ja in einem Patch irgendetwas, was mit deinem System/Setup inkompatibel ist.

Kontakt Seite >> https://www.farming-simulator.com/contac…g=de&country=de

~ChillUpX

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net