You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Sgt-McCoy

User / Kunde

  • "Sgt-McCoy" started this thread

Posts: 6

  • Send private message

1

Saturday, October 29th 2016, 2:03am

Probleme mit der BGA

Hallo und zwar haben wir folgendes Problem wenn wir Gras in die silos fahren läuft es erstens durch die wände und später beim silage leer machen bleibt immer was drinne was kann man da machen

ChillUpX

User / Kunde

  • "ChillUpX" is male

Posts: 1,721

Occupation: FISI Azubi

Thanks: 21

  • Send private message

2

Saturday, October 29th 2016, 10:06pm

Hi!

Um die Silage "zusammenzuschieben" gibt es im Shop extra Schiebeschilder vom Hersteller "Holaras".

Da ich die BGA selbst noch nicht benutzt habe, kann ich leider nichts zum Problem "Gras läuft durch die Wände" sagen. Seid ihr sicher dass ihr mit der Taste "I (großes i)" abkippt und nicht mit Hilfe des Tip-Anywhere-Features "STRG + I (großes i)"?

~ChillUpX

schletten

User / Kunde

Posts: 8

  • Send private message

3

Monday, October 31st 2016, 1:30pm

Hallo bei uns im multiplayer das selber problem in den fahrsilo kanten am boden bleibt immer ein rest drin wird auch im füllstand vom silo so angezeigt nur mann kann keine silage mehr reinfahren das mit dem schiebe schild funzt nicht haben schon alles ausprobiert die kleinen rester wegzubekommen

ChrisHirsch

User / Kunde

  • "ChrisHirsch" is male

Posts: 197

Thanks: 8

  • Send private message

4

Monday, October 31st 2016, 3:40pm

Leider können wir nichts am Verhalten des Spiels beziehungsweise der Software verändern, da wir keinen Zugriff auf den Code haben. Ich würde dir hierbei empfehlen dich direkt an den Giants Support zu wenden:

--> http://forum.giants-software.com/

Der Entwickler kann somit direkt auf dein Anliegen reagieren.

Polokoll

User / Kunde

Posts: 3

  • Send private message

5

Saturday, November 12th 2016, 10:53am

Also ich hatte auch so ein Problem, jedes mal wo wir die Silos geleert haben, blieb immer was drin, obwohl man nichts gesehen hat.
Somit war das Silo nicht mehr benutzbar, da wir das nicht rausbekommen haben.

Hab dann etwas gegoogled.
Einfach die vehicles.xml öffnen und nach <onCreateLoadedObject saveId="BunkerSilo_silo002" suchen, die 002 hinter silo kann auch eine andere Zahl zwischen 001 und 005 (auf der original Map) sein. Dort dann die Einträge

<onCreateLoadedObject saveId="BunkerSilo_silo002" state="0"
fillLevel="0" compactedFillLevel="0" fermentingTime="0"
fermentingPercent="0" openedAtFront="false" openedAtBack="false"/>


so verändern wie es da steht.

Dann einfach speichern und den Spielstand neu hochladen.
Dann müsste es auf jeden Fall wieder gehen. :)

Gruß

Polo

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net