You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Brady82

User / Kunde

  • "Brady82" started this thread

Posts: 35

  • Send private message

1

Sunday, July 21st 2013, 11:16am

Serverstatus Banner

Moinsen ,

man kann ja einen Serverstaus Banner für seine HP usw nutzen nun wird der Server immer als Offline im Banner angezeigt ? Obwohl der Server ja online ist

This post has been edited 1 times, last edit by "Brady82" (Jul 21st 2013, 11:24am)


Fendt512

User / Kunde

Posts: 13

Location: NRW

Occupation: IT

  • Send private message

2

Monday, July 22nd 2013, 1:51pm

Das selbe ist bei unserem auch. Vielleicht ist das noch ein generelle Problem??

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

3

Monday, July 22nd 2013, 2:11pm

Hallo Ihr Beiden,

leider unterstütz nicht jedes Spiel eine Query-Abfrage.

Daher funktioniert leider zu diesem Zeitpunkt noch nicht der Server Status Banner.


viele Grüße
StClaus

Fendt512

User / Kunde

Posts: 13

Location: NRW

Occupation: IT

  • Send private message

4

Monday, July 22nd 2013, 2:17pm

Danke für die Info

Brady82

User / Kunde

  • "Brady82" started this thread

Posts: 35

  • Send private message

5

Monday, July 22nd 2013, 5:28pm

;( Schade aber naja währe halt nen nettes Gadget gewesen für die Homepage usw. aber danke für die Info

Keicy

User / Kunde

  • "Keicy" is male

Posts: 24

Location: Hannover

Occupation: Verkäufer, Minecrafter,ServerAdmin,HomepageAdmin

  • Send private message

6

Wednesday, July 24th 2013, 5:18pm

Ist das denn ein dauerhaftes Problem welches sich momentan auf alle
Games bezieht? Denn unser Minecraft Server zeigt das jetzt schon ne weile
an obwohl er online ist. Wäre mal schön zu wissen da es eben ein bisschen blöd aussieht wenn wir irgendwelche sachen posten und der Server aber immer Offline angezeigt wird....

LG Keicy

Nighty43

User / Kunde

Posts: 2

  • Send private message

7

Saturday, July 27th 2013, 2:12pm

Das gleiche Problem mit dem Banner. Auch Android App scheint es nicht auszulesen - wird als "offline" angezeigt

DLH007

User / Kunde

Posts: 69

  • Send private message

8

Monday, July 29th 2013, 8:46am

Das liegt momentan am LS-Server selbst, habe es grade heute mit ner eigenen Abfrage probiert, wird immer Offline angezeigt.

Alex2009

User / Kunde

  • "Alex2009" is male

Posts: 50

Thanks: 5

  • Send private message

9

Tuesday, July 30th 2013, 12:20pm

Hallo Zusammen,
ich habe eine funktionierende Variante einer Server Status abfrage.
Ich werde die im laufe des Tages noch ein weniger verfeinern und verbessen.
Wenn ihr wollt kann ich euch die dann geben wenn sie dann fertig ist.

Grüße
Alex2009
Meine Mod für Landwirtschafts-Simulator und Mincraft findest du unter: http://mods.alex2009.de/index.php

Fendt512

User / Kunde

Posts: 13

Location: NRW

Occupation: IT

  • Send private message

10

Tuesday, July 30th 2013, 1:17pm

Hi Alex2009,

coole Sache von dir, haben bestimmt einige Intresse dran. :thumbsup:

Gruss Fendt512

Alex2009

User / Kunde

  • "Alex2009" is male

Posts: 50

Thanks: 5

  • Send private message

11

Tuesday, July 30th 2013, 3:16pm

Mine Variante der Statusanzeige wäre fertig.
Bei Interesse könnt ihr euch das PHP Script unter folgender Seite Herunterladen: http://mods.alex2009.de/index.php?page=alle-mods&only=71
Weitere Infos findet ihr auf der Seite.

Grüße
Alex2009
Meine Mod für Landwirtschafts-Simulator und Mincraft findest du unter: http://mods.alex2009.de/index.php

2 registered users thanked already.

Users who thanked for this post:

DLH007 (30.07.2013), nentor (30.07.2013)

DLH007

User / Kunde

Posts: 69

  • Send private message

12

Tuesday, July 30th 2013, 4:11pm

Hey Alex2009,

die nächste super Sache die du vollbracht hast, vielen Dank :).

Hast du geprüft ob dies auch nicht wieder zu kleinen Rucklern führt auf einem Dedicated Server?

This post has been edited 1 times, last edit by "DLH007" (Jul 30th 2013, 5:11pm)


Alex2009

User / Kunde

  • "Alex2009" is male

Posts: 50

Thanks: 5

  • Send private message

13

Tuesday, July 30th 2013, 5:04pm

Nein das habe ich noch nicht geprüft aber komisch ist es das ruckeln auch bei der Live Map nicht immer war.
Und ich vermute das sich das alle mit dem neuen Patch eh erledigt das das Ruckeln dann ganz weg ist.
Aber ich werde es bei gelegenheit mal testen ;)
Meine Mod für Landwirtschafts-Simulator und Mincraft findest du unter: http://mods.alex2009.de/index.php

DLH007

User / Kunde

Posts: 69

  • Send private message

14

Wednesday, July 31st 2013, 6:13pm

Es führt zu keinen Rucklern, ich habe es auch im Einsatz mit selbsterstelltem Bild. Habe mehrere Stunden gespielt und keine Probleme festgestellt.

Kobolt1983

User / Kunde

Posts: 2

  • Send private message

15

Wednesday, July 31st 2013, 7:55pm

Hallo Alex !

Bei mir funktioniert es weder mit dem einen noch mit dem anderen Mod!
In beiden Fällen wird der Server als offline angezeigt :(

Trotz einfügen des Codes etc. passiert nicht!
Gibt es bereits ein Update oder eine andere Möglichkeit den Server Status abzuragen !?

Mfg.

adcrafter27

User / Kunde

Posts: 2

  • Send private message

16

Wednesday, July 31st 2013, 7:56pm

Hallo Alex2009


Habe mal deine Scipte installiert leider wird beide mal immer offline angezeigt


http://moddingworld-ls.de/serverls/1/index.php

http://moddingworld-ls.de/serverls/index.php


habe beide genau laut deiner Anleitung Installiert


hast du da vlt eine Ahnung was ich falsch gemacht habe

ps. hast du das script auch schon selbst bei nitado zum laufen bekommen?

Fendt512

User / Kunde

Posts: 13

Location: NRW

Occupation: IT

  • Send private message

17

Wednesday, July 31st 2013, 8:00pm

Hi zusammen,

bei mir lief das Script auch nicht (immer Offline) Alex hat es umstrukturiert und jetzt funzt es.

Habe Ihm schon eine Erfolgs Mail geschickt. Schätze er stellt es euch zur verfügung, wenn er das nächste mal on ist.

Gruss Fendt512

adcrafter27

User / Kunde

Posts: 2

  • Send private message

18

Wednesday, July 31st 2013, 8:37pm

Fendt512 könntest du mir das auch bitte schicken
adcrafter27@gmail.com
währe dir sehr dankbar

Alex2009

User / Kunde

  • "Alex2009" is male

Posts: 50

Thanks: 5

  • Send private message

19

Wednesday, July 31st 2013, 10:08pm

Hallo Alex !

Bei mir funktioniert es weder mit dem einen noch mit dem anderen Mod!
In beiden Fällen wird der Server als offline angezeigt :(

Trotz einfügen des Codes etc. passiert nicht!
Gibt es bereits ein Update oder eine andere Möglichkeit den Server Status abzuragen !?

Mfg.
Dann versuche mal die Version die bei Fendt512 funktioniert.
Die bekommst du unter: http://mods.alex2009.de/index.php?page=alle-mods&only=71
Dort den unteren Download Button nutzen.

Hallo Alex2009


Habe mal deine Scipte installiert leider wird beide mal immer offline angezeigt


http://moddingworld-ls.de/serverls/1/index.php

http://moddingworld-ls.de/serverls/index.php


habe beide genau laut deiner Anleitung Installiert


hast du da vlt eine Ahnung was ich falsch gemacht habe

ps. hast du das script auch schon selbst bei nitado zum laufen bekommen?
Also die Statusanzeige funktioniert doch...
Bei mir steht da online.
Und bzgl. der LiveMap da melde dich mal bitte per E-Mail bei mir dann kann ich dir da besser und schneller helfen.
Meine Mod für Landwirtschafts-Simulator und Mincraft findest du unter: http://mods.alex2009.de/index.php

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net