You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

gms0012

User / Kunde

  • "gms0012" started this thread

Posts: 3

  • Send private message

1

Wednesday, May 6th 2015, 10:46am

Server online, ABER...

... er erscheint nirgends in der Ingame Server View
... er er ist auch nicht über das WebConnect des Nitrado-Dashboards zu joinen...

wohl noch zu früh.. der Multiplayer Part :) - anscheinend Geld verschwendet :(

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

2

Wednesday, May 6th 2015, 10:55am

Hi gms0012,

der Server Browser (ingame) steht aktuell nicht zur Verfügung und zeigt keine Server an. Die Entwickler von Medieval Engineers überprüfen dies bereits.

Der Button "Mit Server verbinden" (im Webinterface) öffnet bei mir das Spiel Medieval Engineers und verbindet sich anschließend mit deinem Gameserver.
In der Log-Datei (/medieng_profile/MedievalEngineersDedicated.log) ist dies entsprechend zu erkennen:

2015-05-06 10:49:38.119 - Thread: 1 -> OnConnectedClient marbis GmbH attempt
2015-05-06 10:49:38.449 - Thread: 1 -> Server ValidateAuthTicketResponse (k_EAuthSessionResponseOK), owner: 76561198078893061
2015-05-06 10:49:47.325 - Thread: 1 -> World request received: marbis GmbH

viele Grüße
StClaus

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net