You are not logged in.

  • Login

[Bukkit] Bukkit mit Mods

Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

1

Thursday, November 12th 2015, 3:10pm

Bukkit mit Mods

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!

Fragen, die mit Canary oder Bukkit zu tun haben, bitte ins entsprechende Unterforum des Minecraft-Forums posten!

Minecraft-Version:
Bukkit / Spigot 1.8.8

Arbeitsspeicher/RAM:
RAM: 1024 MB

Problembeschreibung:
Hallo ich habe mir die halbe nacht damit um die ohren gehauen einen bukkit server ( wegen der nutzung von plugins) und einen mod server anzulegen .. ( hatte danach schwierigkeiten die alte welt zu nutzen... ) diese sind nun aber gott sei dank behoben ( kenne mich leider überhaupt nicht mit servern aus und finde auch minecraft recht kompliziert mit mod und co zu benutzen^^)
nun habe ich aber gemerkt das ich den server auf bukkit gewechselt habe.. damit komme ich zwar auf den server drauf die mods funktionieren aber nicht... wechsel ich in den vanilla mod 1.8 (modpacket) komme ich nicht auf den server

dann schreibt java mir : java.net.connectexception connection refused no further information

via youtube hieße es ich soll meine firewall ausmachen die regeln deaktivieren und den chash ordner aus minecraft löschen. auch dies habe ich getan hilft aber nicht.. weder ich noch ein freund kommen auf dem server wenn er mit modpack gewechselt ist...

die mods so wie die plugins sind aber scheinbar richtig installiert ( plugins gehen auf dem bukkit server)


Ein weiteres Problem bei dem Plugin Backpack ( nach jedem server neu start ) ist der backpack voll.. obwhl ich ihn vor dem neustart geleert habe... wodran liegt das?

P.S ich hoffe das Thema ist hier richtig platziert.

Serverlog/Latestlog als Anhang:

installierte Plugins:

backpack
Chunkloader
Citizens
CS-Core
dynmap
Excotic Garden
GiantTrees
LastSeen
Lift
Magiccarpet
NeoPaintingSwitsch
NoRain
PermissionEx
PluginMetric
ProtocolLIB
Slimefun
TreeAssist
Uploader ( wo auch immer der von ist :S)
WorldEdit
WorldGuard


Mods
Animal-Bikes-Mod
Custom-Mob-Spawner
Mo Creaturs
Exotic Birds


TimZocktHD

User / Kunde

Posts: 52

  • Send private message

2

Thursday, November 12th 2015, 4:04pm

Soll ich dir den Server einrichten das er mit Plugins und mods geht?

This post has been edited 2 times, last edit by "TimZocktHD" (Nov 12th 2015, 4:16pm)


Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

3

Thursday, November 12th 2015, 4:16pm

wäre nicht schllecht wenn mir jemand helfen würde ;)

behalte ich den dann auch meine welt? und die einstellungen der plugins? ( creeper explodiere ja nicht usw usw) ...

This post has been edited 1 times, last edit by "Rockgoehre" (Nov 12th 2015, 4:26pm)


Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

4

Thursday, November 12th 2015, 4:31pm

ts ja aber kein server ..... aber skype ?

TimZocktHD

User / Kunde

Posts: 52

  • Send private message

5

Thursday, November 12th 2015, 4:52pm

thema nicht erledigt.Rockgoehre brauch immer noch hilfe

This post has been edited 1 times, last edit by "TimZocktHD" (Nov 12th 2015, 6:34pm)


Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

6

Sunday, November 15th 2015, 3:13pm

ich habe mich nun mit dem support auseinander gesetz.. dieser wiederrum erklärte mir nur das ich den modpack installieren soll...

nun natürlich immer noch die frage... muss der bukkit dann gelöscht werden? müssen plugins so wie mods und eben die entsprechende welt unter dem modpack installiert werden? ...
und wenn ja? wieso macht mein java mucken und lässt mich nicht auf dem server wenn er unter modpack läuft?

java.net.connectexception connection refused no further information

java update so wie firewall aus und rechte deaktivieren.. haben nicht funktioniert auch nicht den chrash report ordner aus minecraft zu löschen...

robostrobo

User / Kunde

  • "robostrobo" is male

Posts: 292

Location: %JAVA_HOME%

Occupation: Schüler

Thanks: 2

  • Send private message

7

Monday, November 16th 2015, 1:06am

Also erstmal wäre ein Log nützlich.

Ich könnte dir versuchen zu helfen, aber hab nicht soviel Zeit falls du TS hast kannst mich mal anschreiben.

Deine Plugins und Konfigurationen der Plugins sollten erhalten bleiben, bei der map kommt es drauf an wenn es ein mod pack ist, ist es sicherer eine neue zu erstellen
01001101 01111001 00100000 01110011 01101111 01100110 01110100 01110111 01100001 01110010 01100101 00100000 01101110 01100101 01110110 01100101 01110010 00100000 01101000 01100001 01110011 00100000 01100010 01110101 01100111 01110011 00100001

FelixTei

User / Kunde

  • "FelixTei" is male

Posts: 95

  • Send private message

8

Monday, November 16th 2015, 12:52pm

Man kann keine Plugins und Mods auf einem Server laufen lassen. Frage beantwortet.

jogi1401

User / Kunde

Posts: 72

  • Send private message

9

Monday, November 16th 2015, 3:09pm

Man kann keine Plugins und Mods auf einem Server laufen lassen. Frage beantwortet.

Ähm kann man schon mit Bukkit und Forge / Cauldron !

Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

10

Thursday, November 19th 2015, 12:22pm

so sorry das das so lange gedauert hat... iege total erkältet im bett... -.-

also ts habe ich aber kein ts server..
die welt würde ich mehr als liebend gerne behalten.. da sind nun fasst 2 jahre drauf gebaut .. da sammeln sich schon einige gebäude an ;)

logfile? wo krieg ich das her? seit dem die das interface neu gemacht haben.. finde ich mich noch wenige rzurecht als vorher?

zur not kann man die tiere von den mods doch via spawneier in die schon vorhanddenen regionen bekommen oder?

sseit dem ich so probleme hatte mit der welt... usw... spawnen auch keine monster mehr obwohl sie angestellt sind... auch das aus stellen und auf den server n tag verbringen und am näcsten tag wiieder anmachen hat nicht funktioniert?

via spawneier spawnen mobs aber -.-

Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

11

Saturday, November 21st 2015, 4:09pm

so mit viel hin und her gegoogel... weiß ich nun das es nicht mehr mit cauldrin funnktioniert weil diese nicht mehr geupdatet werden... dazu soll man nun forge und sponge nutzen.... da der server auf die 1.8 laufen sollte...

den bukkit server habe ich nun komplett platt gemacht.. da auch aus welchem grund auch immer scheinbar die einstellung von dem ein oder anderem plugin zurück gesetzt worde...

ich kann aber nirgendwo finden ob nitrado überhaupt dieses sponge unterstützt.. und wie das funktionieren wüsste ich erst recht nicht.... kann man da die normalen bukkit plugins überhaupt nutzen? gibts irgendwo "fertige" server die man einfach nur hochladen müsste? ...

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

12

Sunday, November 22nd 2015, 12:59pm

Hallo,

"Sponge" befindet sich aktuell noch in der Entwicklung. Bukkit-Plugins funktionieren teilweise gut damit, andere leider nicht, da diese angepasst werden müssten.
Solltest du Sponge benutzen wollen, musst du einfach Sponge herunterladen, die Datei dann in "craftbukkit.jar" umbenennen und auf deinen Server hochladen (zuvor alle anderen Dateien löschen).
Dann sollte der Server funktionieren.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

13

Sunday, November 22nd 2015, 3:19pm

das ist ja nicht ganz das was ich vor hatte ^^ ich wollte mods nutzen aber eben auch einige plugins... ... aber das bekomme ich eben nicht hin...

und da es cauldron wie gesagt nurbis zur 1.7.10 gibt... ich aber mindest ne 1.8brauche ... soll man wohl auf forge + sponge gehen...aber das bietet nitrado ja nicht fertig an.. ^^

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

14

Sunday, November 22nd 2015, 4:45pm

Hallo,

wie bereits erwähnt, kannst du dir das Paket trotzdem jederzeit selbst zusammenstellen und dann hochladen.
Im Internet gibt es sicherlich das ein oder andere Tutorial, wie man das umsetzen kann.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

Rockgoehre

User / Kunde

  • "Rockgoehre" started this thread

Posts: 14

  • Send private message

15

Sunday, November 22nd 2015, 5:04pm

jaa da schaue ich nun schon eine gefühlte woche nach... und habe den server schon gefühlte 10 mal neu aufgesetzt ... wenn es funktionieren würde so wie ich es haben wollen würde würde ich ja nicht in einem forum schreiben ^^...

aber ich lass es jetzt erst mal...

hab aber noch 2 andere fragen... wenn ich den stock in der hand habe und rechts klicke explodiert alles... woran liegt das? ... bzw im wold guard habe ich das ( unter bunden) gibts noch ein anderen plugin was das auslöst?

das plugin autoitemreload scheint eer lustigerweiße trotz mehrmaligem neustart plötzlic nicht mit zu installieren... gibts da noch n anderes ?
vorher gings aber noch ... warum nun nicht mehr keine ahnung... :-/

This post has been edited 1 times, last edit by "Rockgoehre" (Nov 22nd 2015, 6:03pm)


KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

16

Wednesday, December 9th 2015, 9:47pm

Hallo,

es ist bereits einige Zeit vergangen. Besteht das Problem aktuell noch oder konntest du bereits eine Lösung dafür finden?

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

RyguybestYT

User / Kunde

Posts: 10

  • Send private message

17

Tuesday, October 10th 2017, 7:29pm

Hey Kingdome, ich möchte auch gerne BUkkit plugins wie z.b. invesee und aber auch mods wie z.b. world edit auf meinem Server benutzen.
Ich habe mich schon ein bisschen mit Sponge "auseinandergesetzt" finde aber kaum plugins die ich haben möchte als sponge version... gibt es einen Weg bukkit plugins mit Forge mods auf 1.8 zu kombinieren? Wenn ja hätte ich gerne eine Antwort :p

Danke im Vorraus!

(natürlich weiß ich, dass der eintrag sehr alt ist.)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net