You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

CrowneX

User / Kunde

  • "CrowneX" started this thread

Posts: 9

  • Send private message

1

Tuesday, January 3rd 2012, 5:50pm

An internal error occured - Plugin funktioniert überhaupt nicht mehr

Bukkit-Version:
Craftbukkit-build #1597 (recommend update im Nitrado - Webinterface)

Problembeschreibung:

Das Plugin global shop hörte vor 2 Wochen nach zwei "reloads" auf zu funktionieren.
Keine Ahnung was los ist aber ich bekomme die wie schon so oft und gerne gesehene fehlermeldung: "an internal error occurred while attempting to perform this command"
Versuche diese Meldung/Fehler zu beheben:
Aktualisierung der Plugins auf die neueste Version
Feststellung des Problems und dessen Zusammenhang evtl. mit Iconomy, also Iconomy auf den neusten Stand gebracht.
Ebenso das permission system "bPermissions" auf den neusten Stand gebracht.
Das Plugin is unabdingbar da es soweit ich weiß das einzigste Plugin ist, das ein "handeln" per commands möglich macht und location unabhängig ist ..
Serverlog als Anhang:

installierte Plugins:
Ähm wirklich alle? ^_^
Appleseed
BedHome
BlocksOnGlass
BookWorm
bpermissions
burningMobs
ChestLock
ChocoCrops
ColorSheep
ControlORBle
CreativeGates
CreatureSpawn
DwarfForge-1.5
GhastBlast
Giant Trees
GlobalShop0.6 b2
GloWool
iChat
iConomy
kaDiving v1.0
NineSPawn
NoWeather
PlgSetspawn
rawcritics_ore_obfuscation_plugin
RepairChest
Scavenger
SignColours
SimpleGive
SpawnMob
StreetLightz
TimeShift
VanishNoPickup
VoxelSniper
WorldEdit
WorldGuard
WStone
CrowneX has attached the following file:
  • server.log (13.81 kB - 1 times downloaded - latest: Jan 3rd 2012, 5:53pm)

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

2

Tuesday, January 3rd 2012, 6:25pm

  • Craftbukkit.jar aus dem Plugins-Ordner löschen!
  • NoWeather updaten! (Neu: 1.7)
  • BlocksOnGlass updaten! (Neu: 0.50)
  • WorldEdit updaten! (Neu: 5.0)
  • GhastBlast updaten! (Neu: 0.3)
  • WorldGuard updaten! (Neu: 5.4)
  • DwarfForge updaten! (Neu: 2.2)
  • BurningMobs updaten! (Neu: 0.3)
  • VanishNoPickup durch VanishNoPacket austauschen!
  • CreatureSpawn updaten! (Neu: 1.6)
  • bPermissions updaten! (Neu: 2.1.4)
  • Appleseed updaten! (Neu: 0.6.5)
  • PlgSetspawn updaten! (Neu: 5.0)
  • RepairChest updaten! (Neu: 0.5)
  • SpawnMob updaten! (Neu: 2.0)
  • BookWorm updaten! (Neu: 1.8.2)

CrowneX

User / Kunde

  • "CrowneX" started this thread

Posts: 9

  • Send private message

3

Tuesday, January 3rd 2012, 7:18pm

  • Craftbukkit.jar aus dem Plugins-Ordner löschen!
  • NoWeather updaten! (Neu: 1.7)
  • BlocksOnGlass updaten! (Neu: 0.50)
  • WorldEdit updaten! (Neu: 5.0)
  • GhastBlast updaten! (Neu: 0.3)
  • WorldGuard updaten! (Neu: 5.4)
  • DwarfForge updaten! (Neu: 2.2)
  • BurningMobs updaten! (Neu: 0.3)
  • VanishNoPickup durch VanishNoPacket austauschen!
  • CreatureSpawn updaten! (Neu: 1.6)
  • bPermissions updaten! (Neu: 2.1.4)
  • Appleseed updaten! (Neu: 0.6.5)
  • PlgSetspawn updaten! (Neu: 5.0)
  • RepairChest updaten! (Neu: 0.5)
  • SpawnMob updaten! (Neu: 2.0)
  • BookWorm updaten! (Neu: 1.8.2)
Okay danke das war dringend nötig :D
Das Problem besteht allerdings dennoch :/
Hab den server.log nach dem löschen+restart angehängt

@Edit: Das iconomy plugin funktioniert soweit auch nicht. Bei der Eingabe des Befehls /money kommt die gleiche Meldung ^_^
CrowneX has attached the following file:
  • server.log (85.08 kB - 3 times downloaded - latest: Jan 4th 2012, 1:16am)

This post has been edited 1 times, last edit by "CrowneX" (Jan 3rd 2012, 7:45pm)


CrowneX

User / Kunde

  • "CrowneX" started this thread

Posts: 9

  • Send private message

4

Tuesday, January 3rd 2012, 10:39pm

Okay hatte gerade bemerkt das sämtliche permissions nichtmehr da waren o_O
Keine Ahnung wieso aber laut der world.yml hatte keiner irgendeine Berechtigung.
Permissions sind nun wieder eingetragen aber Problem besteht nach wie vor ._.

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

5

Wednesday, January 4th 2012, 1:18am

Überleg dir mal, ob alle Plugins nötig sind. Du hast viele Plugins die meiner Meinung nach etwas "unnötig" sind^^
Nach dem du das gemacht hast, stopp den Server, Server.log löschen und Server starten. Poste dann deine neue Server.log im Anhang.

CrowneX

User / Kunde

  • "CrowneX" started this thread

Posts: 9

  • Send private message

6

Wednesday, January 4th 2012, 12:52pm

Problem gelöst :)
Das Problem hieng mit iConomy zusammen, hab gestern gelesen, der das gleiche Problem hatte, das er seinen iConomy ordner löschen musste, damit es wieder ging..
Naja ordner gelöscht und jetzt geht wieder alles ;)
Danke für die hilfe :)
Gruß

StClaus

User / Kunde

  • "StClaus" is male

Posts: 6,883

Thanks: 142

  • Send private message

7

Thursday, January 5th 2012, 1:05am


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net