You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

miner19981

User / Kunde

  • "miner19981" is male
  • "miner19981" started this thread

Posts: 111

Location: Köln

Occupation: Ausbildung IT

  • Send private message

1

Saturday, August 4th 2018, 10:51pm

Wenn ich craftbukkit 1.12.2 oder ähnliche Versionen installiere kommt folgende Fehlermeldung: this build is outdated

und das kommt bei fast jeder version..
erst wenn ich 1.13 installiere geht wieder alles.. aber warum?

LinXX

User / Kunde

Posts: 1,018

Occupation: Azubi Fachinformatiker für Systemintegration

  • Send private message

2

Sunday, August 5th 2018, 1:18pm

und das kommt bei fast jeder version..
erst wenn ich 1.13 installiere geht wieder alles.. aber warum?

Das liegt wohl daran, dass wie der Fehler ja auch schon sagt, die Spigot/Bukkit version outdated ist

MFG

PS: bzw. kein Fehler sondern eine Warnung

o0Marcel

User / Kunde

  • "o0Marcel" is male

Posts: 20

Thanks: 1

  • Send private message

3

Sunday, August 5th 2018, 8:40pm

Guten Tag miner19981,

wie schon LinXX gesagt hat, die Version ist dann veraltet.
Eine Aktuelle Version kannst du dir ganz einfach mithilfe des BuildTools von Spigot besorgen. :)

Ganz einfach dieser Anleitung folgen und dann die alte .jar Datei auf deinem Server durch die neue ersetzen:
https://www.spigotmc.org/wiki/buildtools/

Mit freundlichem Gruß
o0Marcel

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads