You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

maltelink98

User / Kunde

  • "maltelink98" started this thread

Posts: 1

  • Send private message

1

Wednesday, September 12th 2018, 11:01am

Probleme mit Worldedit und Worldguard

Minecraft-Version:1.12.2

Arbeitsspeicher/RAM:1

Problembeschreibung:Ich habe große Probleme Wolrdedit und Worlguard zu installieren, ich habe Sämmtliche versionen ausprobiert. Ich hab hier bei Nitrado meinen Server (Minecraft Server Bukkit/Spigot). Ich krieg des nicht hin den Server log auszulesen bzw mich da durchzufinden wo der Fehler sein könnte. Bitte um Hilfe.

Serverlog/Latestlog als Anhang:

installierte Plugins:

miner19981

User / Kunde

  • "miner19981" is male

Posts: 111

Location: Köln

Occupation: Ausbildung IT

  • Send private message

2

Wednesday, September 12th 2018, 12:26pm

also ich habe auch die Version 1.12.2 und habe einfach in Google eingegeben: world guard/world edit spigot 1.12.2
als Beispiel: https://dev.bukkit.org/projects/worldguard
unter files oder Versionen einfach schauen welche für 1.12 ist bzw. 1.12.2.
den log kann ich nicht runterladen, bin grad auf der arbeit und da ist sowas gesperrt, aber zur not verwende die plugins die nitrado schon vorgegeben hat. da gibt es ja einige die du da automatisch installieren kannst.
Frage:
welche Plugins sind noch installiert?
hast du den Server nach der Installation neu gestartet?
spigot oder craftbukkit
gehen wirklich beide nicht oder funktionieren sie einzelnd auf dem Server?

Tonersen

User / Kunde

  • "Tonersen" is male

Posts: 51

Location: Leipzig

  • Send private message

3

Wednesday, September 12th 2018, 5:07pm

Du müsstest noch den Log anhängen.
Liebe Grüße
Toni

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net