You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Desertfox61

User / Kunde

  • "Desertfox61" started this thread

Posts: 4

  • Send private message

1

Friday, February 1st 2019, 8:35am

Welche Plugins laufen Aktuel auf 1.13.2 ??

Minecraft-Version: Spigot 1.13.2

Arbeitsspeicher/RAM: 3GB

Problembeschreibung: Frage welche Plugins für Spigot 1.13.2 getest wurden und laufen.

installierte Plugins: FastAsyncWorldEdit ,WorldEdit

Hallo
Ich bin nach Jahrer langen Pause von Minecraft auf die Idee gekommen mal wieder Minecraft zu spielen und habe vollgendes Problem.
Es hat sich sehr viel veränderet und ich würde gerne einem Server mit Plugins ausstatten und weiß nicht genau welche Version oder ob es
gerade überhaupt passende Plugins für die Spigot 1.13.2 gibt.
Im Augenblick läuft Dank des Supports FastAsyncWorldEdit ,WorldEdit drauf.
Gibt es schon für die Version ein Wordguard und andere Plugins um Wetter zu kontrollieren und an Flächen gegen abbau zu Protecten?

Mfg.
Sven

This post has been edited 1 times, last edit by "Desertfox61" (Feb 1st 2019, 2:12pm)


thunfischbaum

User / Kunde

  • "thunfischbaum" is male

Posts: 254

Location: %JAVA_HOME%

Occupation: Fachinformatiker für Systemintegration

Thanks: 5

  • Send private message

2

Friday, February 1st 2019, 10:26pm

Moin,
da hilft nur Versionen checken, Changelogs wälzen und ausprobieren.... Viel Erfolg.

Schönes Wochenende,
thunfisch

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net