You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

BreadTrooper

User / Kunde

  • "BreadTrooper" started this thread

Posts: 22

  • Send private message

1

Friday, July 13th 2012, 1:55pm

SimpleregionMarket problem

Hallo Leute!
Ich habe ein kleines problem mit meinen Bukkit plugins, ich habe SRM installiert alles configuriert etc. Habe dann eine Region erstellt und sie zum vk gestellt, dann hat diese ein Spieler gekauft, er wird aber dort irw. nur als Member und nicht als Owner eingetragen, kann man das irw. umstellen?

MSG BALY :thinking:

xCnB

User / Kunde

  • "xCnB" is male

Posts: 215

  • Send private message

2

Friday, July 13th 2012, 3:34pm

ja in der config gibt es eine option dazu, buyer_get_owner. Einfach auf true umstellen, dann wird automatisch owner vergeben.

MfG Julian
Mit freundlichen Grüßen,
xCnB | Julian

BreadTrooper

User / Kunde

  • "BreadTrooper" started this thread

Posts: 22

  • Send private message

3

Friday, July 13th 2012, 9:15pm

In meine config.yml stehen nur 3 Zeilen^^


language: en
logging: true
enable_economy: true

This post has been edited 2 times, last edit by "BreadTrooper" (Jul 13th 2012, 9:24pm)


Max5015

User / Kunde

  • "Max5015" is male

Posts: 22

Location: Schweiz

Occupation: Schüler

  • Send private message

4

Friday, July 13th 2012, 9:33pm

Ich brauch Hilfe! :D

Könntest du vielleicht deine Config reinstellen?
Freue mich über Spenden! Spenden an Max5015 (Ist ja logisch)
Mein Server: swisscraft.minecraft.gs

BreadTrooper

User / Kunde

  • "BreadTrooper" started this thread

Posts: 22

  • Send private message

5

Friday, July 13th 2012, 9:39pm

Ja das is sogesagt die config mehr steht da ned drinne das ne ganz norm. config.yml ... und da sind noch 3 weiter verzeichnisse: en.yml, limits.yml, templates.yml,

xCnB

User / Kunde

  • "xCnB" is male

Posts: 215

  • Send private message

6

Saturday, July 14th 2012, 12:09am

Die config ist nicht vollständig. Bei mir sind es wesentlich mehr Zeilen. Bin gerade nicht am PC, lade euch aber morgen (ach ne später :D) meine config hoch.

MfG Julian
Mit freundlichen Grüßen,
xCnB | Julian

BreadTrooper

User / Kunde

  • "BreadTrooper" started this thread

Posts: 22

  • Send private message

7

Saturday, July 14th 2012, 11:57am

Danke

xCnB

User / Kunde

  • "xCnB" is male

Posts: 215

  • Send private message

8

Saturday, July 14th 2012, 12:00pm

Upload

So hier kommt für alle die Config.

MfG
xCnB has attached the following file:
  • config.yml (280 Byte - 118 times downloaded - latest: Sep 14th 2017, 4:56pm)
Mit freundlichen Grüßen,
xCnB | Julian

BreadTrooper

User / Kunde

  • "BreadTrooper" started this thread

Posts: 22

  • Send private message

9

Saturday, July 14th 2012, 3:06pm

Ja ich hab die alte config gelöscht und diese hochgeladen^^ Aber es ist imernoch das gleiche problem woran könnte das liegen im log sind keine ERROR meldungen!

maxihiho

User / Kunde

Posts: 2

  • Send private message

10

Wednesday, July 25th 2012, 5:11pm

könntest du deine version auch noch hochladen?
Mfg Maxi

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net