You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

1

Thursday, October 4th 2012, 9:47am

2 simple Fehler, die ich aber nicht weg bekomme :)

Bukkit-Version: Build #2377 1.3.2 R-1.0

Arbeitsspeicher/RAM: 4096 MB

Problembeschreibung:
Es wird im Server.log immer wieder "Death Log false" geschrieben. Ich weiß, dass es NICHT von Essentials kommt. Das ist auch das einzige :D Ich hoffe bei dem Rest könnt Ihr mir nochmal helfen :(
Dieser Fehler ist auch schon vor der Neuinstallation des Servers vorhanden gewesen... :(

Quoted

2012-10-12 09:11:46 [INFO] Death log false
2012-10-12 09:11:46 [INFO] Death log false
2012-10-12 09:11:47 [INFO] Death log false
2012-10-12 09:11:48 [INFO] Death log false
2012-10-12 09:11:49 [INFO] Death log false
2012-10-12 09:11:50 [INFO] Death log false
2012-10-12 09:11:51 [INFO] Death log false
2012-10-12 09:11:52 [INFO] Death log false
2012-10-12 09:11:52 [INFO] Death log false
2012-10-12 09:11:52 [INFO] Death log false
2012-10-12 09:11:53 [INFO] Death log false
2012-10-12 09:11:54 [INFO] Death log false
2012-10-12 09:11:55 [INFO] Death log false
2012-10-12 09:11:56 [INFO] Death log false
2012-10-12 09:11:56 [INFO] Death log false


Serverlog als Anhang: Im Anhang ist der server.log oder hier: http://pastebin.com/UXpyRnx3

installierte Plugins:
[0] => LinksOnSigns 1.5
[1] => Minequery 1.5
[2] => NoCheatPlus 3.7.2-beta-b96
[3] => WorldEdit 5.4.2
[4] => Statistician 2.0.12
[5] => Vault 1.2.18-b229
[6] => LogBlockQuestioner 0.02
[7] => War 1.7.2 (Doolittle)
[8] => PermissionsEx 1.19.3
[9] => PlotMe 0.9
[10] => Multiverse-Core 2.4-b527
[11] => LogBlock 1.59
[12] => MobBountyReloaded 291
[13] => Chatlogging 2.2
[14] => WorldGuard 5.5.4 Dev #643
[15] => McMMOPrefix 1
[16] => LazyRoad 0.8.1
[17] => iConomy 7.0
[18] => AuthMe 2.6.7b5
[19] => Scavenger 1.14
[20] => BKCommonLib 1.28
[21] => ZavAutoMessager 1.9.1
[22] => SimpleSpleef 3.0.17
[23] => Modifyworld 1.19.3
[24] => Votifier 1.9
[25] => FalseBookCore 0.93.1alpha
[26] => mcMMO 1.3.11-b1030
[27] => Essentials 2.9.4
[28] => EssentialsProtect 2.9.4
[29] => ServerSigns 2.5.2
[30] => EssentialsSpawn 2.9.4
[31] => FalseBookBlock 0.93.1alpha
[32] => Multiverse-Portals 2.4-b548
[33] => LWC 4.3.0 (b736-git-1b1150b1) (August 08, 2012)
[34] => NoLagg 1.88.7
[35] => FalseBookIC 0.93.1alpha
[36] => EssentialsChat 2.9.4
[37] => FalseBookExtra 0.93.1alpha
sascha123 has attached the following file:
Freundliche Grüße sascha123

This post has been edited 1 times, last edit by "sascha123" (Oct 12th 2012, 9:29am)


Dark_Summer

User / Kunde

Posts: 953

  • Send private message

2

Thursday, October 4th 2012, 10:02am

Schau mal bei LWC wird ein Verzeichnis angegeben mit dem etwas nicht stimmt, evtl mal neu generieren lassen!

Nutz du LWC und Essentials mit einer Datenbank?
Feier mit uns Silvester! Silvester in Horb

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

3

Thursday, October 4th 2012, 10:19am

Okay, der Fehler von LWC ist weg :D Danke :)

Ich benutze LWC, mcMMO und LogBlock mit einer Datenbank. Essentials nicht.
Freundliche Grüße sascha123

Dark_Summer

User / Kunde

Posts: 953

  • Send private message

4

Thursday, October 4th 2012, 10:27am

Sicher mal alles von essentials und Update es dann mal 2.9.4xxx
Feier mit uns Silvester! Silvester in Horb

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

5

Thursday, October 4th 2012, 10:43am

Das war ja vorher auch schon. Ich habe es ja erst geupdatet :)
Freundliche Grüße sascha123

_NameLess_

Moderator im Ruhestand

  • "_NameLess_" is male

Posts: 8,321

Location: Tirol, Österreich

Occupation: Studierender | Foren-Moderator | Anime Hero | Nitrado Minecraft Testserver

Thanks: 16

  • Send private message

6

Thursday, October 4th 2012, 11:02am

Es ist ja im Prinzip egal. Log den Death einfach und schau ob die Meldung verschwindet ;)
Die deutsche Sprache ist Freeware.
Das heißt, du darfst sie uneingeschränkt nutzen. ABER(!) die deutsche Sprache ist NICHT Open Source.
Das heißt, du darfst sie nicht nach deinen Vorstellungen verändern!

Ein Problem ist halb gelöst, wenn es klar formuliert ist.


sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

7

Thursday, October 4th 2012, 11:12am

Es ist ja im Prinzip egal. Log den Death einfach und schau ob die Meldung verschwindet ;)


Wie "Log den Death"? Kannst du mir das genauer erklären? :)
Freundliche Grüße sascha123

_NameLess_

Moderator im Ruhestand

  • "_NameLess_" is male

Posts: 8,321

Location: Tirol, Österreich

Occupation: Studierender | Foren-Moderator | Anime Hero | Nitrado Minecraft Testserver

Thanks: 16

  • Send private message

8

Thursday, October 4th 2012, 11:20am

Die Fehlermeldung ist ja, dass der "Death nicht geloggt" wird. So hab ich das zumindest verstanden. Also müsste es doch die Option geben den Tod einfach zu loggen und die Meldung sollte verschwinden. Wie das geht, sorry..ich verwende Essentials nicht.

MFG
Name
Die deutsche Sprache ist Freeware.
Das heißt, du darfst sie uneingeschränkt nutzen. ABER(!) die deutsche Sprache ist NICHT Open Source.
Das heißt, du darfst sie nicht nach deinen Vorstellungen verändern!

Ein Problem ist halb gelöst, wenn es klar formuliert ist.


Dark_Summer

User / Kunde

Posts: 953

  • Send private message

9

Thursday, October 4th 2012, 11:31am

Öhm ich glaube nicht dass das geht
Feier mit uns Silvester! Silvester in Horb

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

10

Thursday, October 4th 2012, 11:43am

So weit ich weiß, geht das auch nicht :(
Hat jemand noch eine andere Lösung? :/
Freundliche Grüße sascha123

jonas4345

User / Kunde

  • "jonas4345" is male

Posts: 1,216

Location: Iserlohn

Occupation: Schüler, Ton/Licht - Techniker

Thanks: 15

  • Send private message

11

Thursday, October 4th 2012, 7:32pm

Versuche mal LWC neu zu installieren.
Vlt. generiert er die Datei dann vollständig.

Ansonsten nimm LWC mal von der MySQL DB.

Freundliche Grüße,

Zitat

Uppps..... Wie war das noch? - Wer lesen kann ist klar im Vorteil?!

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

12

Thursday, October 4th 2012, 9:21pm

Das Problem mit LWC ist schon behoben, aber trotzdem danke :D
Freundliche Grüße sascha123

Tr1ck_st4r

User / Kunde

  • "Tr1ck_st4r" is male

Posts: 2,651

Location: Dortmund

Occupation: Koch

Thanks: 89

  • Send private message

13

Thursday, October 4th 2012, 9:24pm

Lösche mal alle User aus deiner Welt,

dazu gehst du in den "world" ordner bzw. die Welt die du als HauptWelt nutzt und lösch aus dem Player Ordner alle user.

Am besten wäre es wenn du den Ordner players löscht und neu erstellst.

MFG Tr1ck_st4r

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

14

Friday, October 5th 2012, 8:10am

Ehm...ich weiß wie man das löscht :D Danke ;)

Der Server wurde komplett neu installiert...alle Plugins runter und die Welt ist auch neu :D
Freundliche Grüße sascha123

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

15

Tuesday, October 9th 2012, 10:14am

Okay, dann pushe ich mal das hier :D

Sorry für Doppel :P

fehler-im-log
Freundliche Grüße sascha123

shitty-craft

User / Kunde

  • "shitty-craft" is male

Posts: 90

Location: Nicht da wo du wohnst.

Occupation: Schüler :D

Thanks: 1

  • Send private message

16

Tuesday, October 9th 2012, 12:15pm

Deine Welt ist ja ein Ordner. Also gehst du in diesen Ordner rein und dort wirst du einen weiteren Ordner finden, der Players heißt. Diesen Löschst du und dann führst du einen Neustart durch

Spoiler Spoiler

Zitat

:D

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

17

Tuesday, October 9th 2012, 12:22pm

Sind dann nicht alle Inventare weg?

Den Fehler habe ich immer. Auch als ich den jetzt neu aufgesetzt habe :(
Freundliche Grüße sascha123

sascha123

User / Kunde

  • "sascha123" is male
  • "sascha123" started this thread

Posts: 1,226

Location: Deutschland

Thanks: 6

  • Send private message

18

Thursday, October 11th 2012, 10:11am

So, pushe ich das mal, da der Fehler immer noch besteht :(
Freundliche Grüße sascha123

prog266

Moderator im Ruhestand

Posts: 7,603

Thanks: 476

  • Send private message

19

Friday, October 12th 2012, 11:53am

Also von dem Plugin ChatLogging kann es schon kommen..
Evtl. einfach das Plugin testweise deaktivieren.

Gruß,
prog266


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net