You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

1

Thursday, February 7th 2013, 11:40am

Bukkit sehr wenig Monster!

Hallo Zusammen,

ich habe natürlich schon hier im Forum gesucht und sogar eine Lösung gefunden die auch funktioniert, allerdings kann ich diese Lösung nicht anwenden (view-distance=10). Es handelt sich um einen Raspberry Pi und der schaffts einfach nicht mit 4 Spielern wenn die View-Distance auf 10 ist.

Natürlich ist es ohne Mobs auch langweilig. Was kann ich tun?

Vielen Dank für Eure Hilfe!


Bukkit-Version: 1.4.7-R0.1-b2602

Arbeitsspeicher/RAM: 512MB

Problembeschreibung: Es spawnen extrem wenig Mobs

Serverlog als Anhang:

installierte Plugins: KEINE!!!!

_NameLess_

Moderator im Ruhestand

  • "_NameLess_" is male

Posts: 8,321

Location: Tirol, Österreich

Occupation: Studierender | Foren-Moderator | Anime Hero | Nitrado Minecraft Testserver

Thanks: 16

  • Send private message

2

Thursday, February 7th 2013, 4:35pm

Stell in der bukkit.yml die Spawnrate ein ;)
Die deutsche Sprache ist Freeware.
Das heißt, du darfst sie uneingeschränkt nutzen. ABER(!) die deutsche Sprache ist NICHT Open Source.
Das heißt, du darfst sie nicht nach deinen Vorstellungen verändern!

Ein Problem ist halb gelöst, wenn es klar formuliert ist.


Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

3

Thursday, February 7th 2013, 6:49pm

Hey Nameless, was genau soll ich dort ändern?

Hier steht:

ticks-per:

animal-spawns: 400

monster-spawns: 1

autosave: 0

prog266

Moderator im Ruhestand

Posts: 7,603

Thanks: 476

  • Send private message

4

Friday, February 8th 2013, 8:15pm

Einfach die Spawn- Limits höher stellen, und bei "ticks-per" die Werte weiter runter stellen. Dann sollte mehr spawnen.
Aber eigentlich gibt es hier nur Support für Nitrado Server ;) Und Raspi's sind nicht so für Java zu empfehlen..

Gruß,
prog266

Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

5

Sunday, February 10th 2013, 3:08pm

Ich schreibe hier, weil es so aussieht, als würde man sich hier auskennen ;)
Vielleicht miete ich mir ja mal einen Server, so abwegig wäre das ja nicht - aber ich verstehe schon was Du meinst.
Bin gern bereit eine Kleinigkeit zu spenden, wenn mir geholfen werden kann. Daran soll es nicht liegen.

Aber zurück zum Problem - wenn mir auch ohne Nitrado-Server jemand helfen möchte:
Das Spawn-Limit für Monster steht bei 70 per Chunk. Ich hab mit viel Glück 1 oder 2 Monster per Chunk. Wenn ich die View-Distance auf 10 stelle, spawnen überall die Monster. Nur kann ich dann von der Performance her nicht mehr spielen, der schafft der 10er View-Distance einfach nicht.

Ticks-Per steht bei Monstern ja schon auf 1. Noch weiter runter kann ich ja nicht gehen :(

This post has been edited 1 times, last edit by "Hutzi" (Feb 10th 2013, 3:22pm)


Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

6

Monday, February 11th 2013, 10:40am

Keiner mehr eine Idee?

Floricraft

User / Kunde

  • "Floricraft" is male

Posts: 1,042

Thanks: 7

  • Send private message

7

Monday, February 11th 2013, 11:50am

stell den server doch mal auf "hard"
Liebe Grüsse
Floricraft

Zitat

Ein Forum ist ein Ort, in dem Fragen von Usern beantwortet werden. So ist es absolut gleichgültig wieso ein User fragt

Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

8

Monday, February 11th 2013, 12:21pm

Danke, auch das habe ich bereits versucht. Es gibt allgemein keine Änderung zwischen den einzelnen Schwierigkeitsgraden.
Bin über die halbe Map gegangen und habe 5-10 Creeps gesehen. In meiner Monsterfalle (hab ich 20 Stunden dran gebaut) ist bis heute noch keins gespawnt.

Einzig und allein wenn ich die View-Distance auf 10 stelle, spawnen die Viecher überall.
Aber wie gesagt... das geht leider nicht.

Die bukkit.yml kann ich dann also auch vergessen? Irgendwie muss man diesen Bug doch beheben können.

Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

9

Tuesday, February 12th 2013, 11:39pm

Keine Ideen mehr?

Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

10

Monday, February 18th 2013, 10:51am

So einmal frag ich noch, ob einer was weiß - sonst lasse ich es gut sein.

Danke schonmal für die bisherige Hilfe!

Stuppsman

User / Kunde

Posts: 2,766

Thanks: 25

  • Send private message

11

Monday, February 18th 2013, 11:39am

Der Schwierigkeitsgrad hilft da nicht.. Da verändern sich nur Schadens- und Lebenswerte von den Monstern.
Ich hatte auf dem Server mal ein ähnliches Problem und es lag bei uns daran, dass so viele Höhlen im Boden waren und die Monster sich demnach über viele Ebenen verteilt haben. Probiers vielleicht mal mit ner Flat-Karte aus, da sollte so einiges spawnen.
Nein, ich hab kein Skype.. bei Interesse an einer privaten Unterrichtsstunde, wende dich bitte direkt an mein Team! 8)

reddevil4712

User / Kunde

  • "reddevil4712" is male
  • "reddevil4712" has been banned

Posts: 4,480

Location: Zuhause

Thanks: 549

  • Send private message

12

Monday, February 18th 2013, 1:42pm

Wie Stupsman schon geschrieben hat mal mit einer Flatmap probieren wie viele Monster da spawnen. Dort gibt es schließlich keine Höhlen die sich tagsüber mit mobs füllen und man sich dann nachts fragt wo die alle stecken.

Wegen deine Monsterfalle gibts auch eine Möglichkeit. Bau sie einfach weit oben im Himmel. Stcak dich hoch bis auf ca 200 Meter und bau sie dort. Da dort dann die einzige spawnbare Fläche deine Monsterfalle ist können die Monster nur darin spawnen.
Wenn man schon bereit ist jeden Monat Geld auszugeben für einen Minecraft Server sollte man auch einmal die 20€ haben um Minecraft legal zu erwerben.

Reddevils kleiner Gamestore
Spendenlink

Hutzi

User / Kunde

  • "Hutzi" started this thread

Posts: 8

  • Send private message

13

Wednesday, February 20th 2013, 10:15pm

Ich danke euch beiden vielmals.

Aber daran kann es leider nicht liegen. Denn sobald ich die View-Distance in den Options des Server auf "10" setzte spawnen die ja ganz normal. Nur ist es dann von der Performance her unspielbar.

Ich merke schon, dass die einzige Lösung wohl die View-Distance sein wird. Sehr schade!

philsimon

User / Kunde

  • "philsimon" is male

Posts: 378

Occupation: Developer

  • Send private message

14

Wednesday, February 20th 2013, 10:18pm

Schau doch mal nach einem Bukkit-Plugin :)
Mit freundlichen Grüßen,
Simon | DevoLabs

Zitat

"Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher."

-Albert Einstein

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads