You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Zerotweo

User / Kunde

  • "Zerotweo" started this thread

Posts: 56

  • Send private message

1

Wednesday, January 5th 2011, 10:16pm

Minecraft Hey0 Mod Funktioniert nicht.

Ich habe den Standard Minecraft Ordner gegen meinen Hey0 Server Mod Ordner umgetauscht,nur mein Server nimmt den Mod nicht an, also er startet nicht mal richtig, er sagt zwar bei Minecraft Special das er an wäre, aber man kann nicht drauf Connecten.
Auf jedenfall, wenn ich die Minecraft_mod.jar durch die Standard Minecraft_server.jar tausche startet er zwar und man kann drauf Connecten, aber man hat keine Datenbank mehr, also kein Admin, plugins, etc.

Hoffe ihr könnt helfen :)

PS: habe vorher die Minecraft_mod.jar zu Minecraft_server.jar umbenannt, dannach konnte man nicht mehr connecten.

marzipanmann

User / Kunde

Posts: 22

  • Send private message

2

Wednesday, January 5th 2011, 10:27pm

Moin

Warum Umtauschen ?

Gehe ins Webinterface und installiere Minecraft mit Hmod, vorher natürlich den Server runterfahren.

Zerotweo

User / Kunde

  • "Zerotweo" started this thread

Posts: 56

  • Send private message

3

Wednesday, January 5th 2011, 10:27pm

habs gemerkt danke^^

marzipanmann

User / Kunde

Posts: 22

  • Send private message

4

Wednesday, January 5th 2011, 10:28pm

kein Ding :-)

IHaTeD2

User / Kunde

Posts: 1,022

  • Send private message

5

Thursday, January 6th 2011, 2:52pm

Die hMod muss mit einem anderen Befehl gestartet werden weshalb es als extra Spiel vorhanden ist.
Tauscht man die Dateien läuft das ganze nicht da der Server versucht das Spiel wie sonst auch zu starten.
! Kein Support per PM !

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net