You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Odin

User / Kunde

  • "Odin" started this thread

Posts: 14

  • Send private message

1

Wednesday, June 29th 2011, 7:13pm

Creepers explodieren trotz Deaktivierung?

Huhu,

ich habe heute testweise mal Monster aktiviert und bei World-Guard die Option folgendermaßen angepasst:

Source code

1
2
3
4
5
mobs:
	block-creeper-explosions:on
	block-creeper-block-damage: on
	block-creature-spawn: []
	anti-wolf-dumbness: false


Allerdings explordieren Creepers nach wie vor und zerstören Blöcke im Umkreis.

Muss man zusätzlich noch irgendwo eine Einstellung vornehmen?

Gruß

BrickxD

User / Kunde

Posts: 20

  • Send private message

2

Wednesday, June 29th 2011, 8:20pm

Probier mal nach block-creeper-explosions: ein Leerzeichen und dann das on

BrickxD

User / Kunde

Posts: 20

  • Send private message

3

Wednesday, June 29th 2011, 8:26pm

Ich empfehle dir auch noExplode damit kanst du zusätzlich auch Ghast explosionen ausschalten. Aber WorldGuard kanst du trotzdem an lassen. Am besten beides einstellen. Sicher is Sicher ne ? :D

Odin

User / Kunde

  • "Odin" started this thread

Posts: 14

  • Send private message

4

Wednesday, June 29th 2011, 10:09pm

Danke Brick, genau daran hats gelegen.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads