You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Floricraft

User / Kunde

  • "Floricraft" is male
  • "Floricraft" started this thread

Posts: 1,042

Thanks: 7

  • Send private message

1

Thursday, April 4th 2013, 2:50pm

[ZavAutoMessager] Fehler in der Config.yml?

hallo. Ich glaube diese meldung bedeutet:

Zeile 22555: 2013-04-04 14:26:56 [SEVERE] Cannot load plugins/ZavAutoMessager/config.yml

Das es einen Fehler (unerlaubtes Zeichen) in der Config von ZavAutoMessager gibt.

Ich finde diesen Fehler allerdings nicht.....

Config.yml

Source code

1
2
3
4
5
6
7
- '&6Schon mal das Kundencenter ausprobiert. Mit Banken, Lotteryen, und AdminShops!!! Mit &2/kc&r &6kommst du dorthin!!!' 
- '&6Neuerdings Gibt es Banken!!! Mit Zins! (&2/kc &6Um dorthin zu gelanden)'
- '&6Lose kannst du mit &2/lottery buy &6kaufen!'
- '&6Im neuen AdminShop kannst du auch sachen Verkaufen!!! (&2/kc &6Um dorthin zu gelanden)'
- '&6Schon unsere Fun Welt probiert. Fals nicht, mach mal &2/fun&6!!!
- '&6Bitte in der Abbaue-Welt &2(/mine) &6Farmen
- '&6Du hast Kein Geld? Im neuen AdminShop kannst du Items verkaufen!!! (&2/kc &6Um dorthin zu gelanden!)'


wo liegt hier der Fehler?

Bukkit-Version: nicht wichtig

Arbeitsspeicher/RAM:2046

Problembeschreibung:oben

Serverlog als Anhang: nicht wichtig

installierte Plugins:nicht wichtig

PS. mit einfach hallo gings.
Liebe Grüsse
Floricraft

Zitat

Ein Forum ist ein Ort, in dem Fragen von Usern beantwortet werden. So ist es absolut gleichgültig wieso ein User fragt

This post has been edited 3 times, last edit by "Floricraft" (Apr 4th 2013, 3:35pm)


Colossoss

User / Kunde

Posts: 1,204

Location: Hessen

  • Send private message

2

Thursday, April 4th 2013, 3:11pm

Wie hast du das hinzugefügt ?
Mit Notepad++ hatte ich immer probleme. Bei mir ging es nur wenn ich es im Spiel Eingegeben habe.

Aber schau mal in der Ersten Zeile. Da fehlt ein Minus.

Floricraft

User / Kunde

  • "Floricraft" is male
  • "Floricraft" started this thread

Posts: 1,042

Thanks: 7

  • Send private message

3

Thursday, April 4th 2013, 3:12pm

Entschuldigung, ich habs unvollständig kopiert

ich habs im interface gemacht.

aber mit - 'hallo' funkts.
Liebe Grüsse
Floricraft

Zitat

Ein Forum ist ein Ort, in dem Fragen von Usern beantwortet werden. So ist es absolut gleichgültig wieso ein User fragt

Colossoss

User / Kunde

Posts: 1,204

Location: Hessen

  • Send private message

4

Thursday, April 4th 2013, 3:33pm

Ich habe mal deine Text auf meinen Testserver probiert und es war wie gesagt.
Wenn ich deinen Text in die Datei Kopiere, habe ich nur Fehler.
Füge ich es Ingame mit /automessager add ...... ein, funzt es

Floricraft

User / Kunde

  • "Floricraft" is male
  • "Floricraft" started this thread

Posts: 1,042

Thanks: 7

  • Send private message

5

Thursday, April 4th 2013, 3:35pm

Kann ich auch mal probieren. Danke für die Antwort.

//Edit:

Es lag daran, das ich nicht eine Zweite zeile genommen haben...
Die Nachrichten dürfen nicht so lange sein...
Liebe Grüsse
Floricraft

Zitat

Ein Forum ist ein Ort, in dem Fragen von Usern beantwortet werden. So ist es absolut gleichgültig wieso ein User fragt

This post has been edited 1 times, last edit by "Floricraft" (Apr 4th 2013, 3:47pm)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net