You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Betty

User / Kunde

  • "Betty" is female
  • "Betty" started this thread

Posts: 24

Location: Harz

  • Send private message

1

Sunday, December 8th 2013, 11:40am

Spieler bekommen keinen Hunger

Bukkit-Version: 1.6.4

Arbeitsspeicher/RAM: 8192 MB

Problembeschreibung: Wieder mal hab ich ein mit Google nicht lösbares Problem. Seit einer Weile fragen mich die Spieler immer wieder, warum sie keinen Hunger bekommen. Ich wollte dem Problem dann auf den Grund gehen. Hab in den Server-Properties dann die Difficulty von 1 auf 2 gestellt und dachte, dass damit das Problem behoben wäre. Fehlanzeige! Also bin ich bei Google auf die Suche gegangen, was sich doch sehr schwierig gestaltet, denn sobald mal Minecraft und Hunger in Verbindung bei Google eingibt, bekommt man unzählige Seite von Hunger Games vorgeschlagen. Bringt mir in dem Fall wenig. Einen Beitrag habe ich gefunden, wo auf WorldGuard hingewiesen wurde. Man solle den Playerdamage überprüfen. Doch da steht alles auf false. Kann also nicht an WorldGuard liegen. Ich möchte aber, dass meine Spieler hungern. Sie sollen sich mit all ihren leckeren Sachen die Bäuche vollschlagen können. Wie stell ich das an?

Serverlog als Anhang:

installierte Plugins:

Spoiler Spoiler

Spoiler Spoiler

bChatManager
ChestShop
ColoredSigns
CommandBook
CraftBook
Dynmap
FirstlastSeen
Heads
iConomy
LogBlock
LogBlockQuestioner
LWC
mcMMO
Modifyworld
Multiverse-Core
Multiverse-Portals
NoCheatPlus
Openinv
PermissionsEx
ProtectAnimals
SimpleRegionMarket
SimpleVoteListener
SuperSpleef
TreasureChest
VanishNoPacket
Vault
Votifier
Wither
WorldBorder
WorldEdit
WorldGuard
Betty has attached the following file:
  • server-log.txt (26.8 kB - 4 times downloaded - latest: Dec 8th 2013, 5:33pm)

DarkChapter

User / Kunde

  • "DarkChapter" is male

Posts: 1,625

Thanks: 74

  • Send private message

2

Sunday, December 8th 2013, 12:13pm

Hast du den Hunger ausgestellt, bei irgendeinem Plugin? Vllt schaust du mal in den Configs nach.
ChapChap iz there.

1 registered user thanked already.

Users who thanked for this post:

fezerei (18.03.2015)

Betty

User / Kunde

  • "Betty" is female
  • "Betty" started this thread

Posts: 24

Location: Harz

  • Send private message

3

Sunday, December 8th 2013, 12:17pm

In welchem Plugin sollte das gehen? Wenn ich das wüsste, würde ich da sicher schon längst nachgeschaut haben.

DarkChapter

User / Kunde

  • "DarkChapter" is male

Posts: 1,625

Thanks: 74

  • Send private message

4

Sunday, December 8th 2013, 12:46pm

Worldguard.
ChapChap iz there.

Lightdidi

User / Kunde

  • "Lightdidi" is male

Posts: 440

Location: In Miecraft über die 7 Berge bei den 7.....

Occupation: Natürlich Miner

Thanks: 57

  • Send private message

5

Sunday, December 8th 2013, 1:40pm

Hallo Betty! Es ist auch Möglich den Hunger in Multiverse Core auszustellen. Der ist aber Standartmäßig an und also wüstest du es falls du diese Einstellung änderst. Schau sonst mal nach, im Ordner World von Multiverse Core.

MFG :crazy:

PS Hab mir kurz nochmal deinen Serverlog angeschaut. Kenne das Plugin CommandBook nicht so richtig, wohl aber den Befehl /god.

2013-12-04 09:55:03 [FINEST] [CommandBook] Component God successfully enabled! Kann das sein das deine Player alle diesen Godbefehl haben.
Mit freundlichen Gruß

Lightdidi :D

This post has been edited 1 times, last edit by "Lightdidi" (Dec 8th 2013, 1:48pm)


Betty

User / Kunde

  • "Betty" is female
  • "Betty" started this thread

Posts: 24

Location: Harz

  • Send private message

6

Sunday, December 8th 2013, 5:09pm

Hallo Didi,

hab bei Multiverse nachgeschaut. Dort ist für jede Welt der Hunger auf 'true' gestellt. Was den Godmode angeht, die Permissions haben die Spieler nicht. Der Godbefehl kann zwar ausgeführt werden, tritt dann aber nicht in Kraft. Das konnte ich ganz gut daran erkennen, dass die Spieler schon an den unterschiedlichsten Vorfällen gestorben sind :D Hunger haben sie aber dennoch nicht. :(

Lightdidi

User / Kunde

  • "Lightdidi" is male

Posts: 440

Location: In Miecraft über die 7 Berge bei den 7.....

Occupation: Natürlich Miner

Thanks: 57

  • Send private message

7

Sunday, December 8th 2013, 5:37pm

Sorry, da weiß ich im Moment auch nicht weiter. Hab dir mal nach gemacht mit der Signatur, coole Idee. Zumindest ich bin zufrieden in diesem Thread.

MFG
Mit freundlichen Gruß

Lightdidi :D

schneidertm

User / Kunde

  • "schneidertm" is male

Posts: 867

Thanks: 71

  • Send private message

8

Sunday, December 8th 2013, 9:16pm

modifyworld.digestion

2 registered users thanked already.

Users who thanked for this post:

Tonicwater (08.12.2013), Betty (09.12.2013)

Betty

User / Kunde

  • "Betty" is female
  • "Betty" started this thread

Posts: 24

Location: Harz

  • Send private message

9

Monday, December 9th 2013, 10:40am

Danke danke danke Tim. Scheint geklappt zu haben.

Didi, kein Problem. Dafür sind die Dinger ja da. ;)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net