You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

MrTekfly

User / Kunde

  • "MrTekfly" started this thread

Posts: 2

  • Send private message

1

Sunday, December 8th 2013, 3:15pm

HILFE! PermissionsEx funktioniert nicht mehr! :(

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!


Bukkit-Version: 1.7.2

Arbeitsspeicher/RAM: 1024

Problembeschreibung: Mein PermissionsEx funktioniert nicht mehr weil ich immer irgentetwas was in der permissions.yml falsch mache :(. Und ja ich weis das es an der permissions.yml liegt weil, wenn ich meine Permissions Datei lösche und und sich wieder diese Default Datei generiert wird mir PermissionsEx auch nicht mehr rot angezeigt wenn ich
/Pl eingebe ;).

Serverlog als Anhang:

installierte Plugins: AuthMe,AutoMessage,DisguiseCraft,Essentials,EssentialsChat,EssentialsSpawn,Multiverse-Core-2.4,Multiverse-Inventories-2.5,Multiverse-Portals-2.4,PermissionsEx,
PlotMe,WorldEdit,WorldGuard
MrTekfly has attached the following file:
  • permissions.yml (4.99 kB - 14 times downloaded - latest: Jul 31st 2017, 12:43am)

DarkChapter

User / Kunde

  • "DarkChapter" is male

Posts: 1,625

Thanks: 74

  • Send private message

2

Sunday, December 8th 2013, 3:27pm

Bitte hänge noch den serverlog an.
ChapChap iz there.

MrTekfly

User / Kunde

  • "MrTekfly" started this thread

Posts: 2

  • Send private message

3

Sunday, December 8th 2013, 3:35pm

Hier noch die Server.log ;).
MrTekfly has attached the following file:
  • server.log (3.33 kB - 19 times downloaded - latest: Jan 29th 2017, 6:08pm)

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

4

Sunday, December 8th 2013, 3:40pm

Du hattest einfach nur schwerwiegende Formatierungsfehler in der permissions.yml. Im Anhang ist jedenfalls die korrigierte Version.
Schau dir das nächste mal am besten dieses Tutorial hier an: http://wiki.nitrado.net/index.php/pex ;)
KingDome24 has attached the following file:
  • permissions.yml (4.8 kB - 45 times downloaded - latest: Nov 26th 2017, 6:36pm)
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

1 registered user thanked already.

Users who thanked for this post:

MrTekfly (08.12.2013)

iBlackSite

User / Kunde

Posts: 1

  • Send private message

5

Wednesday, February 11th 2015, 2:41pm

Permissionsex geht bei mir nicht!

Kann mir jemand helfen wenn ich meine Permissions rein mache und dan einen Reload mache geht das Plugin nicht mehr ?(
iBlackSite has attached the following file:

Gebauer_01

User / Kunde

Posts: 2,304

  • Send private message

6

Wednesday, February 11th 2015, 2:47pm

Bitte latest.log anhängen.

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

7

Wednesday, February 11th 2015, 2:47pm

@iBlackSite
Bitte erstelle ein neues Thema, bei dem du dich an die Threadvorlage hältst, damit wir dir helfen können.
Bitte lade dort den latest.log sowie die permissions.yml als Datei hoch.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net