You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

xXMaxGamesXx

User / Kunde

  • "xXMaxGamesXx" is male
  • "xXMaxGamesXx" started this thread

Posts: 20

Location: Österreich

  • Send private message

1

Saturday, February 1st 2014, 6:44pm

Monster in Welten ausschalten

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!


Bukkit-Version: 1.7.2

Arbeitsspeicher/RAM: 6gb

Problembeschreibung:Ich will in meiner adminstadt die Monster abschalten aber es geht nicht

Serverlog als Anhang:dort steht nix

installierte Plugins: viele aber die wichtigsten wie multiverse und world guard habe ich



Ich habe es schon mal versucht die Monster abzustellen in der config habe ich es eingegeben aber es funktioniert einfach nicht es spawnen trotz allem noch monster
Mit freundlichen Grüßen,
Maximilian


Projektleiter - Lonexx-Gaming

Kontakt:
Steam: Klick mich!
E-Mail: maximilian.binder[at]lonexx-gaming.de

_NameLess_

Moderator im Ruhestand

  • "_NameLess_" is male

Posts: 8,321

Location: Tirol, Österreich

Occupation: Studierender | Foren-Moderator | Anime Hero | Nitrado Minecraft Testserver

Thanks: 16

  • Send private message

2

Saturday, February 1st 2014, 6:48pm

Multiverse, Worldguard...Gibt doch genug Möglichkeiten.
Die deutsche Sprache ist Freeware.
Das heißt, du darfst sie uneingeschränkt nutzen. ABER(!) die deutsche Sprache ist NICHT Open Source.
Das heißt, du darfst sie nicht nach deinen Vorstellungen verändern!

Ein Problem ist halb gelöst, wenn es klar formuliert ist.


xXMaxGamesXx

User / Kunde

  • "xXMaxGamesXx" is male
  • "xXMaxGamesXx" started this thread

Posts: 20

Location: Österreich

  • Send private message

3

Saturday, February 1st 2014, 7:25pm

ja ich weiß aber wenn ich eine flag setze dann können die bewohner auch keine schweine oder andere tiere haben bzw. mit einem spawnei spawnen ;(
Mit freundlichen Grüßen,
Maximilian


Projektleiter - Lonexx-Gaming

Kontakt:
Steam: Klick mich!
E-Mail: maximilian.binder[at]lonexx-gaming.de

seschi98

User / Kunde

  • "seschi98" is male

Posts: 26

  • Send private message

4

Saturday, February 1st 2014, 7:31pm

/mv modify set monsters false (bei Multiverse, wenn mich nicht alles täuscht ...)

xXMaxGamesXx

User / Kunde

  • "xXMaxGamesXx" is male
  • "xXMaxGamesXx" started this thread

Posts: 20

Location: Österreich

  • Send private message

5

Saturday, February 1st 2014, 8:20pm

ok und wie kann ich das nur bei einer welt machen?
Mit freundlichen Grüßen,
Maximilian


Projektleiter - Lonexx-Gaming

Kontakt:
Steam: Klick mich!
E-Mail: maximilian.binder[at]lonexx-gaming.de

seschi98

User / Kunde

  • "seschi98" is male

Posts: 26

  • Send private message

6

Saturday, February 1st 2014, 9:57pm

Du gehst in die Welt und führst den Befehl aus, das ist nur für die aktuelle Welt ;)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net