You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

PaPErMines

User / Kunde

  • "PaPErMines" started this thread

Posts: 1

  • Send private message

1

Monday, March 17th 2014, 8:25am

LWC-Plugin Problem

Hallo Bukkit Freunde,

ich habe ein Problem und zwar habe ich das Plugin LWC installiert und seitdem kommt die unten kopierte Fehlermeldung im ServerCheck vor. Ich weiß aber nicht, was diese bedeutet. Könntet Ihr mir dort helfen?? :)


Bukkit-Version: Build #3020 1.7.2 R-0.3 (beta)

Arbeitsspeicher/RAM: 1024 MB

Problembeschreibung: Mit der Installation des Plugins LWC kam diese Fehlermeldung beim Servercheck rein. Ich erkenn den Fehler aber nicht...

Serverlog als Anhang: Zeile 67: [08:15:53] [pool-3-thread-1/WARN]: org.apache.commons.lang.UnhandledException: Plugin LWC v4.4.0 (b881) (July 11, 2013) generated an exception while executing task 2
Zeile 66: [08:15:53] [pool-3-thread-1/WARN]: Exception in thread "pool-3-thread-1"
Zeile 23: [08:15:49] [Server thread/WARN]: java.lang.UnsatisfiedLinkError: /games/ni252115_2/ftproot/minecraftbukkit/plugins/LWC/lib/native/Linux/amd64/libsqlitejdbc.so: /games/ni252115_2/ftproot/minecraftbukkit/plugins/LWC/lib/native/Linux/amd64/libsqlitejdbc.so: file too short


installierte Plugins: LWC, WorldEdit, WorldGuard

_NameLess_

Moderator im Ruhestand

  • "_NameLess_" is male

Posts: 8,321

Location: Tirol, Österreich

Occupation: Studierender | Foren-Moderator | Anime Hero | Nitrado Minecraft Testserver

Thanks: 16

  • Send private message

2

Monday, March 17th 2014, 9:53am

Server stoppen -> Server.log umbenennen/löschen -> Server starten -> den aktuellsten Server.log bitte als Anhang hochladen.

MFG
Die deutsche Sprache ist Freeware.
Das heißt, du darfst sie uneingeschränkt nutzen. ABER(!) die deutsche Sprache ist NICHT Open Source.
Das heißt, du darfst sie nicht nach deinen Vorstellungen verändern!

Ein Problem ist halb gelöst, wenn es klar formuliert ist.


schneidertm

User / Kunde

  • "schneidertm" is male

Posts: 867

Thanks: 71

  • Send private message

3

Monday, March 17th 2014, 7:03pm

LWC ist outdated. Wenn du dir ein Dev-Build herunterlädst davon ist der Fehler weg, meine ich zu glauben. Oder du ignorierst es einfach, sollte auch mit Fehler gehen.

Achtung: Dev-Builds sind unfertige Versionen die schwere Fehler enthalten können!

xXsektorXx

User / Kunde

  • "xXsektorXx" is male

Posts: 171

Location: Stuttgart

Occupation: Schüler

Thanks: 42

  • Send private message

4

Tuesday, March 18th 2014, 5:03pm

Hier findest du die letzte Stabile LWC Build Versio. Probiere diese mal, damit müsste dein Fehler
eig. behoben sein ^^

Link: http://ci.griefcraft.com/job/LWC/lastStableBuild/

Viel Spass :P
###
Du benötigts Hilfe bei Minecraft Fehlern?
Livechat bis 22:00 Uhr jeden Tag!
http://84.200.7.194

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads