You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

PatrickStar900

User / Kunde

  • "PatrickStar900" started this thread

Posts: 11

  • Send private message

1

Tuesday, September 2nd 2014, 4:15pm

1.8 ServerUpdate

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!

Fragen, die mit Canary oder Bukkit zu tun haben, bitte ins entsprechende Unterforum des Minecraft-Forums posten!

Minecraft-Version:

Arbeitsspeicher/RAM:

Problembeschreibung:Hey undzwar habe ich ein MinecraftServer bei Nitrado. habe den heute auf 1.8 Spigot geupdatet aber komm nicht mit 1.8 drauf da steht 1.7.9 ich habe einfach die spigot 1.8 bei updates hochgeladen ist das richtig? Er nimmt die auch an also alle spigot befehle gehen bloß das ich nicht mit der 1.8 raufkomm

Serverlog/Latestlog als Anhang:

installierte Plugins:

PatrickStar900

User / Kunde

  • "PatrickStar900" started this thread

Posts: 11

  • Send private message

2

Tuesday, September 2nd 2014, 4:32pm

doch. sonst wer gommehd.net ja nicht schon drauf :)

Acocoa11

User / Kunde

Posts: 593

  • Send private message

3

Tuesday, September 2nd 2014, 5:04pm

Ich kenn auch einen Server der bei Nitrado gehostet wurde und schon 1.8 hat

Hellsnake

User / Kunde

  • "Hellsnake" is male

Posts: 238

Location: Saarland

Occupation: Abiturient

Thanks: 2

  • Send private message

4

Tuesday, September 2nd 2014, 6:59pm

Hast du die spigot.jar auch ganz sicher richtig umbenannt in craftbukkit.jar ?
Hast du Spigot für 1.8 oder für 1.8.1 ?
Besucht mal nen nicht so ganz normalen Server!

Gearcraft.eu

Freebuild, PvP, Save-Zone, Creativ, GS, Shop, Games und noch einiges mehr


Beiträge? Ich sag immer Danke zu einem Dankeschön

PatrickStar900

User / Kunde

  • "PatrickStar900" started this thread

Posts: 11

  • Send private message

5

Tuesday, September 2nd 2014, 8:26pm

Ich habe nur die spigot.jar hochgeladen bei updates im minecraftbukkit ordner ist jetzt eine craftbukkit.jar und eine spigot.jar .

Und die Version habe ich gedownloadet http://ci.md-5.net/job/Spigot/1628/

Hellsnake

User / Kunde

  • "Hellsnake" is male

Posts: 238

Location: Saarland

Occupation: Abiturient

Thanks: 2

  • Send private message

6

Tuesday, September 2nd 2014, 8:27pm

Kein Wunder -.-

Lösch die craftbukkit.jar

So und nun bennenst du spigot.jar um in craftbukkit


Außerdem ist das die 1.7.10 -.-
Besucht mal nen nicht so ganz normalen Server!

Gearcraft.eu

Freebuild, PvP, Save-Zone, Creativ, GS, Shop, Games und noch einiges mehr


Beiträge? Ich sag immer Danke zu einem Dankeschön

MisterCookie1234

User / Kunde

  • "MisterCookie1234" is male

Posts: 66

Location: Kekscity

Occupation: Schule

  • Send private message

7

Tuesday, September 2nd 2014, 8:30pm

http://puu.sh/biC0y/12333d2f61.png

bin ich blind oder steht da 1.7.10? xD

Ich weiß nur das es bereits einen Dev Build von Bukkit für 1.8.1 gibt. Der aber weder die Plugins bislang lädt, noch auf 1.8 geht.
The Beat becomes a Sound
As the World spins round!

Vergebe Minigame Ideen
Steam; MisterCookie1234

FrozenBrain

User / Kunde

  • "FrozenBrain" is male

Posts: 2,145

Thanks: 6

  • Send private message

8

Tuesday, September 2nd 2014, 8:31pm

Außerdem ist das die 1.7.10 -.-

Nope, die Version ist 1.8 kompatibel. Ansatzweise. Ohne neue Features, aber zumindest protokollkompatibel.

PatrickStar900

User / Kunde

  • "PatrickStar900" started this thread

Posts: 11

  • Send private message

9

Tuesday, September 2nd 2014, 9:21pm

okk jetzt heisst sie craftbukkit aber es hat sich nichts geändert :/

FabianJECC

User / Kunde

Posts: 265

  • Send private message

10

Tuesday, September 2nd 2014, 9:27pm

Ich habe sie auch nicht umbenannt O.o

Nun habe ich es umbennant, es kommt...

Source code

1
2
3
4
5
6
21:28:20 CONSOLE: to access jarfile spigot.jar
21:28:21 CONSOLE: to access jarfile spigot.jar
21:28:22 CONSOLE: to access jarfile spigot.jar
21:28:22 CONSOLE: to access jarfile spigot.jar
21:28:23 CONSOLE: to access jarfile spigot.jar
21:28:24 CONSOLE: to access jarfile spigot.jar


Werde noch heute Mitglied! FunZock.de

Defence1

User / Kunde

Posts: 62

  • Send private message

11

Tuesday, September 2nd 2014, 10:55pm

Diese Version läuft bei mir auch gerade. es handelt sich definitiv lediglich um ein Protokollupdate. die Komplette Api ist die der 1.7.10 - lediglich 1.8 Clients ist es möglich dem Server zu Joinen. Solltest du Items für die 1.8 sehen, wirst du sie nicht nutzen / platzieren können.

Acocoa11

User / Kunde

Posts: 593

  • Send private message

12

Wednesday, September 3rd 2014, 10:51am

Hat das der Gomme Server auch? Also dass man nur mit 1.8 joinen kann aber die Items nicht bekommt?

Hellsnake

User / Kunde

  • "Hellsnake" is male

Posts: 238

Location: Saarland

Occupation: Abiturient

Thanks: 2

  • Send private message

13

Wednesday, September 3rd 2014, 12:22pm

Es ist eine modifizierte craftbukkit bzw eine nochmal modifizierte Spigot.
Du kannst mit 1.7.9 wie auch mit 1.8 joinen, jedoch sind keine neuen Items verfügbar, holt man sich diese ins inventar fliegt man vom server
Besucht mal nen nicht so ganz normalen Server!

Gearcraft.eu

Freebuild, PvP, Save-Zone, Creativ, GS, Shop, Games und noch einiges mehr


Beiträge? Ich sag immer Danke zu einem Dankeschön

Cloude_Lecaw

User / Kunde

Posts: 2

  • Send private message

14

Monday, September 22nd 2014, 11:40am

Hat das der Gomme Server auch? Also dass man nur mit 1.8 joinen kann aber die Items nicht bekommt?

Ich kenn auch einen Server der bei Nitrado gehostet wurde und schon 1.8 hat

Ich kenn auch einen Server der bei Nitrado gehostet wurde und schon 1.8 hat

na klar haben die das auch nur so. Es geht solchen Severn eh nur drum die Kunden zu halten die 1.8 geupdatet haben. Die Kunden werden wohl arg enttäuscht wenn sie feststellen das es 0 1.8 kontent auf Gomme gibt. Derzeit gibt es 1.8 nur in Vanilla und Gomme sein Server ist nunmal nicht Vanillafähig. glaube Vanilla machen eh nur kleinere private server (die auch meistens f2p sind)

markusmarkusz

User / Kunde

Posts: 1,245

Thanks: 8

  • Send private message

15

Monday, September 22nd 2014, 1:56pm

Auf Hive sind schon 1.8 Blöcke wie die Seelaterne.

mcf_

User / Kunde

Posts: 1,363

Thanks: 22

  • Send private message
Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net