Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

MinedorfServer

User / Kunde

  • »MinedorfServer« ist männlich
  • »MinedorfServer« ist der Autor dieses Themas

Beiträge: 13

Wohnort: Österreich

Beruf: Schüler

  • Nachricht senden

1

Sonntag, 14. Dezember 2014, 18:59

Commandblock 1.8 [bzw 1.8.1]

Hallo!
Habe ein Problem mit den Commandblöcken unter 1.8
Viele befehle funktionieren nicht ich hatte auch schon verschiedenste bukkit versionen ausprobiert und Spigot unter Nitrado.
Habe auch versucht die letzte bukkit version zu downloaden über bukkit.org aber irgendwie komm ich auf der Seite zu keinen Download (ich muss mich vorher anmelden)
Muss ich jetzt Vanilla spielen? Würde ungern auf Plugins verzichten ._.
danke schon mal!
MfG!

Minecraft-Version: zurzeit Build #20141113a Spigot 1.7/1.8 (beta)
vorher: #20151203a 1.8 R0.1 (20141203)
Arbeitsspeicher/RAM: 2GB

installierte Plugins: Multiverse-Core, WorldEdit, dynmap

Gebauer_01

User / Kunde

Beiträge: 2 313

  • Nachricht senden

2

Sonntag, 14. Dezember 2014, 22:21

Welche Befehle funktionieren denn nicht? Es gibt auch Befehle, die in Kommando Blöcken nicht ausführbar sind.

MinedorfServer

User / Kunde

  • »MinedorfServer« ist männlich
  • »MinedorfServer« ist der Autor dieses Themas

Beiträge: 13

Wohnort: Österreich

Beruf: Schüler

  • Nachricht senden

3

Sonntag, 14. Dezember 2014, 22:34

Die befehle die es sei 1.8 gibt
hier ein kurzer ausschnitt aus dem Update
+ Added @e target selector for Command Blocks
+ Added /blockdata command
+ Added /clone command
+ Added /execute command
+ Added /fill command
+ Added /particle command
+ Added /testforblocks command
+ Added /title command
+ Added /trigger command
+ Added /worldborder command
+ Added /stats command

Colossoss

User / Kunde

Beiträge: 1 204

Wohnort: Hessen

  • Nachricht senden

4

Montag, 15. Dezember 2014, 08:51

Dein " Build #20141113a Spigot 1.7/1.8 (beta)" ist 1.7, auf dem man mit 1.8 Client kommt.
Aber die 1.8 Befehle sind da nicht drauf.
Du brauchst das Aktuelle 1.8 von Spigot. Ich weiß jetzt nicht ob es den bei Nitrado gibt. Ausserdem kommen da im moment am Laufenden Band Updates, wodurch man bestimmt schneller ist wenn man das selber macht und die Datei auf den Server lädt.
Allerdings ist es da auch nicht sicher ob da alle Befehle 100% Funktionieren. Ich hatte da auch schon probleme mit "/entitydata @e........".
100% Sicherheit hast du nur mit Vanilla. Ist halt immer die Frage was man machen will.

Gebauer_01

User / Kunde

Beiträge: 2 313

  • Nachricht senden

5

Montag, 15. Dezember 2014, 14:08

Hier gibt es bereits 1.8 Versionen die relativ stabil laufen: link

Die Datei musst du, nachdem du sie erfolgreich erzeugt hast, musst du nur noch auf den Server per FTP laden

MinedorfServer

User / Kunde

  • »MinedorfServer« ist männlich
  • »MinedorfServer« ist der Autor dieses Themas

Beiträge: 13

Wohnort: Österreich

Beruf: Schüler

  • Nachricht senden

6

Montag, 15. Dezember 2014, 18:58

Danke euch!
Aber kann mir da jemand die neueste Jar irgendwo verlinken?
Hab mich schon selbst umgesehen, aber bei mir gehen manche downloads nicht auf Spigot (page 'error 404').
Oder muss ich die Patchen?
Habe zu Patchen aber leider zu wenig erfahrung.
Wäre echt nett wenn ihr mir weiterhelfen könntet!
..Ich seh mich jetzt mal selber um aber hilfe wäre echt, mh.. hilfreich :thumbsup:
- Bukkit wäre für meinen Server sehr wichtig, da wir ein etwas größeres Projekt planen und da wäre WorldEdit und Multiverse mehr als hilfreich

Colossoss

User / Kunde

Beiträge: 1 204

Wohnort: Hessen

  • Nachricht senden

7

Dienstag, 16. Dezember 2014, 13:14

Die Datei darf man Eigentlich wegen Bukkit nicht Hochladen.
Du must die nach dieser Anleitung selber machen, vor allem weil im moment auch dauernt Updates kommen.
Da gibt es auch schon einige Videos bei YouTube, die es Erklären.

Oder Schau bei http://spigotmc.info/ , da sind die Versionen aber nicht die Aktuellsten. spigot1658, nei Patched, ist glaube ich ne 1.8

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Colossoss« (16. Dezember 2014, 13:30)