You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

MinedorfServer

User / Kunde

  • "MinedorfServer" is male
  • "MinedorfServer" started this thread

Posts: 13

Location: Österreich

Occupation: Schüler

  • Send private message

1

Sunday, December 14th 2014, 6:59pm

Commandblock 1.8 [bzw 1.8.1]

Hallo!
Habe ein Problem mit den Commandblöcken unter 1.8
Viele befehle funktionieren nicht ich hatte auch schon verschiedenste bukkit versionen ausprobiert und Spigot unter Nitrado.
Habe auch versucht die letzte bukkit version zu downloaden über bukkit.org aber irgendwie komm ich auf der Seite zu keinen Download (ich muss mich vorher anmelden)
Muss ich jetzt Vanilla spielen? Würde ungern auf Plugins verzichten ._.
danke schon mal!
MfG!

Minecraft-Version: zurzeit Build #20141113a Spigot 1.7/1.8 (beta)
vorher: #20151203a 1.8 R0.1 (20141203)
Arbeitsspeicher/RAM: 2GB

installierte Plugins: Multiverse-Core, WorldEdit, dynmap

Gebauer_01

User / Kunde

Posts: 2,304

  • Send private message

2

Sunday, December 14th 2014, 10:21pm

Welche Befehle funktionieren denn nicht? Es gibt auch Befehle, die in Kommando Blöcken nicht ausführbar sind.

MinedorfServer

User / Kunde

  • "MinedorfServer" is male
  • "MinedorfServer" started this thread

Posts: 13

Location: Österreich

Occupation: Schüler

  • Send private message

3

Sunday, December 14th 2014, 10:34pm

Die befehle die es sei 1.8 gibt
hier ein kurzer ausschnitt aus dem Update
+ Added @e target selector for Command Blocks
+ Added /blockdata command
+ Added /clone command
+ Added /execute command
+ Added /fill command
+ Added /particle command
+ Added /testforblocks command
+ Added /title command
+ Added /trigger command
+ Added /worldborder command
+ Added /stats command

Colossoss

User / Kunde

Posts: 1,204

Location: Hessen

  • Send private message

4

Monday, December 15th 2014, 8:51am

Dein " Build #20141113a Spigot 1.7/1.8 (beta)" ist 1.7, auf dem man mit 1.8 Client kommt.
Aber die 1.8 Befehle sind da nicht drauf.
Du brauchst das Aktuelle 1.8 von Spigot. Ich weiß jetzt nicht ob es den bei Nitrado gibt. Ausserdem kommen da im moment am Laufenden Band Updates, wodurch man bestimmt schneller ist wenn man das selber macht und die Datei auf den Server lädt.
Allerdings ist es da auch nicht sicher ob da alle Befehle 100% Funktionieren. Ich hatte da auch schon probleme mit "/entitydata @e........".
100% Sicherheit hast du nur mit Vanilla. Ist halt immer die Frage was man machen will.

Gebauer_01

User / Kunde

Posts: 2,304

  • Send private message

5

Monday, December 15th 2014, 2:08pm

Hier gibt es bereits 1.8 Versionen die relativ stabil laufen: link

Die Datei musst du, nachdem du sie erfolgreich erzeugt hast, musst du nur noch auf den Server per FTP laden

MinedorfServer

User / Kunde

  • "MinedorfServer" is male
  • "MinedorfServer" started this thread

Posts: 13

Location: Österreich

Occupation: Schüler

  • Send private message

6

Monday, December 15th 2014, 6:58pm

Danke euch!
Aber kann mir da jemand die neueste Jar irgendwo verlinken?
Hab mich schon selbst umgesehen, aber bei mir gehen manche downloads nicht auf Spigot (page 'error 404').
Oder muss ich die Patchen?
Habe zu Patchen aber leider zu wenig erfahrung.
Wäre echt nett wenn ihr mir weiterhelfen könntet!
..Ich seh mich jetzt mal selber um aber hilfe wäre echt, mh.. hilfreich :thumbsup:
- Bukkit wäre für meinen Server sehr wichtig, da wir ein etwas größeres Projekt planen und da wäre WorldEdit und Multiverse mehr als hilfreich

Colossoss

User / Kunde

Posts: 1,204

Location: Hessen

  • Send private message

7

Tuesday, December 16th 2014, 1:14pm

Die Datei darf man Eigentlich wegen Bukkit nicht Hochladen.
Du must die nach dieser Anleitung selber machen, vor allem weil im moment auch dauernt Updates kommen.
Da gibt es auch schon einige Videos bei YouTube, die es Erklären.

Oder Schau bei http://spigotmc.info/ , da sind die Versionen aber nicht die Aktuellsten. spigot1658, nei Patched, ist glaube ich ne 1.8

This post has been edited 3 times, last edit by "Colossoss" (Dec 16th 2014, 1:30pm)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net