You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ExtundoMC

User / Kunde

  • "ExtundoMC" is male
  • "ExtundoMC" started this thread

Posts: 71

  • Send private message

1

Tuesday, December 16th 2014, 6:09pm

Bedrock Partikel in Flatworld

Hey!

Ich habe ein Problem.
Und zwar ist in meiner Flatwelt (alle Flatwelten) Schwarze Bedrock Partikel. Die auf dem unten gezeigtem Bild die Flatworld exestiert schon ca 7 Monate, vor ca 2 Wochen erst entstanden dort diese Partikel, die den Server zum laggen bringen.

Woher kommen diese Partikel?
Wie entferne ich sie?


MfG eXtundoMC

ExtundoMC has attached the following file:
IP: VaroXCrafT.de:25565

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

2

Tuesday, December 16th 2014, 6:13pm

Hallo,

auf welcher Höhe befindet sich denn die Flatworld (einzusehen mit "F3")?

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

ExtundoMC

User / Kunde

  • "ExtundoMC" is male
  • "ExtundoMC" started this thread

Posts: 71

  • Send private message

3

Tuesday, December 16th 2014, 6:21pm

4
IP: VaroXCrafT.de:25565

KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

4

Tuesday, December 16th 2014, 6:23pm

Hallo,

die Bedrock-Partikel sind dementsprechend in dieser Höhe normal.
Hast du in letzter Zeit etwas an deinen Client-Einstellungen (OptiFine/ShaderMod/etc..) geändert?

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

ExtundoMC

User / Kunde

  • "ExtundoMC" is male
  • "ExtundoMC" started this thread

Posts: 71

  • Send private message

5

Tuesday, December 16th 2014, 6:24pm

Diese Partikel sind bei jedem so.
Vorher waren diese noch nicht.
IP: VaroXCrafT.de:25565

firerobgames

User / Kunde

  • "firerobgames" is male

Posts: 85

Occupation: Schüler

  • Send private message

6

Tuesday, December 16th 2014, 8:51pm

Hallo ExtundoMC

Also ich spiele auf deinem Server und bei mir sind diese nicht da.
Hast du in letzter Zeit ein Plugin drauf gezogen welches für das Spiel erlebnes ist? Also z.b. etwwas für PvP oder so?
http://bit.ly/2bxK8kg Neue pvp map!

Anno35

User / Kunde

Posts: 1,223

Thanks: 3

  • Send private message

7

Tuesday, December 16th 2014, 9:33pm

Auf Flatland Welten sollte sowas eigentlich nicht sein, sonst währe das ja im Normalfall richtig störend.
Bist du dir sicher das es sich um den Welttyp Flat handelt? Es könnte ja auch eine Welt vom Typ Normal sein und du hast das Gebiet nur mit Worldedit oder so gemacht.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net

Similar threads