Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: Nitrado.net Prepaid Gameserver Community-Support. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

k2die

User / Kunde

  • »k2die« ist männlich
  • »k2die« ist der Autor dieses Themas

Beiträge: 3

  • Nachricht senden

1

Freitag, 20. März 2015, 21:16

Webinterface sehr langsam - FTP sehr langsam

Minecraft-Version: 1.8 R0.1(craftbukkit)

Arbeitsspeicher/RAM: 1024

Problembeschreibung: Webinterface sowie FTP sehr langsam / reagiert kaum - zbsp.: ein File zu löschen endet in einem Time out.
Minecraft Server timed out beim connecten
Webinterface hängt sich in eine Schleife bei Neustart des Servers
ms597.nitrado ist betroffen.

Serverlog/Latestlog als Anhang: latest.log , crash-log

installierte Plugins: viele, teilweise nur zum Test
-BetterShops(working)
-Citizens(not sure, npc errors, logging events)
-craftconomy(working)
-cs-corelib(not sure/obsolete?, logging errors sometimes)
-dynmap + dynmap mobs(working)
-fasterminecart(working)
-guarddogs(not sure)
-jail(working)
-jobs(working)
-lagmeter(working)
-lwc(working)
-massivecore(obselete?)
-mcma-compact(working)
-minecartcollisions(working)
-mobarena(working
-mobhealth(working
-questioner(not sure)
-scoreboard-stats(not sure)
-shopkeepers(working, logging damage event)
-simpleclans(not sure)
-simpletrading(working)
-housepoints(working)
-timeismoney(working
-treeassist(working)
-vault(working)
-worldedit(working)




Edit 21:30
Funktioniert nun wieder ! Danke
»k2die« hat folgende Dateien angehängt:

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »k2die« (20. März 2015, 21:35)


KingDome24

Moderator im Ruhestand

  • »KingDome24« ist männlich

Beiträge: 7 439

Wohnort: Österreich

Beruf: Schüler

Danksagungen: 237

  • Nachricht senden

2

Freitag, 20. März 2015, 22:28

Hallo,

bzgl. des Webinterfaces: Hast du bereits versucht Cache sowie Cookies zu leeren bzw. einen anderen Browser zu verwenden?
Wenn ja, bitte kontaktiere *hier* den Support, da dir Kunden im Forum nicht helfen können.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

iNCKev

User / Kunde

  • »iNCKev« ist männlich

Beiträge: 1 216

Wohnort: Bayern

Danksagungen: 37

  • Nachricht senden

3

Freitag, 20. März 2015, 22:33

Vielleicht liegt es auch an deiner Internetleitung?
Mfg Nimbus ;)

k2die

User / Kunde

  • »k2die« ist männlich
  • »k2die« ist der Autor dieses Themas

Beiträge: 3

  • Nachricht senden

4

Samstag, 21. März 2015, 01:37

beides versucht, auch extern probieren lassen, ging etwa 1 stunde lang so.
und ja klar :)

KingDome24

Moderator im Ruhestand

  • »KingDome24« ist männlich

Beiträge: 7 439

Wohnort: Österreich

Beruf: Schüler

Danksagungen: 237

  • Nachricht senden

5

Samstag, 21. März 2015, 11:46

Hallo,

dann wie gesagt bitte den Support kontaktieren.

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

k2die

User / Kunde

  • »k2die« ist männlich
  • »k2die« ist der Autor dieses Themas

Beiträge: 3

  • Nachricht senden

6

Samstag, 21. März 2015, 14:43

Problem ist wieder vorhanden. Webinterface reagiert kaum. Server will nicht wirklich auf start Befehl reagieren.
ms597.nitrado meldet ERROR #002: Invalid response received

Support ist kontaktiert.

Scarface88

User / Kunde

  • »Scarface88« ist männlich

Beiträge: 392

Wohnort: 127.0.0.1

Beruf: Not just a normal Dev

  • Nachricht senden

7

Samstag, 21. März 2015, 19:59

Hallo k2die,
also weitere Hilfe können wir dir hier leider nicht bieten da wie schon oben genannt wir hier nur eine Community sind und nicht der Support sind.
Daher wäre dies etwas unnötig, wenn du weitere Informationen zu deinem Problem hier postest, obwohl diese eigentlich nur der Support bearbeiten kann.

Liebe Grüße,
- Scarface88