You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

miner19981

User / Kunde

  • "miner19981" is male
  • "miner19981" started this thread

Posts: 111

Location: Köln

Occupation: Ausbildung IT

  • Send private message

1

Sunday, April 19th 2015, 2:58pm

Quests Plugin ist defekt

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!

Fragen, die mit Canary oder Bukkit zu tun haben, bitte ins entsprechende Unterforum des Minecraft-Forums posten!

Minecraft-Version: Build #3092 1.7.9 R-0.2 (beta)

Arbeitsspeicher/RAM: 1024 MB

Problembeschreibung: Das Plugin Quests funktioniert nicht mehr wie früher komischerweise. Ich habe vor kurzem einen neuen Server erstellt und alle da vorigen Daten gelöscht um neu anzufangen! Allerdings funktioniert das Quests Plugin nicht mehr.
Ich habe jede verfügbare Version genommen um zu versuchen welche Version mit der Bukkit Version 1.7.9 kompatibel ist, leider habe ich nichts gefunden.
Befehle wie /quests funktionieren, allerdings kommen dann Befehle wie zum Beispiel:
/questadmin NULL
/quests NULL
etc..


In der Servermeldung steht bei der aktuellsten Version von Quests: Zeile 47: [14:49:55] [Server thread/ERROR]: Error occurred while enabling Quests v2.0.0 (Is it up to date?)
Bei den anderen Versionen steht nichts mehr in der Servermeldung aber es tritt das gleiche Problem auf!?




installierte Plugins:
ClassicPortals
CommandBook
Essentials
GroupManager
JukeLoop
Modifyworld
PermissionsEx
PluginMetrics
Quests
TreasureChest
update
Updater
WorldEdit
WorldGuard
miner19981 has attached the following file:
  • latest.log (12.99 kB - 2 times downloaded - latest: Apr 19th 2015, 11:36pm)

iSEVEN

User / Kunde

  • "iSEVEN" is male

Posts: 1,431

  • Send private message

2

Sunday, April 19th 2015, 6:34pm

Du musst vault noch mit rein packen

miner19981

User / Kunde

  • "miner19981" is male
  • "miner19981" started this thread

Posts: 111

Location: Köln

Occupation: Ausbildung IT

  • Send private message

3

Sunday, April 19th 2015, 7:40pm

Juhuuuuuuuuuuuu!!!!!

Quoted

Du musst vault noch mit rein packen


Boah danke. Das habe ich ganz vergessen, dass Vault dazu gehört!
Juhuuuu vielen dank!!

iSEVEN

User / Kunde

  • "iSEVEN" is male

Posts: 1,431

  • Send private message

4

Sunday, April 19th 2015, 11:02pm

Quoted

Quoted

Du musst vault noch mit rein packen


Boah danke. Das habe ich ganz vergessen, dass Vault dazu gehört!
Juhuuuu vielen dank!!


Kein Problem :)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net