You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Falko0501

User / Kunde

  • "Falko0501" started this thread

Posts: 5

  • Send private message

1

Sunday, July 3rd 2016, 3:01pm

Bungecord Fragen

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!

Fragen, die mit Canary oder Bukkit zu tun haben, bitte ins entsprechende Unterforum des Minecraft-Forums posten!

Minecraft-Version: 1.7.10

Arbeitsspeicher/RAM:

Problembeschreibung: Server startet nicht oder keine Verbindung möglich

Serverlog/latest.log als Anhang:

installierte Plugins: keine

Erste Frage: Wie muss ich vorgehen?
Version Vanilla 1.7.10 installiert, BungeeCord installiert.
Oder soll ich Version Vanilla 1.7.10 installieren und dann gleich noch eine Minecraft Version installieren?
Funktioniert das mit mit Vanilla 1.7.10 und Forge 1.7.10?
Oder darf ich nur "identische! Minecraft Versionen nutzen?

GGad

User / Kunde

  • "GGad" is male

Posts: 348

Location: localhost in dritter Generation

Thanks: 16

  • Send private message

2

Sunday, July 3rd 2016, 3:38pm

Ehm.. das ist alles etwas wirr. Wenn du Vanilla installieren willst, nimm auch NUR Vanilla. Wenn du Forge installieren willst, nimm auch NUR Forge.
Bungeecord funktioniert für Vanilla und Forge NICHT. Dafür bräuchtest du Cauldron oder Sponge/Spigot/Craftbukkit.

LG GGad :D
Hype!! :thumbsup: 333 Beiträge!! 8o

Falko0501

User / Kunde

  • "Falko0501" started this thread

Posts: 5

  • Send private message

3

Monday, July 4th 2016, 2:51pm

Ja, sorry war etwas verwirrend.
Eigentlich möchte ich Minecraft 1.7.10. Forge. War mir aber nicht sicher ob darauf BungeeCord funktioniert. Deshalb habe ich 1.7.10 Vanilla genommen und wollte als 2. Welt 1.7.10 Forge benutzen. Gut das geht also nicht.
Gibt es für !.7.10 Forge eine andere BungeeCord Version oder ist das die gleiche? ich hatte diese: http://ci.md-5.net/job/BungeeCord/1119/ verwendet.
Also auf jeden Fall muß ich bei BungeCord alle Welten mit der gleichen Minecraft Version laufen habe.

GGad

User / Kunde

  • "GGad" is male

Posts: 348

Location: localhost in dritter Generation

Thanks: 16

  • Send private message

4

Monday, July 4th 2016, 2:58pm

Ehm... Nochmal :D

BungeeCord hat rein GARNICHTS mit mit den Welten zu tun. Wenn du BungeeCord zusammen mit Forge oder Vanilla nutzen willst, musst du eine spezielle Version davon benutzen. Für Vanilla ist das Spigot. Für Forge 1.7.10 Cauldron und für Forge 1.8+ Sponge.

Noch Fragen? :D

LG GGad
Hype!! :thumbsup: 333 Beiträge!! 8o

Falko0501

User / Kunde

  • "Falko0501" started this thread

Posts: 5

  • Send private message

5

Monday, July 4th 2016, 4:30pm

Noch mehr wie vorher.
Ich habe jetzt alles gelöscht und Minecraft (Modpack) Version 1.7.10 neu installiert, kann auf dem Server jetzt spielen.
Jetzt mache ich den Haken bei BungeeCord rein, Firewall lasse ich noch raus. Was muss ich noch machen? Die Bungecord.jar ersetzen? Und sonst noch?

GGad

User / Kunde

  • "GGad" is male

Posts: 348

Location: localhost in dritter Generation

Thanks: 16

  • Send private message

6

Monday, July 4th 2016, 4:36pm

:pinch:

Wie ich schon sagte: BungeeCord geht NICHT mit Vanillaserversystemen. Du brauchst die, die ich aufgezählt habe. Cauldron steht unter Modpack/Cauldron 1.7.10 zur Verfügung. Dann brauchst du eine geeignete Bungeecord Version.
Empfehlung für 1.7.10: Link

LG GGad
Hype!! :thumbsup: 333 Beiträge!! 8o

Falko0501

User / Kunde

  • "Falko0501" started this thread

Posts: 5

  • Send private message

7

Monday, July 4th 2016, 5:09pm

Sorry, entweder bin ich etwas zu blöd, oder wir reden etwas aneinander vorbei.
Installiert ist jetzt Minecraft Forge 1.7.10. Ist das Vanilla? Meiner Meinung nach nicht, ist doch Forge.
Und falls das als Vanilla zählt und ich Cauldron installieren muß, kann ich dann keine Forge Mods installieren, richtig?
Wenn ich in das Webinterface schaue, muss ich nur den Haken bei "BungeCord" rein machen und alles ist gut. In dem YouTube Video sehe ich ein ganz anderes Interface und nichts passt zu dem Interface welches ich habe.
Ich möchte 3 Welten, die miteinander verbunden sind und über ein Schild wählbar.
Die erste Welt soll als "Eingang" funktionieren, keine Mods, Minecraft 1.7.10, ob Forge, Vanilla oder sonst was ist mir egal.
Die anderen beiden Welten als Forge 1.7.10 mit Mods.

GGad

User / Kunde

  • "GGad" is male

Posts: 348

Location: localhost in dritter Generation

Thanks: 16

  • Send private message

8

Monday, July 4th 2016, 5:43pm

Hey,

Du möchtest ein Bungeenetzwerk? 3 Verschiedene Server mit 3 verschiedenen Welten? Richtig?
Um die ganze Sache klarzustellen. Wenn du Cauldron installiert, sind Mods UND Plugins möglich. Cauldron ist eine Vorraussetzung für BungeeCord, da Forge zu Vanilla zählt.

Bei der ersten Welt würde ich dir Craftbukkit 1.7.10 oder Cauldron 1.7.10 empfehlen. Bei den anderen beiden geht nur Cauldron.
Beim Server ,der als "Eingang" fungiert, muss der Haken bei Bungeecord aktiviert: Stehen. Bei den anderen nicht. Die sind dann an das Netz angebunden.

Dazu kannst du dir noch dieses Tutorial hier reinziehen :D

LG GGad
Hype!! :thumbsup: 333 Beiträge!! 8o

Falko0501

User / Kunde

  • "Falko0501" started this thread

Posts: 5

  • Send private message

9

Monday, July 4th 2016, 6:19pm

Du möchtest ein Bungeenetzwerk? 3 Verschiedene Server mit 3 verschiedenen Welten? Richtig?
Ja genau das möchte ich.
Minecraft Forge hane ich nun wieder deinstalliert und dafür Minecraft (Modpack) Cauldron 1 installiert.

Zitat: "Dazu kannst du dir noch dieses Tutorial hier reinziehen"
Sorry, das ist genau das Viedeo. das ich hier: "In dem YouTube Video sehe ich ein ganz anderes Interface und nichts passt zu dem Interface welches ich habe." gemeint habe.
Also: Coldron ist installiert, jetzt miß ich bestimmt irgend welche Dateien inrgen wo hin kopieren, welche, wo hin?

GGad

User / Kunde

  • "GGad" is male

Posts: 348

Location: localhost in dritter Generation

Thanks: 16

  • Send private message

10

Monday, July 4th 2016, 7:07pm

Also.. Hast du denn überhaupt 3 Server? Das ist die wichtigste Frage.

Wenn ja, schau dir doch nicht das Video an, sondern verfolge den Text auf der Webseite.

LG GGad
Hype!! :thumbsup: 333 Beiträge!! 8o

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net