You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

LukasK

User / Kunde

  • "LukasK" started this thread

Posts: 58

  • Send private message

1

Friday, September 23rd 2016, 4:11pm

BungeeCord in der 1.7.10 nutzbar?

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!

Fragen, die mit Canary oder Bukkit zu tun haben, bitte ins entsprechende Unterforum des Minecraft-Forums posten!

Minecraft-Version: 1.7.10
Arbeitsspeicher/RAM: 2048 MB

Problembeschreibung: Hallo liebe Community, ich habe das Problem, dass wenn ich BungeeCord über das Nitrado Webinterface aktiviere der Server nur über die 1.8 aufwärts zu erreichen ist. Nur mein Server lauft auf der 1.7.10 und da wollte ich fragen ob es da irgendeine Möglichkeit gibt BungeeCord für die 1.7.10 über Nitrado zu nutzen.

Serverlog/latest.log als Anhang:

installierte Plugins:

zichte

User / Kunde

Posts: 278

  • Send private message

2

Saturday, September 24th 2016, 12:13pm

Moin LukasK,

Du kannst Dir per WebInterface oder auch per FTP die Dir genehme Bungee-Version hochladen und natürlich auch nutzen.

Download Bungee cord hier: http://ci.md-5.net/job/BungeeCord/

Beachte bitte:
Old, unsupported version numbers:


#1119 = 1.7.10


Ciao, Carsten

LukasK

User / Kunde

  • "LukasK" started this thread

Posts: 58

  • Send private message

3

Saturday, September 24th 2016, 2:32pm

Beachte bitte:


Old, unsupported version numbers:


#1119 = 1.7.10

-----
Vielen Dank für deine Antwort! Heißt das etwa, dass die 1.7.10 BungeeCord Version outdatet ist?

zichte

User / Kunde

Posts: 278

  • Send private message

4

Monday, September 26th 2016, 12:02pm

Moin LukasK,
Vielen Dank für deine Antwort! Heißt das etwa, dass die 1.7.10 BungeeCord Version outdatet ist?
Ne. Das heißt für mich nur, dass Du ggf. mit Fehlern leben musst, weil sie nicht mehr weiterentwickelt wird.
MUSST Du die 1.7.10 haben? Wäre das nicht mal die Chance, sich den Einsatz der neuesten Version zu überlegen?

Ciao, Carsten

LukasK

User / Kunde

  • "LukasK" started this thread

Posts: 58

  • Send private message

5

Monday, September 26th 2016, 5:41pm

MUSST Du die 1.7.10 haben? Wäre das nicht mal die Chance, sich den Einsatz der neuesten Version zu überlegen?
Ja leider, da ich ein eigenes Modpack auf dieser Version habe welches ich gerne auf den Servern spielen möchte.

GGad

User / Kunde

  • "GGad" is male

Posts: 348

Location: localhost in dritter Generation

Thanks: 16

  • Send private message

6

Tuesday, September 27th 2016, 1:45pm

Hey,

also ich für meinen Teil habe gute Erfahrungen mit dieser Version. Sie funktioniert bei mir mit Cauldron und Spigot 1.7.10 einwandfrei.

Ich sehe daher kein Problem, diese Version zu verwenden, da auch viele Mods für die 1.7.10 nicht mehr weiterentwickelt werder und trotzdem funktionieren ;) (Hat zwar nix miteinander zutun, kommt aber auf's Selbe raus)

Danke im Vorraus

GGad
Hype!! :thumbsup: 333 Beiträge!! 8o

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net