You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

marciboy

User / Kunde

  • "marciboy" started this thread

Posts: 17

  • Send private message

1

Friday, March 14th 2014, 11:47pm

[Bug] BungeeCord mit Hexxit

Guten Abend,
ich hab 2 Hexxit Server über BungeeCord verbunden - ein Lobby Server und ein Hauptserver.
Nach einiger Zeit oder beim Einloggen werden manche Spieler gekickt mit der Nachricht "Bad packet ID".
Es gibt jedoch andere Hexxit Server, die über BungeeCord laufen, sodass es möglich sein muss, diesen
Fehler zu beheben. Außerdem kommt manchmal auch "End of Stream" oder "Connection lost".
Ich hoffe, Ihr könnt mir helfen!
LG

Marci

P.S. Im Anhang gibt es die Fehlermeldungen zusammengetragen.
marciboy has attached the following file:
  • BungeeLog.txt (8.49 kB - 2 times downloaded - latest: Mar 17th 2014, 4:08pm)

Tobias684

User / Kunde

  • "Tobias684" is male

Posts: 238

Location: Thüringen

Occupation: Developer/YouTuber

Thanks: 2

  • Send private message

2

Wednesday, March 19th 2014, 1:24am

Ganz Einfach, entweder falsch eingetragen oder die Server packen das nicht denn ,,End of Stream" ,,Connection lost." heist so viel wie verbindung getrennt/verloren, bei weiteren Fragen kann ich dir mein Skype Bungee Support anbieten, Skypename: radiohardcor
Ich biete euch BungeeCord, Minecraft Bukkit so wie Developing Support via Skype

Skype: radiohardcor

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net