You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

tim19972463

User / Kunde

  • "tim19972463" started this thread

Posts: 1

  • Send private message

1

Wednesday, May 16th 2012, 12:37am

LogBlock funktioniert nicht(b9)

Canary-Version:1.2.5

Problembeschreibung: Leider funzt mein LogBlock (b9) http://forums.canarymod.net/?topic=29.0 nicht.
Ich habe in MySQL die beiden tabellen blocks und extra eingefügt und in die config meine daten eingegeben.
Im server log steht dort nur:
2012-05-16 00:33:13 [SEVERE] Exception while loading plugin
java.lang.IllegalArgumentException
at java.util.concurrent.ScheduledThreadPoolExecutor.scheduleAtFixedRate(Unknown Source)
at com.playblack.logblock.ds.MysqlData.startBlockDumper(MysqlData.java:154)
at LogBlock.enable(LogBlock.java:35)
at PluginLoader.load(PluginLoader.java:595)
at PluginLoader.loadPlugin(PluginLoader.java:537)
at PluginLoader.loadPlugins(PluginLoader.java:500)
at OChunkProviderServer.a(OChunkProviderServer.java:170)
at OWorld.a(OWorld.java:194)
at OWorld.h(OWorld.java:1666)
at OMinecraftServer.w(OMinecraftServer.java:488)
at OMinecraftServer.run(OMinecraftServer.java:329)
at OThreadServerApplication.run(SourceFile:492)

und daraus kann ich leider nicht herauslesen.
hier noch die config:
tool-id=270
url=localhost
debug=false
use-hmod-db=false
username=xxxxxxxxxxx
delay=6
tool-block-remove=true
tool-block-id=7
password=xxxxxxxxx
default-distance=20
driver=com.mysql.jdbc.Driver

Auf dem server wird das plugin unter /listplugins nicht angezeigt

installierte Plugins:
CraftBook,InvSwap,TreeDrops,WorldEdit,CuboidPlugin,LogBlock,Vanish,BigBrother,dExchange,dConomy,LWC,ConsoleCommands,WarpSigns,LogonPlugin,FactionChat

ich hoffe ihr könnt mir helfen
mfg Tim

ps. Die xxxxx in der config habe ich richtig kopiert sollen ja nicht alle lesen^^

julian77522

User / Kunde

  • "julian77522" is male

Posts: 12

Location: Meinerzhagen Sulenbecker Weg 6

Occupation: Hauptschul schüler

  • Send private message

2

Thursday, July 5th 2012, 1:07pm

OH kann dir nicht helfen XD
HAHA :rofl:

PHP Source code

1
2
3
<a href="http://www.andyhoppe.com/" title="Besucherzaehler"><img
src="http://c.andyhoppe.com/1341407325"
style="border:none" alt="Besucherzaehler" /></a>
By julian77522 :thumbup:


prog266

Moderator im Ruhestand

Posts: 7,603

Thanks: 476

  • Send private message

3

Thursday, July 5th 2012, 8:35pm

@julian77522
Der Thread ist alt. Und solche unsinnigen Posts sind vollkommen sinnlos.
Die Lösung des Problems ist ganz einfach: LogBlock ist veraltet..

Gruß,
prog266


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net