You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Puubaer

User / Kunde

  • "Puubaer" started this thread

Posts: 16

  • Send private message

1

Monday, July 2nd 2012, 4:06pm

Cubouid2 funktioniert nicht

Guten Tag,

Nachdem sich mein Cuboid-Pluginproblem mit dem Update von Canarymod selber erledigt hat, bekomm ich heute Cuboid2 nicht zum laufen.
Auf Cuboid2 bin ich wegen RegionMarket umgestiegen. Dieses Plugin setzt Cuboid wegen der Zuweisungen vorraus.

Die angehangene Server.log schildert das Problem, das das Plugin zwar irgendwie da ist, aber spuckt dann einen Haufen Fehlermeldungen aus.
Villeicht kennt sich jemand damit aus. /list Plugins im Spiel spuckt auch nur alle anderen 3 Plugins aus.
Bräuchte ich das alte Cuboid-Plugin zum laufen? Hab ich da eventuell etwas in der Englischen Anleitung überlesen?
Cuboid2 erstellte beim neustart automatisch einen Ordner, in diesen hab ich dann diese 3 Propertiesfiles und den ganzen Kram vom Extraordner reingepackt. Die Cuboids2.jar natürlich in den Pluginordner, ordentlich in den Server.properties eingeschrieben, Server neu gestartet und co.

Canary-Version ist die 1.2.5-b4.10.10, also die neuste, die mir Nitrado direkt anbietet.
Die Cuboid2 version ist die 2.3.0, also auch die neuste.

Installierte Plugins: (Cuboid2), dConomy, RegionMarket, NicerChat



Währe super, wenn ihr mir helfen könntet!
Lieben Dank!
Puubaer has attached the following file:

prog266

Moderator im Ruhestand

Posts: 7,603

Thanks: 476

  • Send private message

2

Monday, July 2nd 2012, 9:17pm

Es scheint, als würde "Cubouid2" selber die Probleme verursachen.
Eventuell gibt es schon einen "Fix" dieses Bugs. Ich denke kaum, dass das an dir, oder einer falschen Anleitung liegt.

Gruß,
prog266

1 registered user thanked already.

Users who thanked for this post:

Puubaer (03.07.2012)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net