You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

TroLLzOr1997

User / Kunde

  • "TroLLzOr1997" started this thread

Posts: 1

  • Send private message

1

Monday, June 26th 2017, 11:21pm

Server startet nicht wegen LiteLoader manifest parsing error

Minecraft-Version: 1.7.10

Arbeitsspeicher/RAM: 2048MB

Problembeschreibung: Wie in Überschrift

Serverlog/latest.log als Anhang: https://pastebin.com/XiVyAHu4

installierte Plugins: keine nur Mods


Hallo,
ich habe mir einen Minecraft Server mit Forge 1.7.10 installiert. Dieser funktioniert auch ohne Probleme, wenn keine Mods installiert sind. Sobald ich aber alle Mods installiere (nebenbei handelt es sich bei diesen um die Mods aus Gronkh's Let's Play) bekomme ich den Error, dass bei dem checken nach tweaks vom LiteLoader die Baubles.1.7.10.jar und die CodeChickenLib.1.7.10.jar errors werfen. Und zwar wenn der Loader versucht das Manifest zu parsen. Steht aber alles in der angehängten Server-Log Datei. Ansonsten laufen alle Mods soweit ich das sehen kann. Lokal habe ich dieselbe Konfiguration und da lädt alles problemlos.
Ich hoffe ihr könnt mir helfen und danke schon mal für alle Antworten.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net