You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention

User / Kunde

  • "Attention" started this thread

Posts: 14

  • Send private message

1

Monday, August 6th 2018, 6:57pm

Overview map funktioniert nicht

Minecraft-Version: 1:13

Arbeitsspeicher/RAM: 2 GB

Problembeschreibung: Overview Map wird nicht angezeigt. Nach mehrmaligen Rendern der map wird die Overview map trotzdem nicht angezeigt, finde dafür keine lösung.

Serverlog/latest.log als Anhang: steht nichts außer die gejointen leute drin

installierte Plugins: keine

Spikoli1976

User / Kunde

Posts: 31

Location: Neustadt/Weinstraße

Occupation: SysOp

Thanks: 1

  • Send private message

2

Sunday, August 12th 2018, 4:18pm

Das gleiche hier auch....

MeisterGnom

User / Kunde

Posts: 1

  • Send private message

3

Sunday, August 12th 2018, 8:55pm

Mein Rendern wird nicht einmal ausgeführt. Endet sofort mit der Antwort "Aktion erfolgreich ausgeführt".

farmflorian

User / Kunde

Posts: 12

  • Send private message

4

Wednesday, August 15th 2018, 12:31pm

Bei mir funktioniert die auch nicht!

Toxicater

Nitrado Mitarbeiter

  • "Toxicater" is male

Posts: 239

Thanks: 4

  • Send private message

5

Thursday, August 16th 2018, 8:19pm

Hallo,

in diesem Fall ist die Overview-Map aktuell nicht mit der Version 1.13 Kompatibel, da sich das Format der Welt geändert hat und neue Blöcke hinzugekommen sind. Der Entwickler der Overview-Map ist in diesem Fall bereits in Kenntnis gesetzt und arbeitet an einem Update. Die Overview-Map sollte daher in den nächsten Wochen wieder korrekt zur Verfügung stehen.

Ich bitte in diesem Fall um Verständnis.
Mit freundlichen Grüßen,
Toxicater

Ryan91

User / Kunde

Posts: 2

  • Send private message

6

Friday, November 30th 2018, 6:20am

Hallo,

in diesem Fall ist die Overview-Map aktuell nicht mit der Version 1.13 Kompatibel, da sich das Format der Welt geändert hat und neue Blöcke hinzugekommen sind. Der Entwickler der Overview-Map ist in diesem Fall bereits in Kenntnis gesetzt und arbeitet an einem Update. Die Overview-Map sollte daher in den nächsten Wochen wieder korrekt zur Verfügung stehen.

Ich bitte in diesem Fall um Verständnis.
3 Monate später und bei mir ist das selbe Problem. Es Rendert nicht sondern ich sitz vor einem Grauen Fenster....

Jumpcrafting

User / Kunde

Posts: 1

  • Send private message

7

Sunday, December 30th 2018, 1:33pm

Ebenso bei mir das Problem das die Overview map nicht funktioniert. Sie scheint zu Rendern jeoch wird wohl die Url nicht auf dem Server gefunden.

Die erscheint wenn ich probiere auf die Seite zugehen bzw. das gleiche steht auch ganz unten bei dem Reiter der Overview-Map. Ich hatte erst gedacht das es daran liegt das mein Server neu aufgesetzt ist jedoch ist der jetzt schon 3Tage am laufen.

Zephyda

User / Kunde

Posts: 2

  • Send private message

8

Sunday, December 30th 2018, 9:53pm

Ich habe das gleiche Problem. Ging es denn zwischenzeitlich mal seit August? Der Fehler scheint ja mit der Version 1.13 zusammen zu hängen.
Meine aktuelle Server-Version ist 1.13.2 (heute neu aufgesetzt) und ich bekomme eine gleiche Fehlermeldung wie Jumpcrafting, nur mit anderer URL natürlich.

Ich habe den Server eben auf Version 1.12.2 gestellt und die Version der Overview Map ebenfalls umgestellt (1.13 und kleiner). Auch hier erscheint die Fehlermeldung:

Quoted

Not Found

The requested URL /map/XXXXXX was not found on this server.


Apache/2.2.15 (CentOS) Server at minecraft.nitrado.net Port 443



Ist ggf. was mit dem Apache-Server nicht in Ordnung?

This post has been edited 2 times, last edit by "Zephyda" (Dec 30th 2018, 10:41pm)


BladeOfHell

User / Kunde

  • "BladeOfHell" is male

Posts: 8

Location: Köln

Occupation: Informationstechnischer Assistent

  • Send private message

9

Thursday, January 10th 2019, 2:36am

Update: 10.01.2019 - Problem derzeit noch vorhanden (Server ist seit Kauf auf 1.12.2 und niedriger.)
Ich habe das gleiche Problem. Ging es denn zwischenzeitlich mal seit August? Der Fehler scheint ja mit der Version 1.13 zusammen zu hängen.
Meine aktuelle Server-Version ist 1.13.2 (heute neu aufgesetzt) und ich bekomme eine gleiche Fehlermeldung wie Jumpcrafting, nur mit anderer URL natürlich.

Ich habe den Server eben auf Version 1.12.2 gestellt und die Version der Overview Map ebenfalls umgestellt (1.13 und kleiner). Auch hier erscheint die Fehlermeldung:

Quoted

Not Found

The requested URL /map/XXXXXX was not found on this server.


Apache/2.2.15 (CentOS) Server at minecraft.nitrado.net Port 443



Ist ggf. was mit dem Apache-Server nicht in Ordnung?

Dreko

User / Kunde

Posts: 1

  • Send private message

10

Thursday, January 10th 2019, 11:34am

Also nun funktioniert es endlich bei mir. :thumbsup:

Minecraft Version 1.13.2

BladeOfHell

User / Kunde

  • "BladeOfHell" is male

Posts: 8

Location: Köln

Occupation: Informationstechnischer Assistent

  • Send private message

11

Thursday, January 10th 2019, 10:18pm

Also nun funktioniert es endlich bei mir. :thumbsup:

Minecraft Version 1.13.2
Scheinbar werden die 1.13er derzeit bevorzugt^^ 1.12.2 hier und immernoch "not found"

farmflorian

User / Kunde

Posts: 12

  • Send private message

12

Monday, January 21st 2019, 7:48pm

Bei mir steht jetzt "Die angeforderte Datei existiert nicht oder ist zu groß."

CapeStar

User / Kunde

Posts: 3

  • Send private message

13

Saturday, February 23rd 2019, 7:03pm

Bei mir funktioniert es auch jetzt im Februar immer noch nicht. Mein Server läuft auf der 1.13 und jedes mal wenn ich die overview map rendern will erscheint folgende Fehlermeldung:

Es trat ein Fehler auf. Bitte versuche es noch einmal. Sollte der Fehler länger auftreten bitte kontaktiere den Support.

Das geht jetzt schon seit Wochen so, obwohl das Problem ja anscheinend schon seit August letzten Jahres (Also schon seit über einem halben Jahr!) bekannt ist.
Ich habe auch ganz sicher "Kompatibel für Minecraft Version 1.13 oder höher" ausgewählt.
Kann es sein, dass ich irgendwas falsch mache beim rendern der map? (Ich wüsste nicht was)
Oder ist das Problem auch nach über einem halben Jahr ungelöst? Dann wäre dringend ein Hinweis darauf im Webinterface erforderlich.

Ich bitte dringend um Hilfe, denn für meinen Server ist eine overview map eigentlich unverzichtbar!

Zephyda

User / Kunde

Posts: 2

  • Send private message

14

Saturday, March 2nd 2019, 12:45am

Ich kriege noch den gleichen Fehler:
2019-03-02 00:40:19 [INFO] [default] Scanning worlds...
2019-03-02 00:40:19 [INFO] [default] [1/1] Rendering map world_isometric_daylight ("world - ISO - Daylight"):
2019-03-02 00:40:19 [INFO] [default] [1.1/1.1] Rendering rotation top-left...
2019-03-02 00:40:19 [INFO] [default] Scanning required tiles...
2019-03-02 00:40:19 [INFO] [default] I will load block images from "/mapcrafter/src/data/blocks" now
2019-03-02 00:40:19 [ERROR] [default] Unable to load block images: Block info file "/mapcrafter/src/data/blocks/isometric_0_10.txt" does not exist!
2019-03-02 00:40:19 [ERROR] [default] Skipping remaining rotations.
2019-03-02 00:40:19 [INFO] [default] [1.1/1.1] Rendering rotation top-left took 0 seconds.
2019-03-02 00:40:19 [INFO] [default] Rendering all worlds took 0 seconds.
2019-03-02 00:40:19 [INFO] [default] Finished.....aaand it's gone!

Aber... immerhin sehe ich das Karten-Interface schon mal...
Siehe beigefügtes Bild.

Nur sieht man noch nicht mehr als nur "schwarz". :(
Zephyda has attached the following file:

badmummy

User / Kunde

Posts: 3

  • Send private message

15

Monday, March 4th 2019, 7:55am

Ich habe genau das gleiche Problem :(

Ich kriege noch den gleichen Fehler:
2019-03-02 00:40:19 [INFO] [default] Scanning worlds...
2019-03-02 00:40:19 [INFO] [default] [1/1] Rendering map world_isometric_daylight ("world - ISO - Daylight"):
2019-03-02 00:40:19 [INFO] [default] [1.1/1.1] Rendering rotation top-left...
2019-03-02 00:40:19 [INFO] [default] Scanning required tiles...
2019-03-02 00:40:19 [INFO] [default] I will load block images from "/mapcrafter/src/data/blocks" now
2019-03-02 00:40:19 [ERROR] [default] Unable to load block images: Block info file "/mapcrafter/src/data/blocks/isometric_0_10.txt" does not exist!
2019-03-02 00:40:19 [ERROR] [default] Skipping remaining rotations.
2019-03-02 00:40:19 [INFO] [default] [1.1/1.1] Rendering rotation top-left took 0 seconds.
2019-03-02 00:40:19 [INFO] [default] Rendering all worlds took 0 seconds.
2019-03-02 00:40:19 [INFO] [default] Finished.....aaand it's gone!

Aber... immerhin sehe ich das Karten-Interface schon mal...
Siehe beigefügtes Bild.

Nur sieht man noch nicht mehr als nur "schwarz". :(

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net