You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Haemmer

User / Kunde

  • "Haemmer" started this thread

Posts: 2

  • Send private message

1

Tuesday, June 12th 2012, 11:00am

Bad packet id:230 Fehler bei Invasion mod :(

Minecraft-Version:
1.2.5

Problembeschreibung:
Ich Habe auf einem neuen Server *Vanilla* ein mod installiert *Invasion Mod* über das
webinterface bei Extras,hat auch alles geklappt auser das ich nicht mehr Joinen kann^^
Ich bekomme eine fehler meldung mit *Bad packet id:230*



installierte Plugins:
Invasion Mod
Haemmer has attached the following file:
  • server.log (5.25 kB - 1 times downloaded - latest: Jun 12th 2012, 11:02am)

AlphaX

User / Kunde

Posts: 412

Thanks: 7

  • Send private message

2

Tuesday, June 12th 2012, 11:12am

hast du die mods auf deim Single Player richtig installiert?
wenn der Server Bad Packet sendet, stimmt dort meist etwas nicht.
Das gleiche passiert z.B. wenn du ein Item, ich nehm jetzt mal die Flugzeugcraftingbox ausm Plane Mod, craften willst, aber im Server für dieses Item eine andere ID zugewiesen ist (glaub das war 255 und im Singleplayer zeitweise 254) dann schmeist dich der Server runter, weil er dieses item nicht kennt ;D. Frag mich nciht wie ich auf dieses Beispiel komme. Das war mal in der Anfangszeit von dem Plane-Mod so. (das mit den unterschiedlichen ID's)

Haemmer

User / Kunde

  • "Haemmer" started this thread

Posts: 2

  • Send private message

3

Tuesday, June 12th 2012, 11:19am

Servus,
im singelplayer habe ich nix installiert,dachte das geht einfach so wenns auf dem server ist
das ja doof... Wie installiert man das denn jetzt im Singelplayer?
hab das vorhin schon gegoogelt aber da das forum auf English ist wo die
install beschreibung ist bringt mich das nicht weiter

Danke für die schnelle Antwort Alphax

AlphaX

User / Kunde

Posts: 412

Thanks: 7

  • Send private message

4

Tuesday, June 12th 2012, 8:23pm

kein problem ;)

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net