You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Cranky187

User / Kunde

  • "Cranky187" started this thread

Posts: 17

  • Send private message

1

Thursday, April 18th 2013, 1:21am

Fehlermeldung beim Joinen

Hallo,
ich habe ein folgendes Problem:

Eben habe ich einen Server gemietet und MinecraftForge, mocreatures sowie die Millionere-Mod installiert. Jedoch bekomme ich folgende Meldung:

Z.B. "ID 9075 (ModID: MoCreatures, type drzhark.mocreatures.itemMoCItem) is missing
und das auch von Millinere und auch mehrere Zeilen lang.

Kann mir da jemand bitte weiterhelfen?

MfG

WolfSkin

User / Kunde

  • "WolfSkin" is male

Posts: 814

Thanks: 47

  • Send private message

2

Thursday, April 18th 2013, 8:00am

du hast die "Threadvorlage" Nicht beachtet und wo is der Serverlog??
KEINE HILFE / SUPPORT PER PN

Billig Games

Zitat

CybroX: Das Supportforum fungiert ausschliesslich zur Unterstützung von Nitradokunden.

ProGamerGM

User / Kunde

Posts: 42

  • Send private message

3

Thursday, April 18th 2013, 10:12am

du hast plugin liste, serverlog usw. vergessen ;)

aber ne frage, kann es sein, dass diese mods auch bei deinem client installiert sein muss?(

Cranky187

User / Kunde

  • "Cranky187" started this thread

Posts: 17

  • Send private message

4

Thursday, April 18th 2013, 12:30pm

Die Errormeldung kommt nicht in der Serverlog vor, sondern von Minecraft. Millionaire usw. sind alle auf 1.5.1.

Joonnaaasss

User / Kunde

Posts: 30

  • Send private message

5

Saturday, April 20th 2013, 10:04pm

Hey,
Damit du MoCreatures spielen kannst, musst du verschiedene Mods haben:
-Mo'Creatures
-CustomMobSpawner
-GuiAPI
-Forge

Ich hoffe ich konnte dir helfen

Mfg, Jonas

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net