You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Dear visitor, welcome to Nitrado.net Prepaid Gameserver Community-Support - Archiv. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

redsword2709

User / Kunde

  • "redsword2709" started this thread

Posts: 5

  • Send private message

1

Sunday, May 11th 2014, 12:32pm

Minecraft Server "Old"

Minecraft-Version: 1.7.9

Arbeitsspeicher/RAM: 3072 MB

Problembeschreibung: Minecraft Server "Old"

Serverlog als Anhang:

installierte Plugins: keine


Hi, ich habe einen gekauften Minecraft Server der gestern noch einwandfrei funktioniert. Doch als ich heute online kommen wollte, stand bei dem Server rechts in rot "Old". Ich habe den Server schon mal neu gestartet doch dies half nichts. Habe mich auch schon im Forum nach diesem Problem umgeguckt doch ich habe irgendwie nichts passendes, was bei mir helfen könnte, gefunden. Ich hoffe mir kann jemand ausführlich erklären, was ich zu tun habe. Danke schon mal im voraus.

Shamdrei

User / Kunde

Posts: 2

  • Send private message

2

Tuesday, May 13th 2014, 8:17pm

Ich habe die selben Probleme. Weiß keiner Rat?

Goldzora

User / Kunde

  • "Goldzora" is male

Posts: 495

Location: Deutschland - Hessen

Thanks: 37

  • Send private message

3

Tuesday, May 13th 2014, 11:04pm

Ganz sicher 1.7.9 installiert auf dem Server? Ganz sicher auch Version 1.7.9 selbst installiert? Was passiert, wenn du trotzdem auf "Verbinden" gehst (eventuell "Direkt verbinden" versuchen)?

T3nectla

User / Kunde

  • "T3nectla" is male

Posts: 192

Location: Irgendwo in Niedersachsen

Occupation: Student

Thanks: 12

  • Send private message

4

Sunday, May 18th 2014, 5:44pm

Vllt. ist deine Minecraft Version zu alt die du benutzt.
Mit 1.7.5 kommst du z.B. nicht auf 1.7.9 Server drauf.
Ansonsten den Server auf 1.7.9 updaten.
- Ist der Finger oben, wird man dich loben -
= Über Danksagungen würde =
= ich mich freuen =


esplace

Nitrado Mitarbeiter

Posts: 165

  • Send private message

5

Sunday, May 18th 2014, 5:59pm

Hallo redsword2709,

diese Meldung erscheint, wenn die json-Files die ab der 1.7.9 dabei sind nicht das korrekte Format haben. Ich würde dir empfehlen hierzu einmal in folgenden Artikel zu schauen:
https://wiki.nitrado.net/de/Fehlermeldung_"Old"

Was die Änderungen bedeuten wird auch hier noch einmal beschrieben:
https://wiki.nitrado.net/de/Whitelist_bei_Minecraft
https://wiki.nitrado.net/de/Wie_werde_ich_OP_bei_Minecraft

This post has been edited 1 times, last edit by "esplace" (May 18th 2014, 6:33pm)


Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net