You are not logged in.

  • Login
Bitte besucht unser neues Forum unter https://forum.nitrado.net | Please visit our new Forum at https://forum.nitrado.net

Schnabelkatz

User / Kunde

  • "Schnabelkatz" started this thread

Posts: 1

  • Send private message

1

Saturday, August 6th 2016, 4:55am

Forge 1.7.10 und der Server startet immer neu

Bitte fülle die folgenden Maskenabschnitte aus, um es den anderen Usern einfacher zu machen dir zu helfen!
Themen, die nicht dieser Vorlage entsprechen, werden möglicherweise ohne Vorwarnung gelöscht.
Themen, die nicht den Forenregeln entsprechen, werden ebenfalls gelöscht!

Fragen, die mit Canary oder Bukkit zu tun haben, bitte ins entsprechende Unterforum des Minecraft-Forums posten!

Minecraft-Version: Forge 1.7.10

Arbeitsspeicher/RAM: 1024 MB

Problembeschreibung: Hallo :)


Zurzeit hab ich den Minecraft Forge 1.7.10 (Version von Nitrado) laufen. Ich hab mir einige Mods zusammen gesucht und installiert. Läuft auch soweit. Nur sobald Biomes O Plenty hinzu kommt, startet der Server am laufenden Band neu und ich komme nicht drauf. ( es wird 'java.net.ConnectException: Connection refused:' angezeigt). Das passiert auch wenn NUR Biomes O Plenty installiert ist. Es scheint also ein Problem zwischen dem Serverforge und der Mod zu sein. Als Singleplayer habe ich damit auch keine Probleme. (Und BOP hab ich auch schon auf einem 1.8.9 Server zum laufen gebracht - grundsätzlich hab ich verstanden wie es funktioniert :) )
Auch nach langem Suchen und probieren hab ich immer noch keine Lösung, vielleicht weiß ja hier jemand weiter.

Serverlog/Latestlog/Forgelog als Anhang: im Anhang ist einmal der letzte Crashreport und die Logfile. Bei zweiterem fällt mir auf (in den ersten 4-5 Zeilen), dass eine bestimmte Forge Version fehlt. Ist das der Knackpunkt?



Das Problem an sich hat sich nun damit behoben, dass ich Forge manuell auf einen Vanilla Server installiert habe.
Schnabelkatz has attached the following files:

This post has been edited 1 times, last edit by "Schnabelkatz" (Aug 6th 2016, 1:31pm)


KingDome24

Moderator im Ruhestand

  • "KingDome24" is male

Posts: 7,437

Location: Österreich

Occupation: Schüler

Thanks: 237

  • Send private message

2

Tuesday, August 9th 2016, 10:47am

Hallo,

der Server startet mehrfach neu, da "Biomes O' Plenty" augenscheinlich eine neuere Version von Forge benötigt.
Entsprechend solltest du dir diese herunterladen und auf dem Server installieren, damit alles wie gewollt funktioniert.

Das lässt sich ganz einfach an folgender Meldung aus dem Crashlog erkennen:

Source code

1
2
3
4
Missing Mods:
	Forge : [10.13.4.1566,)

cpw.mods.fml.common.MissingModsException

KingDome24
Wenn ich geholfen hab, freu ich mich über eine Danksagung.

Bitte besucht unser neues Forum unter https://forum.nitrado.net| Please visit our new Forum at https://forum.nitrado.net